gold

[Résolu] -Connection Cpl Ou Wifi Pour Fibre Optique

Messages recommandés

Bonjour, je viens récement de me faire installer la fibre optique, j'ai testé avec un netbook en direct et j'en suis assez content. Sauf que j'ai plus de débit en up qu'en down c'est bizarre :

140505104300921946.jpg

Après mes travaux, je remettrai l'ordi dans ma chambre et je voudrai me connecter en wifi ou cpl. Quel kit me faudrait-il? Actuellement j'ai ça : http://www.amazon.fr/Alfa-Networks-AWUS036H-Adaptateur-antenne/dp/B000WXSO76 et je ne dépasse pas les 15 Mbits/s en down

Le cpl me branche moyen, si c'est pour se connecter chez les voisins ça ne m'intéresse pas, en plus ça me ferait baisser le débit. Existe-t-il une clé wifi à 1G°

Merci

Partager ce message


Lien vers message
Partager sur d'autres sites

Voila le problème, le wifi que tu utilise est lent.

Je te conseil de voir déjà quel wifi dans ta box. Après on pourra t'aider.

Partager ce message


Lien vers message
Partager sur d'autres sites

Merci d'intervenir, en fait le service technique m'a mis sur le canal 5 alors qu'avant j'étais sur le 11, ça va légèrement mieux. (ça c'est en wifi sur le fixe)

Ensuite le gars m'a fait redémarrer l'ordi sans échec avec prise en charge du réseau (en câble ethernet sur le netbook), j'ai obtenu ce débit ~45 M°

Quand je boote l'ordi en mode normal, je fais un test et obtiens un débit merdique de 15 M° (en ethernet sur le netbook)

Un peu l'arnaque leur fibre :)

Partager ce message


Lien vers message
Partager sur d'autres sites

C'est pas la fibre ton problème mais ton ordinateur.

Tu as des choses qui sont gênantes. Désactive l'antivirus pour voir si ça va plus vite.

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut, merci de m'aider mais désactiver l'antivirus ne changerait rien. Je téléphonerai chez SFR. Ils sont marrants eux, je vais pas chaque fois allumer mon ordi en mode sans échec :)

Partager ce message


Lien vers message
Partager sur d'autres sites

tu as windows seven?

tu dois avoir un truc qui bloque il y a pas de raison que tu ai ton débit qu'en mode sans echec...le mode sans echec permet de rien lancé comme service...

demarrer executer msconfig

regarde les service qui se lance ou format ^^

Partager ce message


Lien vers message
Partager sur d'autres sites

Enfin tu parles de SFR comme fautifs alors que le problème vient de ton pc, le marrant c'est toi, qui crois que le service technique est responsable de ta baisse.

Petite question : c'est un pc portable? As tu testé sur batterie ou sur chargeur? Je dis ça car il est possible que ton module wifi sois sous volté pour économiser de la batterie (underclock).

Idem : avec ton smartphone en wifi, as tu lancé un testeur de débit, histoire d'être sûr qu'il s'agit de l'ordinateur.

Dernièrement : TV éteinte ou allumée (SFR TV bien entendu)? Car ça peut aussi faire varier la bande passante restante.

Partager ce message


Lien vers message
Partager sur d'autres sites

Merci d'intervenir, en fait le service technique m'a mis sur le canal 5 alors qu'avant j'étais sur le 11, ça va légèrement mieux. (ça c'est en wifi sur le fixe)

Ensuite le gars m'a fait redémarrer l'ordi sans échec avec prise en charge du réseau (en câble ethernet sur le netbook), j'ai obtenu ce débit ~45 M°

Quand je boote l'ordi en mode normal, je fais un test et obtiens un débit merdique de 15 M° (en ethernet sur le netbook)

Un peu l'arnaque leur fibre :)

Et tu n'as pas réussi à déduire après ça que le problème venait de ton matériel et non de la ligne ?

Edit: Tu es sûr que tu étais pas encore connecté sur le réseau du voisin comme tu faisait pendant des années ? XD

Modifié par Lechuck Norris

Partager ce message


Lien vers message
Partager sur d'autres sites

Enfin tu parles de SFR comme fautifs alors que le problème vient de ton pc, le marrant c'est toi, qui crois que le service technique est responsable de ta baisse.

Petite question : c'est un pc portable? As tu testé sur batterie ou sur chargeur? Je dis ça car il est possible que ton module wifi sois sous volté pour économiser de la batterie (underclock).

Idem : avec ton smartphone en wifi, as tu lancé un testeur de débit, histoire d'être sûr qu'il s'agit de l'ordinateur.

Dernièrement : TV éteinte ou allumée (SFR TV bien entendu)? Car ça peut aussi faire varier la bande passante restante.

Là je parle bien d'une connexion en direct sur le netbook. Avant de dire que le marrant c'est moi, il faut lire les différents topics. En mode sans échec, j'obtiens un débit de 45M°, en mode normal, seulement 15M° (toujours en direct sur le netbook).

Je viens de refaire un test, le problème venait surement d'eux. Là j'ai un débit de 38 M° en mode normal et 46 M° en mode sans échec. Je sais désormais qu'il me faut une clé wifi de 1000 mbps (je crois) pour obtenir un bon débit.

Et tu n'as pas réussi à déduire après ça que le problème venait de ton matériel et non de la ligne ?

Edit: Tu es sûr que tu étais pas encore connecté sur le réseau du voisin comme tu faisait pendant des années ? XD

Le prôb ne pouvait pas venir du matériel :

Quand je boote l'ordi en mode normal, je fais un test et obtiens un débit merdique de 15 M° (en ethernet sur le netbook)

Le CPL ne m'intéresse pas, d'ailleurs je devrai prévenir Orange, ils se font hacker et même sans que le mec ne le veuille :)

Partager ce message


Lien vers message
Partager sur d'autres sites

Si si je confirme, ton problème venait aussi probablement de ton netbook, il est inconcevable qu'en mode sans echec tu aies autant de différence avec le mode normal, et le seul truc qui change, c'est les pilotes de ton PC et divers logiciels lancés au démarrage qui ne sont pas démarré en mode sans échec.

Je travaille depuis assez longtemps dans le monde informatique pour pouvoir le confirmer.

Par contre tu devrais regarder les processus lancés au démarrage de ton ordi, doit y en avoir un qui se gave.

Pour le "marrant", il ne fallait pas le voir comme une agression de ma part, juste que je me mettais à la place du pauvre hotliner (même si la plupart du temps ils n'y connaissent que peu).

Partager ce message


Lien vers message
Partager sur d'autres sites

Bonsoir,

Gold, tu peux regarder un truc dans les propriétés de ta "connexion au réseau local".

Essaie de désactiver le planificateur de paquets Qos, c'est un daube qui réserve 20% de ta bande passante pour ...

un soi-disant contrôle du trafic réseau, des flux et des priorités.

Tu devrais y gagner pas mal, tu nous dira ;)

Partager ce message


Lien vers message
Partager sur d'autres sites

Oui désolé Ashura, j'ai tendance à m'emporter avec une agressivité que je n'ai jamais réussi à résoudre :) J'ai viré quelques programmes au démarrage comme skype et d'autres trucs. ça va mieux. Les tests avec IE et Firefox sont exactement les mêmes, j'ai pu obtenir 18,99 Mbit/s

Ensuite c'est mon adaptateur usb qui n'est pas assez puissant (je pense). Je chercherai donc une clé wi-fi en 600 mbps ou carte pci wifi si ça peut régler le problème. Enfin, je n'ai plus envie de faire des achats inutiles.

Par contre Dr Puce, j'ai désactivé le planificateur de paquets Qos et ça n'a rien changé. Peut-être que la limite de la puissance de ma carte est atteinte. Ils disent qu'en cas d'utilisation de réseau P2P ça risque de baisser le débit.

En Wifi de mon S3 ça donne ça : 140508084355330728.jpg

En tout cas merci bien et si je dois acheter quelque chose, les conseils sont les bienvenus :)

Modifié par gold

Partager ce message


Lien vers message
Partager sur d'autres sites

ca va aller par usb? trop de debit tue le debit sur les portable en wifi...

Partager ce message


Lien vers message
Partager sur d'autres sites

Pour commencer tu devrais utiliser speednet.net pour tes tests de débit.

Ensuite si le processeur de ton ordinateur portable n'est pas assez puissant, si le disque dur sur lequel tu écris est pas assez rapide, si la clef USB est une clef 2.0 de moyenne qualitée tu n'auras jamais un débit optimal.

Pour connaitre le débit pur, fait un tour dans les paramètres de ta box sur la TV ou sur internet, tu obtiendras un débit en temps réel.

Tu peux aussi brancher ton PC en ethernet pour voir quel débit tu peux prétendre.

Ensuite pour le CPL c'est plus compliqué que ca, il te faut des boitiers 500 Mbit/s ou plus si tu veux gérer ce genre de vitesse. Il existe des boitiers CPL avec wifi intégrés mais tu obtiendras jamais la même vitesse qu'en sortie ethernet depuis la box.

A+.

Partager ce message


Lien vers message
Partager sur d'autres sites

on parle de débit, mais je sais pas ou tu ping mais 46ms c'est horriblement lent ^^

ca devrait être plus dans cet ordre d'idée le ping...

3490509151.png

Partager ce message


Lien vers message
Partager sur d'autres sites

je viens de testé en Ethernet fixe et wifi portable j'ai un ping de 45 et 63... et un débit de 3 à la place de 11 Mega

vive free la journée ^^

Partager ce message


Lien vers message
Partager sur d'autres sites

3 Méga? C'est bizzare, passe leur un coup de file. J'ai Free depuis 10 ans, toujours la meme vitesse bien que je possede la derniere Freebox. Je suis en zone débroupée, Adsl2, je dl a 1.2mo/sec et upload a 120ko/sec, j'ai bien du 10méga donc.

Partager ce message


Lien vers message
Partager sur d'autres sites

non mais j'en ai passé 37 je crois ..

je m'y suis fait... j'ai l'adsl seulement depuis 1 ans (j'ai 25 ans) dans mon village, passer du 56k au 11 mega ca me va...

depuis le passage au vdsl 2, depuis 6 mois en tous cas, free merde à mort et pas que chez moi...l'autre jour pendant 2 mois ca coupé toute les 5 mn pendant 1 h ^^

mais même ces désagrément ne me feront pas aller chez orange ou un autre...

Partager ce message


Lien vers message
Partager sur d'autres sites

Dans les forum freebox tu trouves des commentaires de personne qui ont doublé leur connexion inernet en désactivant l'ADSL2 et en revenant à l'ADSL de base. Free a par la suite retiré cette option du panneau de configuration.

Appels les, il y a peux etre des travaux sur la ligne.

C'est pas si mal que ca, avec ma connexion je peux dl 100GB par jour, mais uploadé 10GB, c'est pas génial pour partager des gros fichiers mais bon...

Partager ce message


Lien vers message
Partager sur d'autres sites

mon nra est pas passé en adsl2, je trinque pour les autre je pense ^^

enfin je suis en pas dégroupé, donc je pense que ca vient de la ligne orange...mais je te dis 25 an en 56k c'est le bonheur le 3mega 11 mega la nuit chez FREE, je peux enfin me la peter sur une vrai ligne de fournisseur d'acces (qui a testé le satellite bidirectionnelle a 70€ pour 10 go par mois, ou les offre wimax ^^)...ca depend des périodes, des fois ca marche tous bien et desfois ca merde...

mais non degroupé donc orange je pense...

Partager ce message


Lien vers message
Partager sur d'autres sites

Ayant connu pensant longtemps le RTC oui, le passage à l'adsl est un bonheur. En plus à l'époque mes potes avaient le forfait millénium de sfr, ils râlaient quand ils ne pouvaient pas m'appeler sur le fixe. Chez free, je connaissais pas mal de problèmes en plus du prix élevé.

L'offre de SFR avec la fibre à 23€/mois était l'occasion de partir. Je ne regrette pas du tout. Avec Free, j'avais 11M° ce qui est un bon débit mais quand je me servais de ütorrent, impossible de faire autre chose. Là je peux visionner des vidéos en même temps.

Juste que mon débit fibre est assez bas surement à cause de mon adaptateur wifi en usb (150 mbps). Avec un cable ethernet, un netbook tout pourri j'obtiens 45 mbps. Ma question est de savoir si je peux obtenir un débit presqu'identique avec une autre clé wifi (genre un truc comme ça : http://www.cdiscount.com/informatique/materiel-reseau-wifi-internet-bluetooth/netgear-adaptateur-wifi-n600-dual-band-wnda3100/f-10715122205-wnda3100200pes.html )

Partager ce message


Lien vers message
Partager sur d'autres sites

Je réitère juste ma question car j'ai branché mon netbook tout pourri qui tourne sous xp en direct, grâce au câble fourni. J'obtiens ce résultat :

140526122102489975.jpg

Je prends ce même netbook, je teste avec ma clé wifi ( product_awus036h_.jpg ) et j'obtiens un débit de dl 10* inférieur. Je n'ai pas le bac + 4 mais j'en déduis que ma clé wi-fi n'est pas assez puissante.

Avec le CPL je me connecte chez le voisin. En plus l'installation électrique demeure plus que douteuse et j'utilise des blocs multiprises.. Reste le wifi, clé usb, carte pci...

Et là, même si le topic a 2 ans, les avis sont contradictoires : http://forum.hardware.fr/hfr/reseauxpersosoho/WiFi-et-CPL/fibre-carte-wifi-sujet_25178_1.htm

Merci :) :)

Modifié par gold

Partager ce message


Lien vers message
Partager sur d'autres sites

Bon j'ai trouvé la solution. Après m'être renseigné à droite à gauche j'ai vu qu'avec le wi-fi et le CPL, on perd énormément. Les avis sont tous différents concernant ces 2 modes de connexion. La meilleure façon est de passer en direct. J'ai acheté une câble catégorie 6 de 10 mètres pour l'instant il traverse la pièce, ça donne un truc comme ça :)

140528124224708098.jpg

Et encore, j'ai pas désactivé l'antivirus, skype, thunderbird... Je suis content. Plus qu'à percer le mur pour passer le câble proprement :)

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant