valllar

Probleme Avec Micro Usb

Messages recommandés

Bonjour tous le monde

suite a quelque probleme j ai du reinstaller le cios et le loader

je vient d'installer le cios 249 rev 19 avec usb loader (avec ce tutorial: http://blog.apyka.com/index.php/console/wi...9-de-waninkoko/ )

je suis assez debutant sur la wii seulement je n arrive toujours pas a utiliser le micro pour u-sing / karaoke revolution / etc...

aprés quelque recherche je sais que certain cios (je crois) arrive a gérer les peripherique usb et certain non

mais au vue de mon niveau actuel qq pourrait me dire précisement que devrais je faire pour utiliser le micro ?

Merci beaucoup d avance :)

(si des détail nécessaire vous sont requis pour me répondre n'hésitai pas a demander)

Partager ce message


Lien vers message
Partager sur d'autres sites
je vient d'installer le cios 249 rev 19 avec usb loader

le cIOS 249 n'existe pas mais ce n'est pas grave, on a compris ... :whistling:

installe le cIOS38 rev17 pour voir ....

Modifié par jp33

Partager ce message


Lien vers message
Partager sur d'autres sites
je vient d'installer le cios 249 rev 19 avec usb loader

le cIOS 249 n'existe pas lais ce n'est pas grave, on a compris ... :whistling:

installe le cIOS38 rev17 pour voir ....

Merci je vais essaie ca des que j ai le temps et je vous tient au courant :)

Partager ce message


Lien vers message
Partager sur d'autres sites
je vient d'installer le cios 249 rev 19 avec usb loader

le cIOS 249 n'existe pas lais ce n'est pas grave, on a compris ... :whistling:

installe le cIOS38 rev17 pour voir ....

Merci je vais essaie ca des que j ai le temps et je vous tient au courant :)

ca marche niquel je vous remercie

Partager ce message


Lien vers message
Partager sur d'autres sites

rebonjour tlm ^^

je reupp ce post car j ai quelque soucie

bon pour faire simple

j ai mis a jour tous les IOS avec pimp my wii 2.11

j ai le dernier usb gx loader et wii flow

tous cela dans le but de faire marcher U-sing 2 (et qui marche bien d ailleur avec wiiflow en 224)

seulement tous mes autres jeux plantent* (envirrons 6) sauf un "johnny hallyday" en ios222/223/224

et en 249/250 les micros sont pas/plus reconnus

*quand je dit plante ca fait un ecran noire avec le lecteur de cd qui clignotte bleu et la manette est tj active (comme si il ne trouvait plus le jeux ca ne freeze pas vraiment)

donc je sais pas d ou ca vient

si qq a une idee je suis preneur ^^

Merci d avance

p.s: je sais pas si ca peu aider mais:

- j ai hbc 1.08 et a l envers

- ma wii est en 4.3E

- priiload installer (enfin je crois pas tous compris ca)

- usbLoader GX rec 1031 ios 249

- Wiiflow 2.2

Modifié par valllar

Partager ce message


Lien vers message
Partager sur d'autres sites
j ai mis a jour tous les IOS avec pimp my wii 2.11

pas la meilleure idée que tu ais eu ....

Pour le reste, chaque jeu peut avoir son paramètre particulier indiquant au loader de recharger un cIOS différent de celui par défaut pour lancer ce jeu ....

Donc, tu n'es pas condamné à n'utiliser qu'un seul cIOS ...

Partager ce message


Lien vers message
Partager sur d'autres sites
j ai mis a jour tous les IOS avec pimp my wii 2.11

pas la meilleure idée que tu ais eu ....

Pour le reste, chaque jeu peut avoir son paramètre particulier indiquant au loader de recharger un cIOS différent de celui par défaut pour lancer ce jeu ....

Donc, tu n'es pas condamné à n'utiliser qu'un seul cIOS ...

Merci pour cette reponce rapide ^^

mais hors "using 2" et "johnny hallydays" tous les ios ne marche pas

les 249/250 ne reconnait pas le micro

et les 222/223/224 plante comme indiquer

a moins qu il y es d autre possibiliter (avec le usbloader on ecrit les chiffre now :x )

p.s: je penser a reinstalle le cIOS38 rev17 ... es possible ? ca va pas tous changer ? (apres essaier j ai error! (ret = -1035)

Modifié par valllar

Partager ce message


Lien vers message
Partager sur d'autres sites
j ai mis a jour tous les IOS avec pimp my wii 2.11

pas la meilleure idée que tu ais eu ....

Haha meme si je comprend pas tous dans les ios/cios

je te remercie de cette phrase ^^

j ai reinstaller juste le rev17 comme tu me l avait dit au debut en 250 (ma premiere error 1035 et que j ai test en 38 :x) et now sous usbloader je reste en 250 comme avant et tous remarche

et wiiflow je l use que pour u sing 2 (en 224) toute facon et il marche aussi

franchement je comprend pas tous j ai une vague idee du fonctionne mais ca marche (j imagine qu il y a aucun lien entre les cios etant donner qu on peu les selec sans lien pour chaque jeux)

Merci en tous cas pour toute ton aide

Modifié par valllar

Partager ce message


Lien vers message
Partager sur d'autres sites

il y en a un petit peu dans le sens ou, par défaut, les loaders utilisent un cIOS en particulier (surtout Wiiflow ou c'est codé "en dur").

Pour le reste, le principal, c'est que ça fonctionne, ne te prend pas la tête (certains cherchent longtemps et ne trouvent jamais une configuration qui fonctionne correctement)

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant