psychomantis59

Installe Psjb Ti84+ V 006 Avec Payload Hermes Ou Kakaroto

Messages recommandés

Salut la compagnie alors je viens mettre en ligne un petit tuto pour les possesseurs de ti84+ avec psgroove de brandon wilson.

Il vous faut les liens suivant:

psjb 0.06

Voila un lien vers une compilation de payload

PAYLOAD COLLECTION

Alors vous brancher votre calculette au pc avec ti connect vous supprimer le psjb présent vous mettez celui de l'archive ainsi que le ou les payloads de votre choix.

Vous débrancher votre ti84+ du pc et vous lancer comme d'habitude le programme ps3jb

vous arrivez a cette image à la seule différence vous avez no a installed?

menu.jpg

une fois sur ce menu faite

5) options

vous arrivez à cette image à la seule différence c'est que vous ca doit afficher le ou les payloads que vous avais insérer précédemment

options.jpg

faite flèche droite pour changer de payloads.

pour ma part j'ai choisi hermes v4

si vous faite flèche du bas vous avais d'autre options qui sont les suivante.

FW compact. opts: cette option sert si vous avais ajouter un firmware du style 3.15 car par défaut le firmware et le 3.41 donc si vous avais une ps3 en firmware 3.15 vous devais rajouter le fichier fw3.15.8xv

Turn of after: la vous régler le temps d'extinction de la calculette aprés le lancement du hack .

Use device6? je ne sais pas trop a quoi sa sert mais laisser sur yes.

faite save en cliquant sue le bouton Y=

et enfin

2)install

voila il ne vous reste plus qu'a éteindre votre ti84+ la brancher sur la ps3 et faire la manipulation habituelle pour lancer le hack.

Voila votre ti84+ se comporte comme un dongle.

La ti84+ s'éteint toute seule au bout de 5 mins ;) ou si vous avais modifier turn off after elle s'éteindras au temps choisi et toute les anciennes fonctions c'est a dire noblueray peek & pook ect.. sont toujours présente

voila bon jeux a tous à bientôt

Modifié par psychomantis59

Partager ce message


Lien vers message
Partager sur d'autres sites

Merci pour ce tutos quand j'aurai trouver mon probleme je teste direct.

( psychomantis59 j'ai essayer ce que tu as dit enlever les pile toujour le meme j'ai meme essayer des manip que j'ai vue sur le net toujours pareil en faite le probleme ces que mon pc la detecte pas comme une ti 84 mais comme inconnue je dirais donc il me faudrais un driver si il existe )

Partager ce message


Lien vers message
Partager sur d'autres sites

arf merde moi ca me la fait jai fais la manip que je tai dite et elle est repartie. A tu tester sur un autre port usb? et sous quel os es tu car je pourrais te fournir les drivers si tu na pas le cd original @+

Partager ce message


Lien vers message
Partager sur d'autres sites

Merci je tes repondu sur les news mais je reposte ici oui j'ai tester 4 port usb les 2 de devant et 2 de derriere pas tous tester mon bon , tu pourrais m'aidez a mon avie avec le cd.

Regarde ca , http://ti.bank.free.fr/modules/archives/do...s/ticonnect.pdf

A Votre TI n'est pas détectée : il y a une image quand on voie le contenu du cd il demande un fichier nommé "silvrlnk.inf" a mon avie ca serai ce fameux driver qu'il me faut.

Je te remercie psychomantis59 pour l'aide et le temp que tu me consacre bonne soirer.

Partager ce message


Lien vers message
Partager sur d'autres sites

ya pas de soucis on est sur un forum est les forums servent a ca je regarde mon cd voir si je trouve les drivers sinon je fais une image du cd et je la poste je tenverrais le lien par mp

Partager ce message


Lien vers message
Partager sur d'autres sites
Merci je tes repondu sur les news mais je reposte ici oui j'ai tester 4 port usb les 2 de devant et 2 de derriere pas tous tester mon bon , tu pourrais m'aidez a mon avie avec le cd.

Regarde ca , http://ti.bank.free.fr/modules/archives/do...s/ticonnect.pdf

A Votre TI n'est pas détectée : il y a une image quand on voie le contenu du cd il demande un fichier nommé "silvrlnk.inf" a mon avie ca serai ce fameux driver qu'il me faut.

Je te remercie psychomantis59 pour l'aide et le temp que tu me consacre bonne soirer.

Le mieu c'est que tu réinitialise la RAM ( 2ND + RAM et après Reset, et ALL RAM je crois)

Si j'ai bien suivi la conversation tu n'as pas le CD d'install c'est ca?

Tu es sur quel OS? Windows XP, vista, 7, MAC?

Partager ce message


Lien vers message
Partager sur d'autres sites
Merci je tes repondu sur les news mais je reposte ici oui j'ai tester 4 port usb les 2 de devant et 2 de derriere pas tous tester mon bon , tu pourrais m'aidez a mon avie avec le cd.

Regarde ca , http://ti.bank.free.fr/modules/archives/do...s/ticonnect.pdf

A Votre TI n'est pas détectée : il y a une image quand on voie le contenu du cd il demande un fichier nommé "silvrlnk.inf" a mon avie ca serai ce fameux driver qu'il me faut.

Je te remercie psychomantis59 pour l'aide et le temp que tu me consacre bonne soirer.

Le mieu c'est que tu réinitialise la RAM ( 2ND + RAM et après Reset, et ALL RAM je crois)

Si j'ai bien suivi la conversation tu n'as pas le CD d'install c'est ca?

Tu es sur quel OS? Windows XP, vista, 7, MAC?

Moi aussi j'ai eu le problème, enlève toutes les piles et même celle qui est caché sous une vis (clear ram ).Remet les toutes et......

et miracle elle est de nouveau détecté

Partager ce message


Lien vers message
Partager sur d'autres sites

Merci pour vos reponse la je suis au travail je teste ca cette apres midi je vous tien au jus.

EDIT : Merci a vous c'etait bien un " clear ram " qui fallait faire , j'ai fait la manip la ( 2ND + RAM et après Reset, et ALL RAM ) et la elle etait detecter ;)

Modifié par Ormito

Partager ce message


Lien vers message
Partager sur d'autres sites
Merci pour vos reponse la je suis au travail je teste ca cette apres midi je vous tien au jus.

EDIT : Merci a vous c'etait bien un " clear ram " qui fallait faire , j'ai fait la manip la ( 2ND + RAM et après Reset, et ALL RAM ) et la elle etait detecter ;)

C'est toujours ca de toute manière lol, pas besoin du cd normalement. Il suffit d'aller sur le site de TI pour télécharger le prog et lors de l'installation il installe les drivers si vous les chercher ils sont généralement dans C:\Program Files\TI Education\Driver Files

Modifié par sebiii

Partager ce message


Lien vers message
Partager sur d'autres sites

Oui heureusement tu passer par la :oki:

sinon niquel comment ca fonctionne , ces devenu un dongle maintenant la TI 84.

Partager ce message


Lien vers message
Partager sur d'autres sites

Merci lol

En y pensant, si jamais ton ordi ne reconnait plus encore une fois ta TI refai la manip ;)

Moi aussi ca marche nikel avec Open manager ca passe crème comme on dit lol

Partager ce message


Lien vers message
Partager sur d'autres sites

Oui ces clair le seul hic je dirais ces que sur l'ecran rien n'est afficher donc on ces pas si le Jailbreak et reussi comme sur l'ancienne version ou ca m'etait "DONE" quand c'etait reussi mais bon on va pas demander de trop ces deja nikel comme ca.

Modifié par Ormito

Partager ce message


Lien vers message
Partager sur d'autres sites

J'ai pas meme pas vue mdr avant c'etait sur la premiere ligne

Sur Stage 1 et 2 tu as mis quoi toi ?

Modifié par Ormito

Partager ce message


Lien vers message
Partager sur d'autres sites

Content pour toi ormito que ta ti est refonctionnelle sinon avec le tuto ta pas eu de soucis ca fonctionne bien maintenant?

Modifié par psychomantis59

Partager ce message


Lien vers message
Partager sur d'autres sites

Oui tout fonctionne a merveilles merci pour ce tutos ca ma aider meme si c'etait pas difficile , mais par contre moi quand je branche la TI a la ps3 pour la passer en debug ma TI s'allume normal mais rien ne s'affiche contrairement a sebiii mais ca fonctionne comme meme donc pas de soucie.

Partager ce message


Lien vers message
Partager sur d'autres sites

Cest normale moi aussi cest par ce quon a activer le mode dongle donc la calculette s'allume et seteint au bout de 5 mins a mon avis sebiii utilise la technique classique en appuyant sur les boutons ;) voila bon jeu a vous @+

Partager ce message


Lien vers message
Partager sur d'autres sites

Oui, moi j'utilise l'ancienne méthode. Mais sa revien exactement au même!

Modifié par sebiii

Partager ce message


Lien vers message
Partager sur d'autres sites

salut

quelqu'un aurais des precisions sur le playload 2

a quoi sert il ?

que peut on y metttre ?

qu'est ce que "use device 6" ?

merci pour votre aide

Partager ce message


Lien vers message
Partager sur d'autres sites
salut

quelqu'un aurais des precisions sur le playload 2

a quoi sert il ?

que peut on y metttre ?

qu'est ce que "use device 6" ?

merci pour votre aide

Salut,

Pour Playload 2 je crois que sa sert à faire "marcher" l'OS AsbestOS (c'est un os de linux) Je pourrais pas t'aider plus pour l'instal. MAIS RIEN DE SURE FAIT COMME SI JE SAVAIS PAS LOL

Pour Device 6, c'est par rapport au Firmware de la PS3. Pour la 3.15 il faut généralement mettre sur "NON". Mais si vous ne savez pas à quoi ça sert n'y touchez pas !!!

Psychomantis59 met à jour ton tuto il y a une nouvelle version :)

Maintenant la TI 84+ est compatible avec la version 3.15 et 3.01

Partager ce message


Lien vers message
Partager sur d'autres sites

slt a vous

je cherche la version de psjb 0.06 patché pour les backup svp

le liens en 1er page ne marche plus

merci @+

Partager ce message


Lien vers message
Partager sur d'autres sites

Il y a la V4 de Hermes aussi mais je n'ai pas le lien sous la main dsl... je te trouve sa tout a l'heure si tu veux ! Mais si tu es pressé tu peux t'aidé de Google

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant