Overtheshoulder

Dualboot Et Dingoo Qui Ne Démarre Pas

Messages recommandés

Hello,

J'ai ma petite Dingoo, non HK, avec son écran ILI9331_3 et le firmware v1.2. Je tourne sous Vista 32bits.

Je souhaiterais profiter de Dingux, et ai tenté d'installer le DualBoot en suivant le tuto de Wirl à la lettre, et avec le pack Integrale V2.

Mais voici mon problème : Avec USBTOOL, à l'installation du DualBoot, la console est censée démarrer d'elle même pour flasher la nand.

Et, bien chez moi, elle ne démarre pas.

L'écran reste noir, comme si la console était éteinte, et le seul moyen de la faire redémarrer, c'est le reset.

Quand elle reset, elle démarre sous l'OS natif.

J'ai fait quelque chose de travers à votre avis?

J'ai lu sur çà un site :

SI LA DINGOO NE S'ALLUME PAS AU BOUT DE QUELQUES SECONDES (5s a 10s maxi) VOUS DEVEZ FLASHEZ LA DINGOO EN 1.03TD-3 (il existe une version Fr) AVANT D'INSTALLER LE DUALBOOT. JE PENSE QUE CE N'EST VALABLE QUE POUR LES FIRMWARES 1.1 ET SUPERIEUR.

Qu'en pensez vous?

Merci de votre aide!

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut.

Essaye ça : http://gueux-forum.net/index.php?showtopic=221298

patch correctif pour vista.

Sinon change le hwinit par celui ci en le renommant hwinit.bin http://dingux-code.googlecode.com/files/hw..._bin_100112.zip.

On en parle la : http://boards.dingoonity.org/dingux-releas...sg8178/#msg8178

Sinon ici aussi : http://dingoo.forumactif.net/dingux-f21/du...ingoo-t1039.htm

Perso j'ai tester la 2eme version de hwinit.bin et j'ai installer dingux sans problèmes, par contre ma dingoo et une hk, et je suis sur mac en double boot mac osx et xp.

Voici un tuto ou tout est automatique, j'ai juste remplacer le hwinit par la deuxième version.

http://ironseb.free.fr/a320/Dualboot/installation/

Bon courage.

Modifié par quark

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut,

Essayes la méthode quark avant tout mais si tu n'as pas une HK tu n'as normalement pas besoin de changer le HWinit.

SI LA DINGOO NE S'ALLUME PAS AU BOUT DE QUELQUES SECONDES (5s a 10s maxi) VOUS DEVEZ FLASHEZ LA DINGOO EN 1.03TD-3 (il existe une version Fr) AVANT D'INSTALLER LE DUALBOOT. JE PENSE QUE CE N'EST VALABLE QUE POUR LES FIRMWARES 1.1 ET SUPERIEUR.

Je pense que le soucis peut aussi venir d'ici.

++

Partager ce message


Lien vers message
Partager sur d'autres sites

Hello!

Le fichier renommé n'a rien donné. Elle reste figée sur un écran blanc quand elle est cessée redémarrer.

J'ai donc voulu flasher le firmware en suivant ton tuto, Yoann, avec le firwmare que tu as traduit.

Mais, au moment du flash, écran rouge avec marqué UNAUTHORIZED chinachip.com

Que puis je faire maintenant?

Merci de votre aide!

Partager ce message


Lien vers message
Partager sur d'autres sites

Bonjour!

Un immense merci à toi quark, pour ta réactivité et le temps que tu as pris pour me sortir de là:-)

Ton débrickeur marche très bien, et avant que tu m'en donnes le lien, j'ai essayé pas mal de logiciels, sans succès.

J'ai du le passer deux fois.

La première fois, çà a fonctionné, et c'est resté bloqué sur une patte bleue. De la, Windows me proposait de formater les 4GO internes pour y accéder. Je me tâtais, et ai essayé, de toute façon Windows n'y arrivait pas.

La seconde fois, c'est revenu comme avant ou presque. Je note à l'allumage la patte bleue sur fond noir avant le lancement de la patte blanche/bleue qui amène à l'OS natif, mais çà marche!

Tu as raison, j'émets l'hypothèse que les Dingoo de construction récente ont quelques symptômes des HK, sans qu'elles soient HK.

J'émets encore l'hypothèse qu'installer le Dualboot sous Vista, c'est la cata. J'essaierai sous XP.

Ah, et je vois que maintenant que la Dingoo fonctionne à nouveau, les 4GO internes ne sont plus reconnus sous Vista. Un problème de drivers sans doute. C'est pas cool, car la Dingoo est démunie de ses émulateurs natifs et de tout le reste...

Je propose à Yoann, s'il passe par là de rapatrier cet Unbricker sur notre site, car après avoir fait le tour de Google, y'a rien, rien rien:-)

Enfin, si, un ou deux forums avec des explications en anglais très dur pour les non-anglophones, et surtout les liens morts!

Bref, voir cet Unbricker proposé et expliqué en français va sauver du monde!

Donc merci encore!

Ps : une dernière demande : Y'a t'il un autre moyen d'installer ce DualBoot, en passant par la mini SD, par exemple?

Et pour reconnaitre les 4GO, sachant qu'avant j'avais déjà installé le USBSTOR.SYS en provenance d'XP, et que tout marchait avant que j'essaie d'installer le Dualboot avec le driver USBTOOL ( Rockbox )?

Partager ce message


Lien vers message
Partager sur d'autres sites

Coucou.

Bon c'est cool pour ta dingoo.

Supprime le drivers usb de ton ordi (paramètre /gestion de périphérique/ et la supprime le pilote usb de ta dingoo)

Redémarre ton ordi, utilise le patch pour vista tu a le lien plus haut. (pour le patch avant regarde si ta dingoo et reconnu comme mémoire de masse)

le pilote usb de la dingoo, ne sert que pour le flashage.

Conseil fait le dualboot sur xp.

Une info tu peut aussi flasher ta dingoo en automatique, tu met a la racine de la mémoire interne de la dingoo le fichier a320hfx, au démarrage appuie sur bas et hop elle se met a jour.

Voici un lien pour tous les emulateurs natif modifié pour les HK: http://www.megaupload.com/?d=S1AJT2PD

A au faite a tu essayé, de supprime ton pilote usb, et d'utilisé celui fourni avec le débrickeur ultime pour faire ton dualboot.

Supprime ton pilote, branche ta dingoo fait reset et b (je crois que c'est comme ça) windows demande l'acces au pilote, indique celui du debrickeur, et GO tente le coup, de toute façon méme si elle brick, on peut la sauver, nous avons la technologie (ça c'est une phrase de culte quand il fabrique steve austin l'homme qui valait 3 milliards, un peut d'humour dans un monde de brute)

Tient nous au jus : votre humble serviteur Quark -_-

Partager ce message


Lien vers message
Partager sur d'autres sites

Hello!

J'ai tout essayé. Je suis donc persuadé que çà ne vient pas d'une mauvaise manipulation de ma part.

C'est bizarre, mais le correctif pour Vista marchait avant l'installation de Dingux integrale v2. Après les 4Go n'étaient plus reconnus.

Maintenant, j'ai réinstallé le correctif, redémarré, essayé tous les drivers en ma possession, rien à faire, c'est pas reconnu non plus.

Pour le dualboot, je bloque à un écran blanc, au moment ou la console est censée flasher, comme avant.

Je pense que çà vient de Vista, tous ces problèmes. Je vais essayer sur XP ce soir ou demain. Ca se fait rare les amis qui tournent encore sur XP:-) Sinon, çà sera la faute de la Dingoo et pis c'est tout:-p

J'ai remarqué que mon modèle précis d'écran semblait ennuyer pas mal de monde : le ILI9331_3.

Je reviendrai pour dire ce qu'il en est. Si toi ou d'autres avez encore des suggestions, je suis preneur!

Partager ce message


Lien vers message
Partager sur d'autres sites

Hello!

Encore merci à toi Quark, de m'avoir assisté dans tout mon processus d'installation de Dingux, avec tous les tracas que çà a engendré:-)

Feedback : C'était tout la faute à Vista!!!!

J'ai installé le dualboot en 10 secondes avec un bon vieux XP.

Tous ces gens qui ont galéré, briqué leur console, emmêlé les pattes avec des drivers capricieux, c'est dû à la proportion de gens qui ont Vista et Seven:-p ( la plupart des gens quoi...)

Le driver pour les 4go internes fonctionne!

Le driver Rockbox pour le flash fonctionne!

L'installation du dualboot fonctionne!^^

Seule petite précision, j'ai en effet changé le hwinit par celui que tu m'as donné, Quark.

Bizarre, les dernières Dingoo comme la mienne sont peut être des HK, sans la mention HK...

Enfin, en tout cas, c'est bon!

Merci!

Partager ce message


Lien vers message
Partager sur d'autres sites

Bien, tant mieux, amuse toi bien avec dingux.

Perso je tourne sous dmenu pour dingux c'est le top, pour rajouter des applies, pas besoins de faire des rajouts dans le fichier config, tu indique l(icone et hop le tour et jouer.

a plus pour de nouvelles aventures dingootesques. -_-

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant