guapo7033

[Résolu] -Problème Formatage

Messages recommandés

bonjour tout le monde, j'ai une wii en 4.2E avec le cios 38 rev 14

en voulant regarder ma connexion wifi, j'ai fait une MAJ

la console a redémarré et ensuite quand j'ai lancé la HBC, rien d'anormal

par contre, quand j'ai lancé neogamma, ça charge et ça reste sur un écran noir

j'ai un peu "paniqué" et j'ai donc décidé de formater la wii afin de la reflasher

j'ai su installer la HBC via la méthode bannerbomb comme dans le tuto disponible sur le forum

ensuite, je lance l' ios 15 downgrade et en cours de procédure, j'ai un écran avec dump et des lignes de code qui apparait et là je dois éteindre la console...

j'ai su installer la HBC via la méthode bannerbomb comme dans le tuto disponible sur le forum

je ne sais plus trop quoi faire

merci de m'aider

Partager ce message


Lien vers message
Partager sur d'autres sites

Pourquoi ne pas tous simplement vérifié tes cios avec pimp my wii et en fonction des dégats et de ce qu'il à pu te réparer tu déinstaller les IOS custom avec cIOS uninstaller 1.1 et tu réinstalle tous en suite :/

Partager ce message


Lien vers message
Partager sur d'autres sites

ok, merci je test ça dans la journée et je te tiens au courant

je lance pimp my wii, il fait le test et me dit qu'il n'y a aucune ios d'installé

je lance l'uninstaller et j'ai un écran noir

Insérez votre carte SD dans votre Wii, allumez votre Wii, lancez HBC et lancez "TBR".

Appuyez sur A pour sélectionnez l'IOS par défaut. puis patientez...

Appuyez sur 1.

Choisissez "Downgrade IOS15" puis choisissez "Download IOS from NUS"

Appuyez sur A.

Choisissez de nouveau "Download IOS from NUS"

Appuyez sur A pour démarrer l'étape 1. Attendez...

Appuyez sur A pour démarrer l'étape 2. Attendez...

Appuyez sur une touche... la Wii redémarre sous HBC.

cette étape passe sans soucis

mais quand je sélectionne l'ios 15 au démarrage à l'étape suivante, j'ai les lignes de code dump qui apparaissent

Partager ce message


Lien vers message
Partager sur d'autres sites
ça et ensuite Pimp My Wii (tu oublies l'installation du cIOS38 du tuto dans un premier temps, c'est pour plus tard)

Partager ce message


Lien vers message
Partager sur d'autres sites

ok merci

je test ça demain matin et je viendrai éditer pour les résultats :)

ça s'est passé sans aucun problème

Modifié par guapo7033

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant