baltazar63

Spidership Ne Boot Pas Malgrés Soudure Sur Port....

Messages recommandés

Bonsoir à tous ....

Voila j'ai récupéré une console xbox qui devait partir à la poubelle car elle ne boot plus correctement la propriétaire précédent l'avait flashé mais il a bidouillé et bref les jeux ne passe plus et de temps en temps c'est une erreur qu'elle affiche bref....

j'ai déjà il y a un mois de ça remis en état une autre xbox grace à la spider pour la faire repartir puis avec le cd de jp (excalibur pour ne pas citer :D )

la puce avait été installé en 15 mn et boot du premier coup le tout sans soudure .....

pour cette nouvelle console j'ai essayé et nada elle veut rien savoir elle frag 3 fois puis led verte/rouge le symptôme habituelle .....

j'ai donc pris le fer et j'ai soudé un fil sur le port lcp par picot de la puce puis j'ai mis les 5 fils dans les trous correspondant et j'allume et toujours pareil donc la je décroche .....

une idée peut être ?

mes soudures sont propres et rien ne se touche....

j'ai soudé 9 fils pour tout les picots c'est bien cela ?

le numéro de série est le suivant :4122255 50305 donc 1.6 d'apres le tuto du site....

d'avance merci à ceux qui pourront m'aider....

@plouche et bonne soirée à tous ....

Partager ce message


Lien vers message
Partager sur d'autres sites

si c'est une 1.6, il te manque quelques fils .... :rolleyes:

il faut reconstruire le LPC ....

histoire de vérifier la version, regarde sur le chipset à côté du connecteur vidéo. S'il est sponsorisé Xcalibur, c'est bien une 1.6 ....

Partager ce message


Lien vers message
Partager sur d'autres sites

bonsoir.....

ah super une réponse merci jp je pensais que tout le monde avait zappé ces sections.....

merci de ton intérêt... :ok:

sinon pour répondre à ta question oui c'est bien une puce excalibur pour la vidéo avec de la ram samsung.....

par contre ce que je ne comprend pas c'est quand tu dis reconstruire le port LPC ??? il compte 16 trous donc je devrais avoir 16 fils ? pourtant il n'y a pas 16 picots sur la spider .... j'ai soudé un fil sur le dessus de chaque picot.... et les 5 aures sur les leurs emplacements respectifs ....

j'ai ce modèle-ci: (photo d'un tuto)

sanstitrehg9.jpg

j'ai bien épluché le forum mais j'ai trouvé personne qui parle de l'avoir soudé alors que c'est tellement plus simple (enfin quand ça marche hihihi ) pareil pour trouver un plan pas évident......

@plouche et d'avance merci pour ta réponse.....

bonne soirée...

Modifié par baltazar63

Partager ce message


Lien vers message
Partager sur d'autres sites

tiens, un exemple pour la DuoX2 (mais c'est strictement identique quelque soit la puce). Il ne faut faire que le LPC fix évidemment ....

A effectuer au dos de la carte mère ....

ça, c'est quand tu soudes tout (même si ta puce est sensé le faire sans soudure avec toutes ses pattes mais mon petit doigt me dis qu'elle les a perdues ...)

Des fois, un splinter cell et une carte mémoire c'est quand même le pied par rapport à une spider ... :rolleyes:

Partager ce message


Lien vers message
Partager sur d'autres sites

rebonjour....

merci jp pour ta réponse.....

bon après un très long moment d'essais j'ai décider de retirer la puce de la console j'ai viré tout les fils soudés du port LPC et j'ai juste laissé les 5 fils de cuivre soudé sur la carte mère ...

A mon grands désespoir j'ai remonté la puce juste avec la vis et j'allume et bing ca marche du premier coup !!!! wow

alors je pense que tout simplement c'est grâce au fait que j'ai bouché les trous du port LCP avec de la soudure d'où un meilleur contact avec les picots et peut être aussi les fils de cuivre soudé dans les petits trou sur la cm ....

après la suite tu connais hihihi j'ai pu réinstaller un exploit ndure sur un disque de 250 GO et tout tourne nickel je n'ai plus qu'à ramener la console et refaire un heureux de plus :ok:

je me suis servi de ton excalibur 3.3 (j'avais pas downloadé le 3.4 encore) et c'est toujours autant de plaisir à l'utiliser j'ai hate de tester ton suivant ....

merci encore pour ton aide et ton travail ...

@bientôt et bon dimanche....

Modifié par baltazar63

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant