Xeno Gc


Messages recommandés

bonjour je viens d'achete une xeno gc cet apres midi installation impeccable la led est rouge a l'allumage puis passe au vert 1 seconde apres. j'ai tester avec dbz sans probleme. lorsque je m'ai un backup dvd-r verbatim (12 cm) a l'allumage led rouge passe au vert le dvd tourne la led clignote rouge et passe au vert et un joli message d'erreur sur l'ecran. apres plusieur lecture en utilisant la fonction recherche j'ai rien trouver . avant de faire une betise en touchant le potard je prefere demander.

Lien vers message
Partager sur d'autres sites

j'ai tester sur 2 graveur dvd mis a jour un nec nd-3500 ag et un benq dw1620 et changer plusieur media verbatim dvd+r , tdk +r et sony dvdr+ (12cm ) et tdk +rw (8 cm) je sais pas quoi faire?

je voulais savoir si c'est normal si la led passe du vert au rouge puis au vert??

j'ai une gamecube dol-101.

Modifié par deathi
Lien vers message
Partager sur d'autres sites
  • 4 weeks later...
j'ai tester sur 2 graveur dvd mis a jour un nec nd-3500 ag et un benq dw1620 et changer plusieur media verbatim dvd+r , tdk +r et sony dvdr+ (12cm ) et tdk +rw (8 cm) je sais pas quoi faire?

je voulais savoir si c'est normal si la led passe du vert au rouge puis au vert??

j'ai une gamecube dol-101.

moi aussi je vote changede dvd ou de graveur.

j'ai poser une xenopgc a un ami et il ma toujour dit quelle marchai mal il me la laisser 1 semaine et avec mes back-up elle a pas planter une fois.

prend du dvd-r grave en 4x avec imgburn(www.imgburn.com) c gratuit et support bien le format .gcm

Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant