yakizakana

Problème Hauts Parleurs Internes Pc Portable..

Messages recommandés

Bonjour, j'ai un probleme depuis 2 jours le son de mes haut-parleurs internes ne fonctionnent plus. Pourtant lorsque je branche un casque ou que je le raccorde à mon ampli ça fonctionne.. comment faire?

Merci

Partager ce message


Lien vers message
Partager sur d'autres sites
Bonjour, j'ai un probleme depuis 2 jours le son de mes haut-parleurs internes ne fonctionnent plus. Pourtant lorsque je branche un casque ou que je le raccorde à mon ampli ça fonctionne.. comment faire?

Merci

J'ai bien vérifié toutes les options rien à faire..

Partager ce message


Lien vers message
Partager sur d'autres sites
J'ai bien vérifié toutes les options rien à faire..

C'est qu'il y en a une que vous n'avez pas vérifié.... et qui doit être évidente.

Soit vous avez un bouton/interrupteur ou assimilé qui coupe le son (ces boutons généralement ne coupent pas l'audio sur les prises casque), soit vous avez un driver qui s'est corrompu, soit vous n'avez pas ouvert totalement votre "table de mixage" dont l'entrée Wav ou "son Windows" (si vous^êtes sous Windows) etc est réglée à zéro... (là, en revanche, j'y crois moins, car le son "casque" serait également affecté).

quel type de portable, a-t-il reçu un choc, a-t-il été ouvert ? la prise casque a-t-elle subit quelques mauvais traitements ? C'est l'hypothèse la plus probable : le "jack" casque est étudié pour couper généralement le son partant vers l'ampli de puissance, puisque le casque se contente d'un signal simplement "préamplifié". Si le jack a subit un choc, le "coupe circuit" peut très bien avoir été tordu en position ouverte et interdire le passage du signal vers l'ampli, ce qui n'empeche pas les contacts casque.

Remède : soit vous avez le courage de démonter la machine pour vérifier l'état du circuit et changer éventuellement la prise (prix moyen : entre 1 et 2 euros au détail), soit vous renvoyez votre machine en maintenance.

Partager ce message


Lien vers message
Partager sur d'autres sites

lo

sinon sur bcp de portable il y a un petit potard ...

je te prends pas pour un imbecile ... mais presque :P

Partager ce message


Lien vers message
Partager sur d'autres sites
J'ai bien vérifié toutes les options rien à faire..

C'est qu'il y en a une que vous n'avez pas vérifié.... et qui doit être évidente.

Soit vous avez un bouton/interrupteur ou assimilé qui coupe le son (ces boutons généralement ne coupent pas l'audio sur les prises casque), soit vous avez un driver qui s'est corrompu, soit vous n'avez pas ouvert totalement votre "table de mixage" dont l'entrée Wav ou "son Windows" (si vous^êtes sous Windows) etc est réglée à zéro... (là, en revanche, j'y crois moins, car le son "casque" serait également affecté).

quel type de portable, a-t-il reçu un choc, a-t-il été ouvert ? la prise casque a-t-elle subit quelques mauvais traitements ? C'est l'hypothèse la plus probable : le "jack" casque est étudié pour couper généralement le son partant vers l'ampli de puissance, puisque le casque se contente d'un signal simplement "préamplifié". Si le jack a subit un choc, le "coupe circuit" peut très bien avoir été tordu en position ouverte et interdire le passage du signal vers l'ampli, ce qui n'empeche pas les contacts casque.

Remède : soit vous avez le courage de démonter la machine pour vérifier l'état du circuit et changer éventuellement la prise (prix moyen : entre 1 et 2 euros au détail), soit vous renvoyez votre machine en maintenance.

Merci de votre réponse, mais j'ai tout vérifier meme lorsque je fais fonction ( touche Fn bleu ) + f2 le son se coupe donc le court circuit peu problable , de plus il n'a subit aucun choc ...du côté des drivers ils sont tous ok donc je comprends pas..

Partager ce message


Lien vers message
Partager sur d'autres sites
lo

sinon sur bcp de portable il y a un petit potard ...

je te prends pas pour un imbecile ... mais presque :P

newlaugh non, c'est du vécu, çà... ca sent l'expérience !

j'y ai également pensé, mais en général, le potar est situé en entrée de préampli, et fait donc varier également le niveau du signal entendu sur la prise casque... et yakizakana précise que "çà marche au caxeu".

Il n'y a donc que deux solutions envisageables (dans la catégorie "pannes courantes") :

- Soit, sur une vibration, les HP internes se sont débranchés (peu probable, la rétention des connecteurs est très forte, et les connecteurs droit et gauche sont généralement indépendants... la probabilité qu les deux HP voient leurs fils arrachés simultanéments est excessivement faible, voir impossible)

- soit le circuit est coupé entre la sortie pré-amplifiée et et l'ampli lui-même (je pense très fortement à une soudure qui a laché du coté du jack du "cax" ou la lame de contact du jack qui s'est déformée). Ce sont des pannes fréquentes.

- Soit, enfin, il n'y a pas d'étage de pré-amplification séparé -et après réflexion, c'est probablement le cas le plus logique- et le jack se trouve en sortie d'ampli, parallèle aux H.P., ce qui écarte l'hypothèse d'un problème lié à l'ampli et confirme la théorie de la soudure sèche ou du fil coupé.

Il se peut aussi que l'ampli ait dégagé... mais là aussi, ce serait la faute à pas de chance. les circuits intégrés BF sont d'une robustesse incroyable, je n'en ai jamais vu un seul de claqué depuis que la micro existe.

Seule solution : ouvrir la machine et remonter le circuit au Signal Tracer.

Courage yakizakana

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant