Problème D'installation Avec Ndure 007


Messages recommandés

Bonjour,

Voilà mon problème j'ai une xbox 1.0 avec exploit Phoenix que j'ai décidé de mettre un peu à jour avec celui d'Ndure et mettre par la même occasion mon media center et mes emulateurs à la page car plus fait depuis plus de 2 ans. Bien pris la poussière. :lol:

J'ai remis le disque C: d'origine avec le dash 5960 fait un peu de nettoyage dans le E: et je redemarre ma console et là pas de soucis j'arrive sous le dash de microsoft comme au premier jour histoire de faire ça proprement.

Je prends le jeu james bond et lance ma sauvegarde Ndure préalablement installé.

Jusque là pas de soucis j'arrive sur l'interfasce Ndure avec la possibilité d'installer. Je fais une vérification avec le soft pour voir si tout est ok et il me dit qu'il n'y a pas de problème je peux installer l'exploit.

Je lance la procedure l'installation se fait sans aucun soucis. :mdr:

Dès que je redemarre ma console "ERREUR 13" pourtant j'ai suivi la procedure à la lettre et il ne devrai pas y avoir de problème. eek

Bref je me suis rabbatu à la méthode UXE qui elle a fonctionné sans aucun soucis et du premier coup.

Quelqu'un a déjà eu ce soucis. J'utilise la version 3.0.3 de Ndure et j'ai essayé plusieurs fois en mettant mon C à neuf en faisant l'installation basique et complète. Toujours la même erreur. ça me laisse un peu sur ma fin cette histoire. <_<

Lien vers message
Partager sur d'autres sites

Désolé pour ma réponse un peu tardive. Bon j'ai juste utilisé Ndure installer 3.03 007 car je voulais gérer le reste petit à petit vu que j'avais déjà plusieurs soft installé dessus. Le CD Xcalibur devrait résoudre mon problème? L'installer n'est pas le même? :blink:

Lien vers message
Partager sur d'autres sites

Disons que je passe de 8Mo à 700Mo .... Forcément, ça améliore les choses .....

l'exploit au final est le même mais il prend nettement moins de pincette vu que la console est déjà modifiée (en gros, il se moqie complètement de ce qui est déjà installé).

Lance-le, il s'occupera de ton Uxe ....

Lien vers message
Partager sur d'autres sites

Merci pour l'info!!

effectivement avec le CD Xcalibur j'ai réussi à l'installé.

J'ai remarqué que la version du Noyau sur XBMC est maintenant moins récente que celui d'avant avec UXE! Est-ce normal?

Je vais faire quelques modifications encore pour personnaliser tout ça.

Mais le principale est déjà fait!! Merci encore.

Modifié par LATEX
Lien vers message
Partager sur d'autres sites
J'ai remarqué que la version du Noyau sur XBMC est maintenant moins récente que celui d'avant avec UXE! Est-ce normal?

salut

woot jp 33 tu as implanté une ancienne version ?????

Lien vers message
Partager sur d'autres sites
woot jp 33 tu as implanté une ancienne version ?????

A ton avis ? .... hihihi

je pense que certains ne savent pas lire .... :rolleyes: ou alors, ils avaient installé une des deux dernières versions de T3ch entre temps sur l'Uxe ....

Lien vers message
Partager sur d'autres sites
woot jp 33 tu as implanté une ancienne version ?????

A ton avis ? .... hihihi

je pense que certains ne savent pas lire .... :rolleyes: ou alors, ils avaient installé une des deux dernières versions de T3ch entre temps sur l'Uxe ....

Je crois que j'ai mal formulé ma phrase.

Si l'on regarde dans les infos système de XBMC il donne la version du kernel de la xbox et avant j'était sur 1.0.5035 je crois que c'est ça quant j'avais l'UXE et maintenant avec l'exploit NDure j'ai reverifié et il est en 1.0.4035 comme quant j'avais le phoenix bios loader 1.4.1 installé et ça n'a rien avoir avec la version de XBMC.

Je ne pense pas que ma question est si bête que ça.

Modifié par LATEX
Lien vers message
Partager sur d'autres sites

ah ben voilà, quand tu veux ....

Maintenant, l'explication: tu as tout faux hihihi

le 1er kernel correspond à la présence de ton bios bfm (un X2 5035) en mémoire de ton Uxe. Rien de bien renversant, en gros, c'est ça ou le M8+.

le 2eme kernel, c'est juste XBMC qui délire vu qu'il ne connait pas le Ndure, donc il affiche n'importe quoi ...

Il faut arrêter de croire tout ce que tu peux voir sur une console (surtout avec XBMC qui est une grosse daube immonde dès qu'il touche ce à quoi il n'est pas spécialisé: le multimédia), les 3/4 des informations sont juste du bricolage limite désinformation ...

Pour info, Evolution X ne fait pas mieux au niveau de la détection des bios ... sauf que lui, quand il ne sait pas, il le dit ... hihihi

Et pour finir, ça n'a évidemment strictement rien à voir avec le véritable kernel de la console qui n'est autre que le TSOP ....

Une console 1.6 non modifiée va t'afficher fièrement un K:1.5838.01. Ton 1.4 d'origine affichait K:1.5530.01 (sauf que elle, c'est vrai ... hihihi) ... Et tu vas pleurer parce qu'elle a un chiffre plus élevé que le tien ? Il faudrait voir à sortir de la cour de récré de temps en temps .... :rolleyes:

Lien vers message
Partager sur d'autres sites
ah ben voilà, quand tu veux ....

Maintenant, l'explication: tu as tout faux hihihi

le 1er kernel correspond à la présence de ton bios bfm (un X2 5035) en mémoire de ton Uxe. Rien de bien renversant, en gros, c'est ça ou le M8+.

le 2eme kernel, c'est juste XBMC qui délire vu qu'il ne connait pas le Ndure, donc il affiche n'importe quoi ...

Il faut arrêter de croire tout ce que tu peux voir sur une console (surtout avec XBMC qui est une grosse daube immonde dès qu'il touche ce à quoi il n'est pas spécialisé: le multimédia), les 3/4 des informations sont juste du bricolage limite désinformation ...

Pour info, Evolution X ne fait pas mieux au niveau de la détection des bios ... sauf que lui, quand il ne sait pas, il le dit ... hihihi

Et pour finir, ça n'a évidemment strictement rien à voir avec le véritable kernel de la console qui n'est autre que le TSOP ....

Une console 1.6 non modifiée va t'afficher fièrement un K:1.5838.01. Ton 1.4 d'origine affichait K:1.5530.01 (sauf que elle, c'est vrai ... hihihi) ... Et tu vas pleurer parce qu'elle a un chiffre plus élevé que le tien ? Il faudrait voir à sortir de la cour de récré de temps en temps .... :rolleyes:

Bah tranquille tu sais j'ai passe 30 ans et je ne suis plus au stade de savoir c'est qui qui a la plus grosse. C'etait juste une question. Maintenant je dormirai moins bete ce soir. :lol:

En tout cas merci d'avoir illumine ma lanterne.

Tout marche tres bien maintenant. (desole pour les accent mais j'ecris sur un clavier anglais :P )

Modifié par LATEX
Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant