Xenogc Qui A L'air De Fonctionner Mais...


Messages recommandés

Bonjour a tous !!

bon je viens de monter une XenoGC sur la GC de ma fille , la diode rouge clignote puis se met au vert , donc apparement , le montage est bon , les originaux se lancent nickel , mais leurs backups ( qui fonctionnaient sur l'ancienne GC équipée QoobSX qui a lourdement chutée et maintenant HS ) , n'ont pas l'air de vouloir se lancer... de plus , quand je veux vérifier la version de la puce ( start au démarage ) rien ne se passe...

j'ai aussi remarqué que depuis le montage , la console me dit qu'il faut formater la carte , ce que j'ai fait , mais elle me dit ensuite que la carte n'a peut etre pas été formatée... ( ??? )

pourquoi je ne peux pas voir la version?

pourquoi se probleme de carte?

et pourquoi mes backups ki fonctionnait ne fonctionnent plus sur cette console alors que les originaux eux se lancent normalement.

je rajoute , normalement , apres la pose , il faut rerègler la console , la mienne a rien demandé...

merci d'avance... :)

Modifié par Area303
Lien vers message
Partager sur d'autres sites

Salut, pour savoir la version de ta console il te faut une puce avec le bios cobra...

pour la carte je ne sais pas :huh: et pour les backups c'est surement la marque des dvd qui a du mal avec ta console (enfin plutot l'inverse :D ), tu peux essayer de toucher au potar mais je te le déconseille ^_^

Lien vers message
Partager sur d'autres sites

quelle est la marque de tes dvd de backups? pour le bios cobra tu ne peux pas l'installer sur la xeno qui est une puce non upgradable... Sinon oui, c'est plus ou moins normal car la gamecube est très titilleuse sur les medias par contre ton problème de CM je n'ai jamais vu ça ;)

Lien vers message
Partager sur d'autres sites

alors , pour la carte memoire , c'est reglé , j'ai remis la console a l'heure etc...

mais DVD-r sont des DATAWRITE , et tu penses qu'ils pouvaient tres bien fonctionner avant et plus sur celle ci ?

Lien vers message
Partager sur d'autres sites
mais DVD-r sont des DATAWRITE , et tu penses qu'ils pouvaient tres bien fonctionner avant et plus sur celle ci ?

Oui c'est fort possible... c'est assez aléatoire suivant la console, autant une marque peut passer sur une et pas sur une autre, ça dépend. mais les plus compatibles en général sont les dvd a mediacode ritek G04 ou G05 :sorcerer:

Lien vers message
Partager sur d'autres sites

Bon apparement , ca vient bien de ca... , j'ai bougé un peu le potard et ca fonctionne , ce qui prouve que ca vient bien du media... mais certains ne passent pas du tout , quel que soit la position du potard.

c'est pas plus facile avec des 12 cm ? parce que mes medias sont des 8 , et ca passe vraiment tres aléatoirement , voir pas du tout ( meme avec le potard ) alors que je viens de graver sur un 12 samsung en 4X en plus , et ca passe bien

Modifié par Area303
Lien vers message
Partager sur d'autres sites

mon ex GC avec Qoob sx passait super bien les media 8 cm... pas celle ci.. la difference vient plus de la puce ou des consoles elles meme ?

car avec celle ci , c'est super aléatoire... des ritek G05 changent vraiment les choses ??

merci.

Lien vers message
Partager sur d'autres sites

Oki ! merci , c'est commandé .

j'ai essayé avec pas mal de media , ca marche pas vraiment... me reste a essayer les ritek...

si vraiment ca merde encore avec ceux la , peut etre la lentille fatiguée ?

ca vaudrait peut etre le coup de la changer non ? on en voit a 19€ sur les sites spécialisés.

Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant