Problème D Alim Sur Ma Xbox


Messages recommandés

Bonjour à tous,

Je suis parti 2 mois à l étranger et en rentrant j ai voulu allumer ma xbox et là pas de réponse...j ai donc essayer de l allumer avec le bouton eject et là ça a marché.

Le lendemain j ai voulu reessayé et là ça marche plus...

donc pour resumer, j ai une xbox 1.1 avec puce duo x2, le petit bouton pour allumer la console ne marche plus du tout. qd j essaye d allumer avec le bouton eject, ça s allume environ 3 secondes puis ça s eteint... ça ressemble à un faux contact... j ai demonté la console mais j ai rien vu d anormal et je ne suis pas équipé pour verifier la tension etc...

je suis donc à la recherche d un réparateur en région parisienne qui pourrait m aider à resoudre ce souci..

merci à tous

Lien vers message
Partager sur d'autres sites

salut

si tu n'es pas équipé :huh: d'au moins d'un multimetre, tu peux oublier, mais essaye juste de déconnecter et reconnecter les connexions CM/DD/DVD, et tu relances, suite pour voir si c'est une oxydation des pins des connecteurs :huh:

@+

:shuriken: et si tu cherches sur le forum tu trouveras des tests d'alime.

Lien vers message
Partager sur d'autres sites

salut

si tu n'es pas équipé :huh: d'au moins d'un multimetre, tu peux oublier, mais essaye juste de déconnecter et reconnecter les connexions CM/DD/DVD, et tu relances, suite pour voir si c'est une oxydation des pins des connecteurs :huh:

@+

:shuriken: et si tu cherches sur le forum tu trouveras des tests d'alime.

merci bugess,

j ai déjà essayé mais ça ne change pas grand chose...

hier j ai reessayé d allumer la console avec le bonton eject...ça a marché! mais impossible de l eteindre lol. j appuie sur "power off" dans le dashboard , elle s eteint 1 seconde et hop elle se rallume seule... je crois vraiment qu il y a un faux contact qq part...

Lien vers message
Partager sur d'autres sites

RE

tu confirmes ma déduction de la panne rollwink le switch power doit bloquer, car tu peux donner l'information a la CM de couper la console, mais comme ton power est en contact ta console redémarre.

Solution: demarre ta console puis tu déconnectes la liaison pad / CM et tu coupes la console via ton Dash, si elle ne redemarre pas :D remplace les 2 switchs pour etre B) tranquille

Les switchs se trouvent dans tout magasin materiel électronique.

@+

Modifié par bugess
Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant