TJCombo

Membres
  • Compteur de contenus

    19
  • Inscription

  • Dernière visite

Réputation sur la communauté

0 Neutral

À propos de TJCombo

  • Rang
    Débutant
  1. Ok Merci les gars. On verra dans quelques temps pour le mod de mon stick madcatz... LE X-Arcade, je le trouve bof bof. C'est dommage que cette console n'ait pas eu de stick arcade digne de ce nom ...
  2. TJCombo

    Problème Hot Swap

    Un tuto qui indiquait qu'il fallait utiliser la même nappe IDE pour le lecteur CD et le DD. J'ai essayé avec 2 nappes différentes, et ça a fonctionné !
  3. TJCombo

    Problème Hot Swap

    Petite précision. Si je ne branche pas le DD de la XBox, et que je rentre '1' sur la console du cd XCalibur. Je n'ai pas d'erreur, le chargement se fait bien. Quand j'arrive à l'écran ou l'on doit taper 'xboxhd', si je branche le DD a ce moment là et que je tape cette commande, j'obtiens le message d'erreur suivant: linux cd not found
  4. TJCombo

    Problème Hot Swap

    Bonjour, je suis en train de tenter mon deuxième hot swap (mon premier a réussi après quelques galères le mois dernier). J'utilise le même PC qu'un ami m'a (re)prêté pour l'occasion. Donc la manip a déjà fonctionné avec ce CD. Je lance le CD Xcalibur, je lance une chanson sur le DD de ma Xbox. J'attend 20 secondes, je fais pause, puis je fais le hot swap. Je tape un sur mon clavier PC pour lancer la procédure. Et là j'ai une erreur bizarre : isolinux : disk error 80, AX = 4228, drive 9F Impossible d'aller plus loin. Le PC que j'utilise a bien 2 connecteurs IDE. Le lecteur CD est relié à l'un d'eux en primary master (cavalier placé en master) sur la prise centrale et je branche le DD de la Xbox au bout de la nappe. Il n'y a que cette seule nappe IDE de brancher sur le PC (j'ai enlever la deuxième ainsi que toutes connectiques SATA). J'ai essayé avec plusieurs CD différents d'Excalibur 3.4 gravé par mes soins sans succès. Une idée pour m'avancer svp ? Merci Sylvain
  5. Salut à tous, j'ai fait l'acquisition récente d'un Stick Arcade Madcatz. Il est adapté pour PC et XBOX360 grâce à une connectique USB. Y-a t-il un moyen de parvenir à le brancher sur ma XBOX car pour jouer à mon Coinops5, ça serait le top ! J'ai vu qu'il existait des adaptateurs USB pour XBOX (pas évident à trouver) mais je ne sais pas si mon stick sera reconnu en le branchant dessus. Quelqu'un pour m'éclairer ? Merci d'avance. Sylvain
  6. Bon bein j'ai trouvé.... dans le PDF d'Xcalibur :-) Il faut désactiver l'eeprom.bin virtuelle via Ndure. Faire la modif avec Enigmah (pensez à sauvegarder en faisant gachette gauche + droite + bouton noir). Réactiver l'eeprom.bin virtuelle. Et c'est bon :-)
  7. Bon et bien, je viens de me rendre compte que le réglage d'Enigmah n'est plus valable quand la XBox est rebooté. Ca explique très certainement mon problème. Il me semble avoir lu quelque part que pour faire correctement cette manip avec le NDure, il faut déverouiller l'eeprom.bin. Mais je ne sais pas comment je dois procéder pour le faire. Quelqu'un peut il m'aiguiller vers une solution ? Merci
  8. Bonjour à tous, j'ai une Xbox sous UnleashX (fait avec Xcalibur 3.4). Je me suis acheté un câble YUV. J'ai passé la XBOX en NTSC via enigmah (gachette gauche + droite + bouton noir pour sauvegarder comme indiqué dans le PDF). J'ai pu activé le 480p, le 720p et le 1080i dans le dashboard M$. J'ai aussi activé ces résolutions dans les paramètres d'UnleashX. Cependant, UnleashX tourne exclusivement en 480i. J'utilise uniquement l'émulateur CoinOps 5 sur ma Xbox en ce moment. Il gère le 720p mais je n'ai que du 480i la aussi. Je confirme que ma TV LCD gère elle le 720p. C'est un peu confus pour moi :-) Une âme charitable pour me dépanner ? Merci par avance. Sylvain
  9. Bon et bien finalement, j'ai réussit le hack avec un nouveau Disque Dur. MA dernière grosse erreur a été de brancher le lecteur cd (et le DD) sur une nappe IDE en secondary master. Donc maintenant tout roule. Merci jp33 pour tes conseils
  10. Merci pour ces explications. J'ai démarré la xbox sans avoir brancher le disque dur => erreur 07. Je rebranche le DD et là, la xbox se relance normal J'ai donc retenté de hacker la xbox avec le hot swap. Tout était bien configuré. Qu'une seule nappe IDE reliée au PC. En prise centrale, le lecteur CD avec le cavalier en master. Dans le BIOS, il apparait en secondary master. Je lance la manip sans me gourer avec l'alim du DD XBOX cette fois. Je rentre '1' dans la console, ça se charge. Et là ça bloque pendant bien 90 secondes sur une ligne avec écrit: none on /proc type proc (rw) puis j'ai vaguement aperçu le terme timeout. J'arrive sur l'écran avec ROOT@XBOX. Là je rentre'xboxhd' et j'obtiens: Loading for CD-ROM in /dev/hda ... failed : no such devicesLoading for CD-ROM in /dev/hdb... failed : invalid argumentsLoading for CD-ROM in /dev/hdc Puis pas le temps de voir la suite, j'otiens un écran qui me dit 'no drive on primary master' (il me semble). J'ai donc rebranché le DD de la Xbox, et j'ai refait la manip pour que la xbox se relance. Et là je ne comprends pas, la xbox se relance avec EvolutionX ... Je ne l'ai pas installé à ma connaissance. Peut-être que le précédent proprio de cette XBOX l'avait installé (je l'ai que depuis peu, elle ne m'a jamais servi)... Donc je ne comprends plus rien J'aimerais installé NDURE pour pouvoir mettre un DD de plus grande capacité (récupérer le eeprom.bin) et aussi avoir unleashX Peux tu m'indiquer la marche à suivre stp ? Merci d'avance pour tes conseils précieux.
  11. Salut, merci bien pour ta réponse et ton aide. Quand je l'allume, il semblerait que la xbox fasse 3 essais de démarrage puis ensuite elle fait un clignotement rouge-vert en alternance. Aucun message d'erreur à l'écran, rien n’apparaît. C'est grave ? Pourquoi n'était-il pas visible ? C'est du a ma mauvaise manip ? Qu'est ce que j'étais censé faire pour ne pas foirer mon DD ? Le rebrancher à chaud et rebooter la xbox (sachant qu'il est resté longtemps branché sur mon pc) ? Merci d'avance
  12. Je viens de me rendre compte que j'ai mal suivi le tuto... J'ai aussi débranché l'alim du DD de la XBOX (en plus de l'IDE) et je l'ai branché sur un des câbles d'alim du PC...
  13. Bonjour tous, j'ai récupéré une xbox et j'ai tenté le hot swap à l'aide de ce tuto: http://www.root-area.dafun.com/tutoriels.php?id=54 Malheureusement, à l'étape où l'on doit rentrer la commande xboxhd, et bien j'ai eu un message d'erreur 'no disk drive found in /dev/hda' Du coup j'ai éteint la xbox et remis son dd. Quand je l'ai rallumé, la led a clignoté vert et rouge et la xbox ne démarre plus. Comment puis-je me tirer de ce mauvais pas ? (et pourquoi la commande xboxhd a t-elle foiré ?) Merci d'avance
  14. Salut à tous ! Je repasse donner des news ! J'ai installé le HBC avec le Zelda TP Hack, et ca c'est bien passé ! D'ailleurs j'ai du utiliser la save pour firmware 3.3, donc ma wii est bien en 3.3 meme si elle pétend le contraire J'ai mis GeckoOS sur ma SD et hop j'ai pu lancer sans souci mon backup de SSBB ! Merci à tous donc Par contre je n'ai pas pu lancer le downgrader, GeckoOs ne m'affiche rien alors que j'ai cIOS_Downgrader_v1.1.dol sur ma SD, je l'ai peut être mal placé, mais bon plus besoin de downgrader puisque SSBB fonctionne ! Il me reste plus qu'a prendre connaissance des bons homebrews pour Wii ! Merci à tous encore
  15. Ok je pense que je vais d'abord essayer de downgrader, je me suis renseigné ça a pas l'air sorcier ! Et sinon ben je passerais par le HBC ! Merci a tous, je ne peux tester ça que le weekend prochain. Je vous tiens au courant !