globule

Membres
  • Compteur de contenus

    100
  • Inscription

  • Dernière visite

Réputation sur la communauté

0 Neutral

À propos de globule

  • Rang
    Membre
  1. Salut les bidouilleurs, merci pour vos réponses ! Bon, aloes, avce ma carte mère (vieille asrock), impossible, celle d'un ami (vieille msi k7ypro2a), impossible non plus, et pourtant on utilisait une carte heden avec le chipset via tout comme il faut.. Finalement, on m'a pretté une tour récente, avec une carte mère asusn et 4 ports sata dessus. Branchement du connectivity kit, led rouge, et le lecteur hitachi 59dj détecté du premier coup. Flash avec le garyopa 7 en 1 version 2.1, impeccable ! détection d'un backup en quelques secondes, aucun claquement, lecteur silencieux !!! J'en profit
  2. Wooooo ! Bon je stoppe là pour ce soir, j'essaierais de croiser ton info, sur xbox-scene ou xbox hacker. Merci du tuyau l'ami, bonne soirée ! @+
  3. Bonus : 59dj d'avril 2006, donc pas les modèles de juin qui "poseraient" problème.... [...]je l'aurais un jour.....je l'aurais.....[...] @+ Titre du post édité, à l'instant.
  4. oki merci pour ta reponse, mais le pont, c'est le truc qui m'enchante pas trop en fait. J'ai justement chopé un connectivity pour eviter ça. Le souci, c'est pas le passage en mode b (facile avec le kit ou avec le pont), mais la détection du lecteur sous windows. Je commence à croire que ça vient de mon matos...bref...imcompatible, ou je sais pas quoi.... sinon, 1 chance sur 2 de réussite pour un pro (bon déja, à ce niveau..c'est pas un pro ! ) = 50% Puis tu dis 2 chances sur 3 de le planter parce que c'est un 59 dj, soit 66% Alors 66% des 50% qui restent = 34% Soit donc 84% de chanc
  5. Salut ! Ben voilà, pendant pas mal de temps c'est moi qui ai rendu service en dépannant les consoles des gamins autour de moi, xbpx, ps2, dreamcast, etc... Mais là aujourd'hui c'est moi qui ai besoin d'aide, je suis paumé ! En résumé : xbox 360 lecteur hitachi 59 dj, connectivity kit executer (de chez absolute), carte mère asrok une peu veilllote (k7s41), sur laquelle j'ai installée un controleur pci2sata (heden carpci3sata, avec le chipset 6421). je branche le lecteur hitachi sur le connectivity kit (led rouge --> mode , et le cordon sata, puis reboote le pc, rien à faire à chaque e
  6. Oki, je reformule, car je me suis probablement mal expliqué... M'es avis que quelques types ont déja chopé le truc d'exécution de codes ou d'exécutables non signés, mais sur un kit débug vraisemblablement. La mise à dispo des rip sur le net, ne s'est pas faite n'importe comment, même du coté underground, la structure de diffusion est très hiérarchisée. Qui a déja pu lire une seule déclaration du team pi ? mise à part quelques nfo furtifs, rien ne filtre de ce groupe. La diffusion de l'info est maitrisée, c'est pour cela que je crois sincèrement que ces gars "en on encore sous le coude", e
  7. Salut, j'ai bien peur que la reponse soit beaucoup plus proche de nous que du coté de chez redmond. Le team PI commence par balancer sur le net quelques images RAWde dvd 360, histoire de bien prouver qu'ils maitrisent le rip360 (firmware spécial ? on ne le sait pas encore...) Puis quelques temps plus tard, ils balancent maintenant un pseudo DVD de démo sur lequel le média flag "aurait été" oublié ? Perso, je trouve ça énorme... On apprends plus tard que seuls les fichiers exéctuables (xbe, xex...appellez les comme vous voulez ) sont signés sur ce dvd, et que le reste des datas est "mod
  8. Merci pour tes tuyaux, je teste ça comme je rentre chez moi..
  9. Ben dans la mesure ou je ne connais pas l'historique de la console.... visiblement le bios a dû être mal flashé, et pourquoi pas une eprom en vrac en plus... Je viens de demonter la carte mère, et j'ai inspecté tous les composants à la loupe, pour essayer de voir une quelconque trace de chauffe, rien... C'est vrai que l'ideal serait de monter un bios avec eprom embarquée (4977 je crois), pour démarrer la console (si elle repart), et voir à flasher le tsop avec. Savez vous s'il existe des montages homebrew pour 1.4 ? (une homebrew permet le flash tsop c'est bien ça ?) Sinon, je pense aussi
  10. Merci pour ta réponse, en effet je suis d'accord à 200% avec toi, si le bios était mauvais, la console me ferait un frag rouge/vert. Elle avait déja été ouverte, puisque les ponts du tsop sont encore soudés (un travail de porc d'ailleurs... ), par contre, j'ai remarqué que je ne peux éjecter le tiroir, en appuyant sur le bouton, il "clique" puis rien, et alors le voyant clignote vert/vert (comme une recherche de dvd)... du coup, je suis obligé de démonter le dessus du lecteur pour insérer un cd et tester un boot sur dvd..rien.. le lecteur tourne, s'accélère (détection), mais elle ne boote p
  11. Bonsoir à tous! Bon pour la petite histoire, j'ai déja une xbox qui fonctionne très bien, une 1.3 avec un HD de 80 gigas, pas de soucis. J'ai acheté à un vide grenier une autre xbox, que le gars m'a vendue comme "en panne", je suis à moitié surpris donc... Je m'explique : elle est d'origine (pas de puce), HD d'origine (locké), elle démarre normalement, et pas de frag (voyant reste vert normal), MAIS pas d'image, pas de son, pas de message d'erreur, pas même de flubber. j'entends le disque dur tourner, le lecteur de dvd tourner aussi, mais rien. J'ai testé le câble video, le lecteur, les
  12. globule

    Neodashx V1.3

    Ouh...Il est excellent ! tout marche sur e et f, nickel !!! C'est sympa aussi les ptis backgrounds que vous avez mis... Sinon, MOI j'ai une question bête : Comment c'est y qu'on se connecte en ftp à la console sous neo ? J'ai fixé mon pc en 192.168.0.1, je vais dans paramètres sur la console, puis ftp, tout est ok 192.168.0.3. Je lance flashFXP, je rentre l'ip de la console ,login xbox, passw xbox, et j'arrive pas... C'est peut être mon pc, il est archi bancal en ce moment, il faut que je reinstalle windoz, mais j'ai vraiment la flemme... Z'auriez pas une idée ? Merci.
  13. globule

    Lakitu' Song! / Jmp' Blog

    C'est nul.... Mais vraiment nul à chier.... Ca sent le vieux fake, ou la private-joke incompréhensible pour beaucoup... M'enfin, désolé si je suis un peu cruel, mais une bonne vérité même si elle dure à avaler, ça rends service... @+
  14. globule

    Neodashx V1.3

    Ca bouge...ça bouge ! Je teste ça dès que je récup ma console ! @+
  15. ..ça continue... Trop content que des passionnés reprennent le flambeau, j'ai adoré ce dash ! Le bug de la partition f, s'était vraiment le principal , sinon bon courage pour la suite ! @+