studio54

Membres
  • Compteur de contenus

    170
  • Inscription

  • Dernière visite

Réputation sur la communauté

0 Neutral

À propos de studio54

  • Rang
    Membre
  1. J'ai exactement le meme écran (mais uniquement sur demande et pas une fois sur deux), mais je ne me pose pas de question, j'ai suivi le tuto et ça fonctionne
  2. studio54

    Hack Soft En 4.3 ?

    Salut jayjyajay, Oui en effet, il ne s'agit pas d'installer 'dans' la wii, mais de pointer sur l'appli wiiflow présente sur la SD. C'est jouer sur les mots, mais je vois que la signification est importante. Bonne soirée
  3. studio54

    Hack Soft En 4.3 ?

    J'étais venu poster ici, et j'indiquais que j'avais installé le hack sans soucis, jusqu'au moment ou ma chaine wiiflow ne lancait rien ni la chaine USB loader. Alors je demandait un peut d'aide histoire de me mettre sur la piste. Rien a voir avec lire un tuto tout con et de ne pas sortir de la voie et de ne faire que ce qui est demandé. Juste un peut de civilité (mais ça te dépasse grand gourou hein ?) Hier soir j'ai réglé mon soucis en quoi, 10 secondes ? EST-CE UNE RAISON pour débiter depuis le début des lignes de texte de façon dénigreuse et sarcastique, de me parler comme si on se con
  4. Ouais enfin bon stp, j'ai écrit dans l'autre sujet pour dire que tout fonctionnait. Faut arreter de prendre les gens pour des cons aussi, ça commence a faire beaucoup, entre la personne enervé de devoir aider 15000 fois par jour, et le mec super énervé on se demande pourquoi ça devient pénible. Comme je l'ai écrit ici, j'ai pris une autre SD (ben oui bien sur apres j'ai refait la meme manip sur ma première SD avec tous les softs nécessaires ^ ^ Quand j'entends "tu n'as toujours rien compris" ca me fait rire. Parce que justement maintenant tout fonctionne comme je l'explique dans l'autre su
  5. studio54

    Hack Soft En 4.3 ?

    Bonsoir, Cela fonctionne bien ce soir. Devant ma carte finalement elle était bien copié a la racine (ce qui a posé ce long débat tout a l'heure)... Le truc c'est que j'avais été installer le Forwarder et pas l'appli elle meme. Maintenant je peux lancer Wiiflow a partir de sont forwarder et aussi a partir de USB laucher. Mes CDs refonctionnent, j'avais mis enable a un endroit a la question "voulez vous bloquer les mises a jour des jeux" (ben oui donc enable, et bien c'est le contraire...) Voila les news, je me suis trompé dans le seule fait de n'avoir pas été installer l'appli, suffisait
  6. oui j'ai lu ça en effet, mais dans l'archive il est déjà nommé correctement et placé dans SD\apps\wiiflow\boot.dol Ainsi que ucon.png , 1 xml et 2 .ini
  7. Bon j'ai compris, il me faut une seconde SD fraiche dans laquelle je décompresse a la racine wiiflow SD\apps\ SD\CarbonWiiflow_dol_for_Preloader.dol SD\wad\ SD\wiiflow\ SD\Wiiflow_Forwarder_dol_for_Preloader.dol et pour avoir la chaine wiiflow j'ai du installer : WiiFlow carbonik forwarder-WFBJ.wad
  8. studio54

    Hack Soft En 4.3 ?

    Bon jp33 il n'y a pas une fois ou tu sois agréable, tu penses que c'est normal de parler comme cela dans un forum d'entraide ? Oui je sais l'entraide tu connais, moi aussi, mais je n'ai pas l'écriture piquante, et je ne dis pas a mes stagiaires qu'ils sont menteur ou myto face a un problème. Sache que wiiflow je l'ai "décompressé" hier soir dans Device\ Voila, je n'ai pas copié l'archive tel quel en attendant quelle se dézippe toute seule. Ensuite j'ai a partir d'une menu procédé au lancement d'un des deux .dol Alors maintenant je ne sais pas ce que j'ai fait, j'avoue que je me suis couc
  9. studio54

    Hack Soft En 4.3 ?

    Je ne te comprends pas, j'ai décompressé l'archive a la racine. Je n'ai pas laissé une archive comme ça lol
  10. studio54

    Hack Soft En 4.3 ?

    J'ai utilisé le willow fourni dans le chemin du document pdf. Après, je sais pas comment j'ai fait pour en arriver a l'installer en chaine. J'avoue qu'il y a quand meme 55 pages a lire, les manipes pour une premère fois n'est pas compliqué, mais assez confus parfois. Et la sur la fin j'ai cafouillé, j'espere que ce soir j'aurais réglé cela.
  11. studio54

    Hack Soft En 4.3 ?

    Salut, Je te trouve dur, je comprends qu'il y ai des gens pénibles, mais franchement quand je vois : et bien pour moi la racine c'est \ et non \apps\ Alors voila, maintenant que j'ai compris le problème je vais voir si ça passe mieux ce soir. Ca ne m'arrange pas de comprendre a coté de la plaque et perdre du temps, ça non.
  12. studio54

    Hack Soft En 4.3 ?

    Hello, Merci pour ton aide. En fait mon wiiflow je l'avais mis dans Device\ au lieu de Device\apps\wiiflow Et par le HBC il y a une grande chance que j'ai installé : Wiiflow_Forwarder_dol_for_Preloader.dol Bref j'avais pas compris le coup de boot.dol (maintenant j'ai bien capté j'ai relu plusieurs tuto sur le net ) Je repete que Wiiflow n'apparait pas dans le menu de ma chaine HBC mais en tant que chaine sur l'acceuil de la wii (je sais pas comment j'ai fait ça) Bon je vais voir tout cela plus tard.
  13. Bonjour, Je post dans ce sujet plus approprié car se rapportant directement au tuto en question. Alors voila je me suis lancé dans le hack pour avoir mes backups sur HDD (mini Lacie 3,5 pouces) Formaté en WBFS et backup chargé dessus. J'ouvre le tuto Hack All Wii 4.5.2 et lance ModMii. Tout ce passe sans erreur de A à Z et je copie le tout sur ma SD. J'ai au final la chaine HBC + la chaine USB Loader - Quand je clic sur la chaine USB loader il ne se passe rien, pas d'accès a mon disque et ça reviens sur l'écran principal de la wii. - J'installe Wiiflow : idem - J'essaye d'introduire u