oll

Membres
  • Compteur de contenus

    16
  • Inscription

  • Dernière visite

oll's Achievements

Débutant

Débutant (1/7)

0

Réputation sur la communauté

  1. Problème résolu. La dernière version d'snes9xtyl_042 en Snes9xTYL_O.4.2_me_++ a corrigé mon problème... Ce bug restera quand même pour moi un mystère. Amis Modos, vous pouvez cloturer ce topic et merci à Thony pour avoir été le seul à s'être interressé à mon problème. A+
  2. Hello, merci Thony de te soucier de mon problème. Tu as entièrement raison concernant ta remarque. Le PRX en effet qui pose problème est connu et identifié. Il s'agit du fichier "VHS.prx". Ce fichier a été crée par/pour l'utilisation d'XMB Icon Changer. XMB Icon Changer est un soft sous windows qui permet de regrouper/supprimer pratiquement n'importe quelle fonction du XMB. J'ai fais ces modifs en me basant sur la méthode de ce tuto => [PSP]: [TUTO] Réorganisez les icônes du menu de votre PSP !!! "VHS.prx" est donc un clone modifié du fichier original "Vhsmain.prx". Il se trouve dans le dossier "nodule" du dossier "vhs" dans le flash0. Enfin, pour que ce fichier soit utilisé par la PSP, il a fallut modifier également un autre fichier du flash0. Un fichier texte présent dans le flash0 prénommé "pspbtcnf.txt", il est par défaut dans le dossier "KN" du flash0. Donc, grossièrement pour résumer mon problème: 1/ Quand je retire "VHS.prx", l'émulateur se lance sans problème, mais les fonctions ne sont pas regroupées. 2/ Quand j'insère "VHS.prx", les fonctions sont regoupées => , mais l'émulateur ne se lance plus. Sauf miracle, je crois que je vais devoir me résoudre à utiliser le 2/ car je ne maitrise pas assez l'utilisation des fichiers du Flash0. Y'a aussi l'espoir qu'un autre soft voit le jour un jour pour réorganiser les icones, mais j'y crois pas trop... J'enrage car je suis quasi-sur que c'est juste un petit truc qui cloche quelque part dans le "pspbtcnf.txt" et ce qui me fout les boules, c'est que pour tous les autres Emulateurs, ça fonctionne. J'ai vraiment pas de peau.
  3. Bonjour, Bonsoir, Tout d'abord les présentations : Voilà, moi c'est oll. J'ai craqué pour une PSP White céramique il y a de cela quelques jours. C'était une 2.6 que j'ai upgradé en 2.8 pour la downgrader ensuite en 1.5 afin de mettre le firmware 3.40OE avec succés. Je m'éclate depuis ce jour à personnaliser ma console plus ou moins comme la plupart d'entre vous. Je n'ai pas fais de recherche approndie dans les entrailles de ce forum, car je serais stupéfait que quelqu'un ait eu la même requete que moi. En conséquence, j'espère que des as du bricolage de la mémoire flash0 circulent dans cet excellent forum et qu'il pourront me venir en aide en survolant du coin de l'oeil mon topic. La bonne nouvelle pour commencer, c'est que j'ai localisé avec précision quels sont le ou les fichiers qui engendrent mon conflit. Cependant, je n'en maitrise pas la compréhension, c'est donc un peu pour cela que j'ai besoin de vous et de l'expérience de certains. Mon problème est assez "corsé", car il génére un conflit inexpliquable pour moi depuis la customisation de mon XMB (le déplacement/regroupage de certaines fonctions) et le lancement de l'excellent émulateur de la super Nintendo "snes9xtyl" que j'utilisais depuis quelques temps sans aucuns problèmes particuliers. Malheureusement, depuis cette création, l'émulateur refuse de se lancer en me disant précisément (et faussement) => "Démarrage du jeu impossible. Les données sont endommagées". Parlons maintenant des acteurs de ce conflit: Concernant la customisation, j'ai rajouté les fonctions "Eteindre" (PRXOff) et "Redémarrer" (PRXReboot) dans le XMB. J'ai ensuite utilisé le logiciel "XMB Icon Changer" afin de regrouper ces 2 fonctions l'une en dessous de l'autre. Enfin, j'ai (re)placé juste en dessous la fonction "Connexion USB" qui avait eu la facheuse tendance à filer tout en bas du menu des paramètres dans le XMB. Là aussi un succés dont je suis pas peu fier à la vue des heures passées à y arriver. Concernant l'émulation, il s'agit de la fantastique version d'snes9xtyl_042 de Psp-Traductions.fr*, un homebrew qui ne m'avait jamais posé de problème de fonctionnement jusqu'a maintenant. Venons en plus précisément maintenant a la nature de mon problème: C'est assez simple et compliqué à la fois. Pour ceux qui connaissent, XMB Icon Changer est un logiciel fort pratique qui mofifie le fichier "vshmain.prx" du flash0 en fichier "VSH.PRX" afin de placer/supprimer comme bon vous semble certaines fonctions offertes par la PSP sans véritable utilité. Pour que ce fichier soit prix en compte par l'XMB de la psp, il faut également réajuster un fichier .TXT présent dans le fragile dossier "KN" du flash0. Ce fichier est le PSPBTCNF.txt et apres modif, voilà à quoi il ressemble: J'ai vonlontairement mis en gras les modifs demandées pour que le fichier crée "VSH.PRX" soit géré par l'XMB. Je suis persuadé que le problème se situe par là, car quand je remplace le fichier PSPBTCNF.txt par celui d'origine et supprime le fichier "VSH.PRX" par des fichiers antérieurs, je perds logiquement mon regroupement de fonction, mais l'émulateur refonctionne à nouveau comme avant (la poisse, c'est à n'y rien comprendre ). J'ai bien sur aussi tenté de modifier une fois l'emplacement de ces lignes, mais mise à part un semi-brick, je n'obtiens pas grand chose d'autre. Il est donc clair qu'il y a d'un petit conflit. Ca doit pas être grand chose, mais je n'ai pu d'idée pour remédier à cela. Seul un expert du flash0 pourrait me venir en aide je pense (mais ça doit pas courrir les rues d'un forum). Voilà, maintenant vous savez tout, j'espère avoir été le plus clair et complet possible. Si personne n'a d'idée, je me résoudrais à ne pas regrouper mes fonctions "Eteindre" et "Redémarrer", mais ce serait vraiment une grosse deception étant donné qu'il ne s'agit que d'une simple incompatibilité du à, je pense, simplement quelques fichiers mal configurés. Toutes idées sensées sont également les bienvenues. Merci d'avance et à bientôt j'espère. PS: * A noter que le problème est présent sur n'importe quel autre version de l'homebrew d'snes9xtyl. * A noter également que le problème n'apparait sur aucun autre homebrew/émulateur (GpSP, Daedalus, etc...). * A noter enfin que je n'ai rien "bidouillé" d'autre, que ma PSP se porte très bien à part ce conflit bien évidement.
  4. oll

    Top 10 Des Jeux Gc

    Sur la trentaine de jeux que j'ai eu l'occasion de "tester" ( ), voici mon classement temporaire actuel: 1/ Zelda : The Wind Waker 2/ Mario Sunshine 3/ Mario Kart 4/ Mario Tennis 5/ Resident Evil 4 6/ Pikmin 1 7/ F Zero GX 8/ Paper Mario 1 2 (merci Mr.Bean 2 ) 9/ Les Mario Party's (4, 5, 6, 7, 8, 9...lol) 10/ Wave Race, Chibi-Robo, Tales of Synphonia, ... Vala 4me
  5. oll

    La Gamecube Et L'émulation N64

    Ah bon? Tiens interressant ce que tu me dis là abbathdebinic. Perso, je m'étais arreté à la version 1.5 y'a de cela déjà quelques années. Je vais tester la 1.6 de Project64 dans ce cas alors. Cela appaisera un peu ma déception concernant l'émulation laborieuse N64 sur nos cheres Gamecube. Merci.
  6. oll

    La Gamecube Et L'émulation N64

    Ah bon, ok, merci deagle. C'est vraiment dommage, quelque soit la plateforme (pc par ex), l'émulation et la N64 ne font alors vraiment pas du tout bon ménage. Je reviendrais poser la question dans 2 ans.
  7. Salut tout le monde, Cela fait pas mal de temps apparement que le sujet n'a plus trop été abordé (à la vue du "recherche"), c'est pourquoi je viens aux nouvelles. Ma question est simple: quand est il actuellement de l'émulation (difficile) N64 sur Gamecube? Perso, j'aimerai juste réussir à lancer une rom (pas une centaine, juste une + sauvegarde) sur la Gamecube, mais j'ai le sentiment que c'est toujours pas la panacé...même pour une simple rom. Quelqu'un peut il m'en dire d'avantage s'il vous plait? Merci et longue vie à cet excellent forum! @+ oll.
  8. Salut, C'est mon tour. Media : Ridisk DVD-R 8cm 4X (INFOSMART01) pour gravure finale. Media : Traxdata DVD-RW 8cm 2X (RITEKW01) pour test de backup's. Version de votre cube : Violette (V16) N° du lecteur inconnu Graveur (Firmware) : Pionner DVD-RW DVR 111D (1.23) Paramètres de gravure Soft (Vitesse) : CloneCD v5.2.6.1 (4X/max pour les DVD-R & 1x/min pour les DVD-RW) Potentiomètre : 1/Réglage usine = 435Ω (Pas de boot sauf les originaux), 2/Premier bon test = 195Ω (DRE fréquentes sur DVD-R et 1/10 boot sur DVD-RW), 3/Optimisation = 125Ω (DRE rares sur DVD-R et 9,80/10 boot sur DVD-RW) ModChip : Viper GC (Bios Cobra 1.6/4) Commentaires : - Avant j'avais le Pionner DVD-RW 105 FW 1.33, j'avais que des DRE monstrueuses ainsi qu'un taux de boot desastreux. Ensuite, je suis passé au Pioneer DVD-RW 111D spécialement pour ça et je n'ai pas été déçu de mon investissement, car pratiquement plus de no-boot ni de DRE (le tout sans jamais changer de médias) . - Pour régler totalement le problème des DRE, j'ai optimisé le réglage de la lentille (donc chez moi à 125Ω) et j'ai surtout découvert FSTFIX (options "t", "s" & "f") pour traiter les iso. Ce programme a des pouvoirs se rapprochant de la magie ma parole. Je le conseil vivement à tous! Pour conclure, je confirme que tout à une conséquence au sujet des DRE: la console (Version, Réglage de la lentille), le graveur (Modèle, Firmware et Vitesse), les médias (-R/+R, Marque et ID) et enfin les iso (Taille, Qualité et Traitement). Bon courage pour ceux qui débutent (on est tous passé par là ) et vive les DVD-R(W) de 8cm (comme ça, pas de soucis avec le capot ). A+