tofke

Membres
  • Compteur de contenus

    29
  • Inscription

  • Dernière visite

Réputation sur la communauté

0 Neutral

À propos de tofke

  • Rang
    Débutant
  1. Fonctionne parfaitement, temps de boot réguliers et rapides. Non bannie Kernel à jour Clé CPU et Nand d'origine (16mo) fournies Lecteur flashé LT 3.0 1 manette sans fil + alimentation + cables d'origine Disponible en main propre sur région Nord Pas de Calais Envoi possible (10 euros fdp). 120 euros
  2. salut Miko, j'ai fais la même erreur que toi il y a qq jours : j'avais un ancien dump de ma conslole en kernel 12xxx et je l'avais glitchée pour récupérer la clé du lecteur, remise en officiel 12xxx puis mise à jour ensuite en 13599 mais sans dumper la nand ! Quand l'image hackée est sortie, je l'ai reglitchée (donc le glitch qui avait été fait avec l'ancien dump a fonctionné alors qu'elle avait été mise à jour) puis de nouveau essayé de la remettre en officiel et là gros souci puisque mon ancien dump officiel ne correspondait plus à la dernière mise à jour. D'après Bugess qui est costaud en la matière, impossible pour le moment de faire booter ma console en kernel officiel mais ma console tourne au moins en kernel hacké ! Tout dépend le modèle de ta console, mais s'il fait partie des modèles qui fonctionnent avec l'image hackée tu as encore un espoir. Prends ton dump en 13599 et essaie de recréer un fichier ecc avec la méthode python et crypto, ça devrait marcher je pense. Mais ton post est assez flou, essaie de bien décrire ta démarche étape par étape pour ton .ecc et donne le modèle de ta console.
  3. Salut Bugess Alors j'ai extrait le rawkv et le rawconfig de la nand d'origine avec les commandes : nandpro origine.bin: -r256 rawkv.bin 1 1 nandpro origine.bin: -r256 rawconfig.bin ef7 2 Je les ai réinjectées dans ma nand clean 13599 (64mo) avec les commandes : nandpro origine.bin: -w64 rawkv.bin 1 1 nandpro origine.bin: -w64 rawconfig.bin ef7 2 Enfin j'ai ouvert cette nouvelle nand avec FlashTool et j'ai édité les LDV en les passant de 4 et 5 à 5 et 6 et j'ai même modifié les PD en mettant ceux de ma nand d'origine. Les seuls paremètres que je n'ai pas réussi à éditer ce sont les CF CG. Voici le lien de la nand modifiée: http://depositfiles.com/files/k0wz796y0 Merci Bugess
  4. Bonsoir Bugess, Il est effectivement possible que le Kernel était plus ancien (peu importe), depuis ce kernel j'ai fait une seule mise à jour en 13599 (ça j'en suis sur!) Sinon j'ai progressé, je suis enfin parvenu à lancer une nand hackée (ma console est sauvée!). En fait hier tu m'as appris qu'une mise à jour faisait progresser le LDV à LDV+1 et je me suis rappelé ce midi que dans ggbuild il fallait mettre son LDV le plus élevé. Bien entendu, je mettais toujours 5 c'est à dire le chiffre indiqué sur le soft alors qu'il fallait mettre 5+1 donc 6. Comme par magie, la première image injectée a fonctionné ! Par contre, impossible de lui faire accepter une nand d'origine, j'ai pourtant injecté le rawkv et le rawconfig et passer les LDV à 5 et 6 mais toujours rrod. Merci à tous pour votre aide, si vous avez une idée pour ma nand d'origine postée en page 1 avec la cpukey n'hésitez pas. Volià... Au fait, si on lance une mise à jour officielle au démarrage de l'image hackée, on peut la remettre à jour avec une image officielle valide ? Mais pour cela, il faudrait que je refabrique une image hackée en 13599 pour que la console lance une maj.
  5. Salut Acid0, Le souci de Jtag Tool, c'est que je ne maitrise pas dutout n'ayant jamais eu de console Jtag. Donc c'est compliqué pour moi de sortir une nand clean en 13599. Merci à tous ceux qui participent à ce post.
  6. Salut mAEs, ça a été fait bien entendu, mais toujours rrod ! merci
  7. Salut, le souci c'est pas vraiment la valeur des LDV puisque une seule mise à jour a été effectuée depuis donc LDV+1. Le gros problème c'est comment est calculé le pairing data car suite à la nouvelle mise à jour de ma console il a changé ! ...
  8. Bugess, si tu as un peu de temps, télécharge ma nand : http://depositfiles.com/files/hu3kfjl3k En fait, j'ai juste fait une mise à jour en 13599 après ce dump, ça te donnera un peu d'infos peut être. MERCI encore
  9. Merci Bugess, mais je ne peux plus dumper ma nand actuelle puisque je l'ai glitchée. donc ma console est définitivement HS si je comprends bien.
  10. Merci Acid0 pour jtag Tool, Ce soft a l'air plutôt intéressant pour les jtag mais je ne vois pas trop ce que je peux faire avec pour avancer... Je résume mon principal souci pour ceux qui voudront bien m'aider J'ai un ancien nanddump.bin de ma jasper 256 en kernel 12xxx mais depuis elle a été mise à jour avec un kernel 13599. Entre temps, j'ai glitché la console pour booter une image hackée (sans succes mais pas grave). Depuis, j'essaie de la remettre sur le dash d'origine mais comme elle a été mise à jour avec un kernel plus récent que mon ancien nanddump.bin, elle n'accepte plus de booter sur la nand d'origine. Acid0 et Wetabix ont essayé de m'aider en m'envoyant des nanddump.bin de Jasper256 en kernel 13599. J'ai donc extrait le rawkv.bin de mon ancien dump d'origine pour l'injecter dans leurs nands clean, mais là encore sans succes (la console démarre mais 3 leds rouges au bout de 20 secondes) Je précise que le X360Glitchip a été entièrement démonté. Je me retrouve donc avec une console inutilisable... Une idée...merci.
  11. Chez moi les ennuis ne s'arrêtent pas là, après avoir injecté mon rawkv.bin dans la nand clean de acid0, ma console persiste à afficher 3 leds rouges et écran noir. Je viens de réessayer une image hackée avec +w64 au lieu de -w64, même résultat ! Pourtant, si j'appuie sur eject, le xell se lance bien sur fond noir donc le hack fonctionne mais pas le boot de l'image.
  12. Salut Christophe, moi c'est christophe aussi j'ai exactement le même souci que toi ! Courage, faut continuer les tests... je vais essayer avec +w64 au lieu de -w64, on verra bien...
  13. Salut Acide0, Merci pour le dump complet, je me mets au boulot. Non ma commande c'est : nandpro usb: -w64 nandhackée.bin (pour une nand hackée) nandpro usb: -w256 nanddump.bin (pour ma nand d'origine) c'est bon ?
  14. Salut Acid0, je te remercie beaucoup pour ton aide, j'attends ton dump avec impatience ! Pourtant je respecte à la lettre les tutos, j'ai fait les 3 méthodes (2 méthodes à la main avec ggbuild + méthode avec easy ggbuild) et mon fichier .ecc est bon puisque lorsque je l'injecte, la console boote sur le xell à chaque allumage. Si tu le souhaites, j'avais déja uploadé le mien hier, je pourrai te donner le lien au cas où... Merci mille fois !
  15. Bonsoir, je crois que j'ai mis le doigt sur le souci : Depuis que j'ai fais mon dump d'origine (kernel 12...), ma console a été mise à jour en 13599 et je n'ai pas refait de dump depuis. Même en flashant la nand avec mon dump d'origine, j'ai 3 leds rouges au bout de 26 secondes à chaque fois. La console est cuite ???