blork

Membres
  • Compteur de contenus

    32
  • Inscription

  • Dernière visite

Tout ce qui a été posté par blork

  1. OK ça j'avais bien compris mais le problème c que je me sens pas trop dessouder le SST et je n'ai pas le matériel qui va bien -> le programmateur + le support tsop32. Quelqu'un ferait il ça sur le forum ?
  2. Bonjour, J'ai un hitachi V78 fk qui avait un vieux firmware , j'ai voulu l'updater mais pendant le flash xp à planter. Cependant le lecteur est reconnu sous dos , au démarrage du pc aussi , et dosflash le voit aussi mais sous windows il n'y a pas moyen de le voir car slax ne le met pas en mode B. Petite info , j'ai 2 hitachi v78 en ma possession dont un qui marche , et j'ai aussi récuperer le firmware d'origine du hitachi bricker avec la cléf. J'ai donc essayer diverses choses comme un hotswap sous windows qui a marcher partiellement (jungleflasher me le detecte en un statut qui ne lui convient pas et quand je veux lui mettre le mode b via jungleflasher ca me met jamais done mais toujours des points comme ca -> .....................). J'ai aussi essayer de flasher en manuel via dosflash qui lui me met la liste des commandes disponible avec ce logiciel. Comme les solutions logiciels n'ont pas l'air de fonctionner , je me suis tourner vers une solution matériel soit en agissant sur le SST. Méthode en image avec décapeur thermique : A cela j'ai trouver sur un site une méthode pour mettre le lecteur en recovery mode en faisant un pont entre une pin du SST et la masse . Lien du site : http://www.xboxhacker.net/index.php?topic=7760.0 Mais ca n'a pas l'air de fonctionner , rien ne se passe de plus que sans ce pont;Alors je sollicite votre aide à tous ! Si quelqu'un a une idée , a deja utiliser ce recovery mode ou connai une autre technique ou reprogramme les eprom de v78 , je suis preneur. Merci d'avance.
  3. blork

    [rrod] Erreur 0001

    J'avai vu ce site d'ailleurs c'est sur celui ci que je me suis bien informer sur les differentes versions de mosfets mais il n'y a pas de recherche de panne reelle. Je ne sais pas comment detecter si mon mosfet est hs ou pas et/ou "le controleur chip". Il faudrait que je puisse separer le 12v et la masse ; j'avai lu sur un forum (d'ailleur je croi que cest celui la :-) ) que l'on pouvait, en dessoudant les bobines L8B1 et L9B1, tester mon circuit mais ca n'a pas envie de se dessouder comme ca. EDIT : J'ai reussi à enlever mon court circuit entre le 12V et la masse , cela venait de la résistance (C6F7) qui est juste a coter du mosfet le plus proche du cpu qui ne résistait plus ! Pour ceux que ca interesse , dès que j'aurai racheter 2 autres mosfets qui ont casser du au test , je vous donnerai le résultat final.
  4. blork

    [rrod] Erreur 0001

    Bonjour à tous ! Avant toute chose, j'ai vu les différents posts qui traitaient de ce sujet mais il me manque encore des éléments pour arriver à bout de mon RROD. Donc j'ai une console xbox360 avec alim de 203w mais avec une carte mere ou les 2 mosfets proche du cpu sont des IRL3715 de chez international rectifiers (soit une carte mere v2 ???). Quand j'allume la console rien ne fonctionne (ventilo, lecteur dvd et alim qui passe au rouge 2s et repasse en orange). J'ai tester avec une autre alim et idem et j'ai aussi tester mon alim sur une autre console et ca marche donc cela vient de la carte mère d'ou mon intérer ,ces temps ci, pour les mosfets... Ayant lu ici et la (et surtout sur xbox scene) que les mosfets proche du cpu sont souvent la cause de l'erreur 0001, j'ai donc decidé de les changer. Ceci étant fait , j'ai toujours mon problème ->la console ne démarre pas et j'ai un court-circuit sur la ligne 12v. Pour tester ma ligne 12v (multimetre qui sonne entre masse et point jaune) je me suis servit de ce shéma Voila donc je cherche comment faire des tests pour trouver quel mosfet est hs, tester le controlleur de mosfet (situer sous la cm) ou comment trouver d'ou vient la panne. Liens de cas similaires : http://forums.xbox-scene.com/index.php?showtopic=533321 http://forums.xbox-scene.com/index.php?showtopic=533622 http://xbox-experts.com/board/viewtopic.php?f=8&t=210 Merci à tous.
  5. Pour resoudre mon probleme j'ai simplement remit le cd c orgine beta 2 et apres jai fait une mise a jour live avec project gotham et maintenant il met possible de booter sans puce ma xbox !!! cool !!!!
  6. erreur 13 et clignotement rouge et vert
  7. voila j'ai fait le gros boulet en ne sauvegardant pas mon c et mon e d'origine. j'ai ensuite inserer un cd (regalad) qui ma formater c et e et ma reinstaller un evox avec un xboxdash plus vieux. le probleme cest que je peux plus booter sur ma xbox avec la puce desactiver (executer 3 qUi MARCHE tres bien d'ailleurs). j'ai essayer de reinstaller avec le cd c origine beta 2 dispo sur ce site , ma xbox ne boot toujours pas. si qqun pourrai m'aider ca m'arrangerai bien ! (jai un chip video encoder xcalibur et un kernel 1.0.5022.1 et cest une xbox crystal avec lecteur philips et disque dur wd ) merci d'avancer a +