Deaudouce

Membres
  • Compteur de contenus

    11
  • Inscription

  • Dernière visite

Réputation sur la communauté

0 Neutral

À propos de Deaudouce

  • Rang
    Débutant
  1. Deaudouce

    Mega-Tuto Du Hack Wii

    Ok je vois... Je ne vais sans doute pas faire ça tout de suite, mais si jamais tu as un bon tuto à me conseiller pour une virtualisation complète, je suis preneur !
  2. Deaudouce

    Mega-Tuto Du Hack Wii

    Merci pour la réponse, mais je n'ai pas vraiment compris l'utilisation de rawkSD... du coup j'étais en train de me demander si je ne vais pas acheter une carte SD de 64 Go pour être tranquille et que ça soit plus simple ! Mais avant toute chose, est-ce que la Wii/les loader peuvent lire une carte de 64 Go, et est-ce que du SDHC est possible ou est-ce toujours autant interdit ? Merci EDIT: d'après ce commentaire, Guitar Hero et Rock Band ne reconnaissent pas des cartes de plus de 4 Go... Est-ce toujours d'actualité/valable avec un loader..?
  3. Deaudouce

    Mega-Tuto Du Hack Wii

    Bonjour, Une petite question à laquelle je ne trouve pas de réponse : est-il possible d'installer/de lire les DLC de jeux (Guitar Hero ou Rock Band) sur le/un disque dur, plutôt que dans la Nand ou sur carte SD ? Le catalogue étant bien fourni, je vais vite arriver à des dizaines et des dizaines de Go, ce qui est bien trop pour ma pauvre Wii ou ma pauvre carte... Dans ton tuto tu parlais de la virtualisation de la Nand, ça serait une solution ? Ou y-a-t il une méthode plus simple ? Et si c'est la seule solution, est-ce que je peux utiliser la même partition FAT32 que celle qui contient les jeux GC ? Ou me faut-il un autre disque dur ? Merci
  4. Deaudouce

    Mega-Tuto Du Hack Wii

    Ok merci beaucoup, ça me rassure que ça ne vienne pas de mon disque ! Sinon pour les jeux, tout a l'air de fonctionner, y compris les périphériques USB (j'ai utilisé la beta53), il n'y a que certains "Just Dance" qui ne se lancent pas, mais j'ai lu un peu partout qu'il fallait les lancer avec l'IOS 250 (pas encore testé, mais il n'y a pas de raison que ça ne marche pas). Encore merci pour ton tuto et tes infos, je suis bien content d'avoir quelque chose de propre et de fonctionnel !
  5. Deaudouce

    Mega-Tuto Du Hack Wii

    C'est la "r1268", téléchargée ici : https://sourceforge.net/projects/usbloadergx/files/Releases/New revisions (3.0%2B)/ Quand dans les paramètres je sélectionne comme source de jeux la partition FAT32, il n'y a pas de soucis, mais c'est la partition NTFS qui pose problème.
  6. Deaudouce

    Mega-Tuto Du Hack Wii

    Oui l'installeur se démare bien depuis l'IOS58. J'ai finalement trouvé la source du problème, et c'est vraiment très bête... Comme en ce moment je n'ai internet que par intermittence, j'installais les cIOS en offline, en ayant téléchargé les fichiers "IOS56-64-v5661.wad" et "IOS57-64-v5918.wad" depuis NUS Downloader (v1.9). Sur un tuto d'installation des cIOS d2x sur un autre site, ils fournissaient les SHA1 des fichiers. J'ai comparé, et bingo, c'était pas bon. Il s'avère que ma "database" de NUS Downloader était obsolète. Donc j'ai recommencé, et cette fois tout fonctionne comme prévu. Comme l'installeur patchait de mauvaises versions des IOS, forcément ça donnait des cIOS inutilisables. Je trouve quand même étonnant le fait que les sources téléchargées depuis NUS diffèrent dans le temps, alors que les versions sont censées être "arrêtées" ? Et étonnant également que l'installeur d2x ne vérifie pas les SHA1 des fichiers en offline, ou même qu'il vérifie que les patchs appliqués sont cohérents, ça aurait évité beaucoup de problèmes... Concernant "AnyTitle Deleter", je n'arrivais pas à supprimer quoi que ce soit en utilisant la version "AnyTitle Deleter MOD", mais je suis passé à la version "AnyTitle Deleter by Bushing", et je n'ai eu aucun problème avec, mais je ne sais pas si c'est une version fiable/stable ? Même question pour "Priiloader" et "SysCheck", j'utilise la version HDE des deux. Je vais prendre le temps de tester tous les jeux, et notamment ceux qui me posaient problème, pour voir si je n'ai pas besoin d'autres cIOS. Je reviendrai ici pour demander conseil ! En tout cas, merci beaucoup pour avoir pris le temps de me répondre et de me conseiller En attendant, un petit dernier problème sur USB Loader GX (désolé si c'est hors sujet) : Ça serait un bug logiciel, ou c'est mon disque qui pose problème ? Encore merci !
  7. Deaudouce

    Mega-Tuto Du Hack Wii

    Promis je vais éviter de réinjecter la Nand... Comme dit plus haut, c'est bien un HDD de 300 Go avec lequel je n'ai jamais eu de soucis sur mon ancien hack. Voici un résumé de mes tests, malheureusement peu concluants. Désolé par avance si je mélange beaucoup de choses ensembles, mais je préfère donner toutes les infos que j'ai... : * Sans avoir installé les cIOS d2x : -USB Loader GX : se lance, trouve bien mes jeux, le lancement d'un jeu me renvoie vers la Homebrew Channel -WiiFlow Lite : se lance, trouve bien mes jeux, le lancement d'un jeu me renvoie sur un écran noir -SaveGame Manager GX : pas de problème -SysCheck : pas de problème pour générer un rapport entier -YAWMM : se lance. Si je sélectionne "IOS 249" (donc Stub), il ne se passe rien (ça reste sur le menu de sélection). Si je sélectionne "IOS 58", les essais d'installations échouent avec le code "-2011". -AnyTitle Deleter : se lance. Si je sélectionne "IOS 58" au démarrage, j'ai accès au menu suivant. Si je sélectionne "IOS 249" (donc Stub) au démarrage, j'obtiens le message "WARNING : System menu and Sysconf regions differ. Sysmenu is 0 and Sysconf is 2. [...]" et je ne peux pas continuer plus loin. * Juste après avoir installé les cIOS en "56/249" et "57/250" (versions v8 final, v10-b52 et v10-b53 testées !) : -USB Loader GX : freeze directement sur "Loading cIOS" -WiiFlow Lite : se lance, trouve bien mes jeux, le lancement d'un jeu renvoie sur un le logo WiiFlow qui charge à l'infini. Lors de la navigation dans les menus, la Wii feeze lorsque je sélectionne le logo USB en bas à droite. -SaveGame Manager GX : freeze quand je le quitte -SysCheck : freeze lors de l'analyse du cIOS 249 -YAWMM : écran noir -AnyTitle Deleter : se lance. Si je sélectionne "IOS 58" au démarrage, j'ai accès au menu suivant, mais les essais de suppression d'IOS (200+) échouent avec le code "-102". Si je sélectionne "IOS 249" (donc cIOS) au démarrage, l'application freeze sur "Reloading IOS...". * J'ai également fait le test d'installer les cIOS en "56/248" et "57/247" (et laisser les 249 et 250 en Stubs) : -USB Loader GX : se lance, trouve bien mes jeux, la plupart des jeux se lancent correctement, d'autres non -SysCheck : freeze lors de l'analyse du cIOS 247 -YAWMM : même résultat que sans avoir installé les cIOS -AnyTitle Deleter : même résultat qu'avec les cIOS en "56/249" et "57/250" Je ne sais plus trop quoi faire, et je suis un peu perdu...
  8. Deaudouce

    Mega-Tuto Du Hack Wii

    Je n'avais jamais eu de problèmes avant, c'est pour ça que ça m'étonne. Effectivement j'étais en WBFS (à l'époque utilisé avec WBFS Manager), mais je viens de passer à Wii Backup Manager et j'ai donc partitionné et reformaté le HDD comme indiqué dans ton tuto (je ne connaissais pas l'existence de "wbfs2fat") ! -Partition 1 : 50 Go, FAT32, 32KB (avec les .iso de GC) -Partition 2 : 250Go, NTFS (avec jeux en .wbfs dans un dossier "wbfs") (Si c'est toujours bien comme ça qu'il faut faire ? ) Je viens de faire quelques tests. Je suis de nouveau parti de mon backup de Nand avec seulement la Homebrew Channel et Bootmii d'installés, sans aucune installation de cIOS d2x. Dès lors, j'ai pu lancer chaque application "correctement" (avec seulement un warning de la part d'USB Loader GX m'indiquant qu'en utilisant l'IOS 58, certains jeux risquaient de ne pas fonctionner correctement). J'en ai donc profité pour faire un SysCheck : Visiblement, dès que j'installe les cIOS d2x, plus rien ne se lance, toutes les applis "bloquent". D'après mon Syscheck, est-ce que j'ai quelque chose à patcher/supprimer/modifier avant ou après l'installation des cIOS d2x pour que tout refonctionne "comme avant" ? Merci
  9. Deaudouce

    Mega-Tuto Du Hack Wii

    Je viens de réessayer avec la version 52, aucun changement pour aucune application... J'ai fait un Syscheck en analysant seulement l'IOS58 : Et voilà une capture d'écran à la fin de l'installation des cIOS :
  10. Deaudouce

    Mega-Tuto Du Hack Wii

    Les deux numéros s'affichent en vert à la fin de l'installation, en me disant que ça s'est correctement installé, d'où mon questionnement... Je peux essayer "d'écraser" la version 53 avec la version 52 et de voir si ça fonctionne ? Sinon que me conseilles-tu pour l'IOS58 ? Merci
  11. Deaudouce

    Mega-Tuto Du Hack Wii

    Bonjour, Voulant actualiser mon hack datant de 2009 avec des patchs et des cIOS dans tous les sens, j'ai voulu recommencer à zéro pour avoir un hack "clean" et à jour. Voici les étapes que j'ai suivies : -Restauration d'une copie de ma vieille nand "vierge" via "Bootmii" (boot2) -Mise à jour de la "Homebrew channel" et de "Bootmii" (désinstallation puis réinstallation en boot2 et IOS) -Sauvegarde de la nand via "Bootmii" -Installation de "Priiloader" -Installation de "d2x cIOS" (en utilisant les derniers fichiers trouvés ici) > d2x-v10-beta-53alt, base 56, slot 249, révision 65535 > d2x-v10-beta-53alt, base 57, slot 250, révision 65535 -Récupération des dernières versions de "USB Loader GX", "Savegame Manager GX", "SysCheck", "YAWMM" Et à partir de là : -"USB Loader GX" bloque sur "Loading cIOS" -"YAWMM" est juste un écran noir -"SysCheck" bloque à la toute fin lors du traitement du cIOS 249 Donc impossible de vous joindre un rapport "SysCheck". Mais je n'ai fait AUCUNE installation de "cIOS Rev 17", "cIOS Rev 21", "cIOS 222", patch des "'IOS 36", "IOS 56", "MIOS" ou que sait-je encore. Précision importante : j'utilise principalement le hack pour jouer aux "Guitar Hero" et "Rock Band", donc la gestion des périphériques USB est OBLIGATOIRE (d'où mon choix de la version 53 de "d2x v10", si j'ai bien lu ce qu'il en était dit). Sur mon ancien hack, tous ces jeux fonctionnaient grâce aux différents vieux cIOS, sauf "Warriors of Rock" qui donnait un écran noir. Que dois-je installer/faire au minimum pour que les applications citées ci-dessus refonctionnent, avec prise en charge des périphériques USB ? Merci (Wii de 2006, 4.3E, Homebrew v1.1.2, BootMii v1.5)