LAW21

Membres
  • Compteur de contenus

    3
  • Inscription

  • Dernière visite

Réputation sur la communauté

0 Neutral

À propos de LAW21

  • Rang
    Débutant
  1. Salut! Est-ce que l'iso Akumajo Dracula X: Chi no Rondo fonctionne avec cet émulateur natif? J'ai essayé et je n'arrive pas à le faire fonctionner. Dans cette vidéo, le gars le fait tourner ( apperement sans la musique) mais il s'agit de l'émulateur sous dingux. http://www.youtube.com/watch?v=zqb1fHSV7SI
  2. Elle émule vraiment pas trop mal du tout. C'est pas fullspeed mais c'est tout de même assez jouable dans l'ensemble, tout dépend du jeu. En 2D (castlevania, sfa3, metal slug) par exemple ça roule. En 3D ça pourra aller de bien à passable. Marchent nikel: - Dracula X - Castlevania Chronicles - Street fighter alpha 3 - SNK vs CAPCOM Millénium fight - DBZ Legends Marchent bien avec quelques ralentissements acceptables (quand y a du peuple à l'écran): - RE2 -RE 3 nemesis -Sfex plus alpha 1 et 2 -Tekken 3 - Ace combat 3 (mais pb de control settings) On fonctionné mais "lagguent" beaucoup: - Rival school - Souledge - Dead or Alive Et pour finir j'ai aussi testé tekken 2 qui a de gros problèmes de sprites.. Il y a des vidéos sur youtube, si vous voulez les voir tapez JXD3000, ca vous permettra d'en juger plus facilement. Concernant mon problème, j'ai recu un mail du distributeur ca matin et ça sera retour à l'envoyeur pour un échange. La psp j'y avais pensé mais vu que je voulais une console neuve et d'après ce que j'ai pu lire les dernière on ne peut pas les flasher quand bien même vu que j suis pas trop bricoleur donc j'ai opté pour cette console car je suis aussi un grand fan d'émulation. En espérant qu'il y aura des améliorations dans le futur. J'ai commandé la mienne sur dealextrem. Voila peace!
  3. Bonjour à tous, J'ai commandé une JXD3000 que j'ai reçu samedi samedi dernier. (Pour ceux qui ne la connaitraient pas encore c'est une console chinoise qui émule la PSX uniquement). Mon probleme est que je ne peux pas l'allumer. Je l'ai rechargé près de 6 heures et le témoin indique que la batterie est pleine. La seule façon de la faire marcher c'est ou de la brancher via l'usb ou via le secteur (livré avec). J'ai tenté le reset, je l'ai remise aux paramètres d'usine mais rien n'y fait même en appuyant plus longtemps sur le bouton "on".. J'ai contacté le site ou je l'ai acheté et en réponse ils m'ont simplement demandé de m'assurer que le bouton "hold" ne soit pas enclenché J'ai aussi envoyé un mail au site officiel du fabricant mais pas encore de réponse. Aidez moi svp,je voudrais m'assurer d'avoir bien tout essayé avant d'envisager de la renvoyer. Merci d'avance!