Lechuck Norris

Config Conseillée Xlink Kai?

11 posts in this topic

Salut à tous.

J'ai qq soucis avec xlink kai 7.4.18. J'arrive à lancer l'interface, chater, un moment (car souvent après un moment j'ai un freeze). Mais lorsque je veux lancer la configuration, à chaque fois mon PC se fige. Je l'ai laissé une heure, aucune réaction. même la diode du verrou majuscule du clavier ne répond pas (souvent, c'est mauvais signe).

Je vous explique ma config:

Freebox en mode routeur (192.1680.254), upnp activé, et plage dchp de 192.168.0.11 à 192.168.0.32. Port 30000 UDP redirigé vers l'iP du PC (j'ai vu dans la FaQ de xlink que si il fallait débloquer un port c'était celui-là)

La xbox est connectée à la freebox avec l'obtention d'Ip en mode manuel (ip:192.168.0.33 masque 255.255.255.0 passerelle 192.168.0.254 DNS 0.0.0.0).

Le PC (192.168.0.11), tourne sous xp sp3, sur lequel j'ai réactivé le service de partage multimédia par wmp fonctionne avec la 360. Apparemment dans le tuto anglais que j'ai parcouru, ça a son importance.

J'ai volontairement mis la console hors de la plage dchp et ses DNS à 0.0.0.0, afin que celle-ci ne se connecte pas sur le live. Mais le partage multimédia fonctionne très bien. La console est repérée par la PC et le streaming fonctionne.

1-Y-t-il des gens qui ont le même genre de config, ou il est recommandé de faire un pont sur le PC en installant une seconde carte réseau?

2-Faut-il avoir certain services de XP qui doivent impérativement activés (j'en ai désactivé un paquet qui me servait pas).

3-D'autre personnes ont eu ces freezes?

Modifié par Lechuck Norris
0

Partager ce message


Lien vers message
Partager sur d'autres sites

Perso, j'ai pas encore pu tester.

Tu peux t'inspirer du tuto de nono (http://xboxdev.leforum.eu/t307-Tout-Sur-Le...uit-sur-360.htm) mais bon, si Xlink frise ton pc, ça paraît mal barré.

T'est sous quel OS ? Si 7, tu peux essayer le mode compatibilité.

Edit rapide : tu peux aussi essayer l'autre version (plus ancienne mais aussi peut-être plus stable sur ton pc).

Modifié par pat18
0

Partager ce message


Lien vers message
Partager sur d'autres sites

C'est écrit dans mon post, XP sp3

Pour les tutos je préfère m'en tenir à ceux sur le site officiel, trop de tuto sont périmés.

Quand je lance kai , l'icone dans le sytème tray s'affiche, une info bulle me dit que klink kai à démarré.

Si je fait un clic-droit sur l'icone dans le system tray et que je fait configuration, alors badaboum, plus aucune réponse.

Modifié par Lechuck Norris
0

Partager ce message


Lien vers message
Partager sur d'autres sites

J'ai réussi sous VISTA a tout configurer.

Le partage multimédia fonctionne, mais avec xlink kai la console est pas reconnu dans metrics.

J'ai essayé la config auto et manuelle dans la 360, mais ça change rien.

Edit: J'ai essayé en mettant une autre carte ethernet; j'arrive encore a faire tourner le partage de multimédia de wmp.

mais ma console est toujours pas détectée dans xlink kai.

Ip de la carte réseau ou est connectée la 360

192.168.1.1

255.255.0.0

Ip de la 360 dans ce cas

192.168.1.2

255.255.0.0

Sous la gestion réseau vista ça donne ça

http://img687.imageshack.us/img687/8779/pa...emultimedia.jpg

screen piqué ici, mais j'ai la mêm que lui sauf que je vois jamais ma console sous metrics.

Modifié par Lechuck Norris
0

Partager ce message


Lien vers message
Partager sur d'autres sites

Perso je suis sur xp, le freeze ressemble plus à une pbe de ton système ou matériel.

pour voir si ta console est vue, tu mets un jeu en multiconsole et tu le fais rechercher. Ensuite t cliques sur diagnostique (loupe) et puis sur l'icone dossier, pour moi cela affiche l'adresse mac de ma xbox. Il y a quelques mois j'vais carrément

xbox360 d'afficher.

5. Check Kai Diagnostics

First, start by placing a system-link / LAN enabled game in to your console. Proceed to the system-link / multiplayer menu of the particular game, and tell your console to search for games. Leave the console for now, and take a look at the Kai Diagnostics panel within Kai (you must press the icon, then the icon).

If you see your console has been detected and configured successfully, well done! If you don't happen to see your console at all, or if a message that automatic configuration failed, please see the Troubleshooting section below. You may also search the Official XLink Forums for the most common solutions.

The final step is to check whether 'Network Reachable' reports as 'Yes' or 'Not yet..'. (you must press the icon, then the icon). If it remains as 'Not yet..', there is communication being blocked that will prevent you from playing on Kai. This can be due to either a hardware firewall in your router, a software firewall installed on your computer, or a incorrect / missing port-forward. If you have a hardware firewall, ensure you have correctly port-forwarded.

More details on how to portforward are available in the FAQ (section 2.0 Networking and Firewall Questions). If you have a software firewall, such as ZoneAlarm, read some tips on how to get XLink Kai working with it here.

Dans la partie config, tu peux forcer le logiciel à choisir la bonne carte réseau relié au net.

Ma config à moi est pc relié à ma livebox et xbox relié à la livebox (j'ai désactivé l'accès au live) avec les ports donnés par xlink ouverts sur la livebox.

Modifié par yaoun
0

Partager ce message


Lien vers message
Partager sur d'autres sites

pas grave, tu m'aide c'est déjà bien de pouvoir comparer les différentes configurations.

Pour xp, j'ai laissé tombé, le soft fonctionne sous vista.

le reseau me semble bien configurer, j'ai même une infobulle qui me dit qu'un appareil windows media center est détecté.

Pour l'histoire de cliquer sur la loupe, c'est parce que tu utilises l'interface graphique et que j'utilise le navigateur internet, mais c'est la même chose.

j'essaie de lancer des parties multiconsoles avec gears of war 2, mais xlink kai n'a pas l'air de détecter de trafic, donc, il voit pas ma console. Avec quel jeux tu l'as déjà fait toi?

Mais ce qui m'intéresse le plus c'est l'ip de ta console, son masque réseau et sa passerelle, tu peux me filer ça?

et aussi cogner la commande ipconfig sur ton pc.

EDITCa y est, j'y suis arrivé.

Avec la config 2 carte ethernet.

La première connectée du PC à ma freebox en dchp (attribution des iP par le routeur)

Suffixe DNS propre à la connexion. . . :

Description. . . . . . . . . . . . . . : NVIDIA nForce 10/100/1000 Mbps Ethernet #3

DHCP activé. . . . . . . . . . . . . . : Oui

Configuration automatique activée. . . : Oui

Adresse IPv4. . . . . . . . . . . : 192.168.0.11

Masque de sous-réseau. . . . . . . . . : 255.255.255.0

Bail obtenu. . . . . . . . . . . . . . : mardi 29 juin 2010 23:08:19

Bail expirant. . . . . . . . . . . . . : vendredi 9 juillet 2010 23:08:19

Passerelle par défaut. . . . . . . . . : 192.168.0.254

Serveur DHCP . . . . . . . . . . . . . : 192.168.0.254

Donc 192.168.0.11; c'est mon PC, et 192.168.0.254 c'est la freebox

La seconde carte relie le PC à la 360:

Carte Ethernet Connexion au réseau local 3 :

Suffixe DNS propre à la connexion. . . :

Description. . . . . . . . . . . . . . : Realtek RTL8139/810x Family Fast Ethernet NIC

DHCP activé. . . . . . . . . . . . . . : Non

Configuration automatique activée. . . : Oui

Adresse IPv4. . . . . . . . . . . : 192.168.1.1(préféré)

Masque de sous-réseau. . . . . . . . . : 255.255.255.0

Passerelle par défaut. . . . . . . . . :

NetBIOS sur Tcpip. . . . . . . . . . . : Activé

J'ai entré manuellemnt les adresses cette fois sinon, la 360 se connectait à une adresse bizarre.

ip 360 : 192.168.1.2

masque : 255.255.255.0

passerelle : 192.168.1.1

Et surtout mettre les DNS en auto sur la 360.

reste plus uq'a trouver du monde pour tester dommage cet apres midi j'avais trouvé des francophones pour red dead, mais j'arrivais pas à configurer :( .

Quelqu'un a un lien pour un tuto qui m'expliquerai comment me faire des amis maintenant?

Modifié par Lechuck Norris
0

Partager ce message


Lien vers message
Partager sur d'autres sites

Perso je suis connecté aux services, je ne vois personne de connecter dans les salons, jeu ou n'importe quoi en faite. J'ai l'impression d'être seule. Lrosque je rentre dans un jeu, ya rien... rien...

0

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !


Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.


Connectez-vous maintenant