Probleme De Retroeclairage...besoin De Renseignement Sur La Cm..


Messages recommandés

  • Réponses 89
  • Created
  • Dernière réponse

Top Posters In This Topic

Top Posters In This Topic

Posted Images

EN fait quand j'ai retiré la visse la psp etait etteinte,mais ça m'est arrivé de lancer la psp demontée(pas completement je suis pas fou) et si il s'averre que c'est un cours circuit,quesque je dois faire?

Lien vers message
Partager sur d'autres sites

arff...que dire...tout repose sur des suppositions!

il faudrait qu'on sache l'état de la carte mère à l'endroit de la vis...tu pourrais nous le décrire? comment c'est abimé?

mais j'y trouve trop,trop bizar... je te dis, la pastille de masse laisse une marge très importante, genre il te faudrait défoncer la carte mère avec la visse avant de pouvoir toucher les pistes... ta pas mis une autre vis ailleur?

et truc tout con, ta essayé sans le joystick?

Lien vers message
Partager sur d'autres sites

Salut,

En fait comme j'ai pas completement demonté la carte mere,je sais pas si il ya des degats a la face arrière mais a la face avant il ya pas de degats visibles,pour ce qui est d'une autre visse non j'en pas mis ailleurs.

Comme ça fait assez longtemps, il me semble que j'ai essayé d'enlever le Joystick mais le probleme ne vient surement pas de la parce qu'on peut pas diriger le Xmb avec le Joystick............

Et si Il s'avere que les pistes sont touchée Est ce que la carte mere est Foutue?

Lien vers message
Partager sur d'autres sites

pour le joystick sa existe des prx poru l'utiliser dans le XMB, docn dans le doute ;)

sinon sa depent des dégats, si ta vissé des composants sa devient très,très chaud, mais si ta abimé simpelement une piste il n'y a pas trop de mal...

Maitenant, je te conseil :

- Si tu as la garantie (je sais plus si tu l'as), renvoi là au SAV.

- Si tu n'as plus de garantie, tu ne perdras rien en la démontant... Il faudrait regarder la carte mère dans son intégralité de dos.

Si tu l'as démonte n'hésite pas à faire des photos pour toi avec webcam ou autre, pour savoir comment la remonter.

Les visses ne les mélanges pas, et regarde bien ou elles sont (au pire demande moi, je connais par coeur l'emplacement de chaques visses ;) )

Lien vers message
Partager sur d'autres sites
  • 2 weeks later...

bonjour, j'ai exactement le même probleme que vous, en changeant l'ecran que j'ai racheté neuf avec un rétroéclairage, j'ai du cassé ou courcircuité un compasant, j'ai voulu shinté a l'aide de la photo " LCD" mais c'etait pas la même alors j'ai essayer mais le bouton on/off vert clignotait alors j'ai enlver le shint et j'ai remi comme avant, je vous montre la photo de ma psp, SVP aidez moi

http://putstuff.putfile.com/82471/1554738 ( cliqué 3 foi de suite sur next page)

Merci d'avance

Modifié par mattinou
Lien vers message
Partager sur d'autres sites
  • 2 weeks later...

salut peb,

Donc voila j'ai demonté la carte mere pour voir les éventuels dégats causés a l'arriere, j'ai pas remarqué grand chose a part ça regarde cette photo:

http://www.casimages.com/img.php?i=070604105004656416.jpg

Tu vois cet endroit qui est entouré de rouge,et bien c'est celui par lequel passait la visse,tu remarques que je l'ai legerement abimé ..............

Et pour ce qui est de la face avant j'ai pas réussi a prendre une photo de bonne qualité mais ya rien qui est visiblement abimé comme tu vois:

http://www.casimages.com/img.php?i=070604105541656464.jpg

Voila en esperant que ça puisse t'aider.

Merci Beaucoup Peb

Lien vers message
Partager sur d'autres sites

avant tout dsl pour l'orthographe de mon message mais j'écris depuis une psp! (pas de pc) :P

bref, si on s'en tennez à tes photos, ton pb ne vient pas de la, seul la masse a l'air d'etre abimée, donc rien de grave... même si la carte est une 3, 4 couches, je ne pense pas que ça vienne d'ici, en tout cas tes photos ne le laissent pas penser... par contre me semble qu'il te manque un morceau, normalement là ou passe la vis ça fait une boucle férmée...

et de combien de mm ta enfoncé la carte? peut etr courci

Lien vers message
Partager sur d'autres sites

Salut Peb,

Effectivement je viens de remarquer qu'il me manque un morceau,la ou passe la visse donc qui forme une boucle fermée comme tu dis.

Donc le probleme viens surement de la , parce que c'est apres avoir forcé sur la visse que j'ai du cassé le morceau et je t'avoue que je n'avais rien remarqué jusqu'a maintenant.

Sinon la carte mere est tres peu enfoncée a l'endroit meme.

Mais pense tu que ça puisse s'arranger car ya quand meme un petit bou de carte mere qui manque peut etre pas important mais je suis sur que le probleme viens de la. J'espere que ça peut se reparer.

Merci @+

Lien vers message
Partager sur d'autres sites

bien le morceau qui manque n'est pas utile, j'ai vérifié, aucune piste ne passe dedans... perso je pencherai pour un court-circuit de 2 couches, donc limite impossible a réparer... mais avant de perdre tout espoir, on va faire des testes... tu vas devoir prendre un testeur de continuité (les multimètres le font).

je te dis comment la tester se soir! ;) (ouai c'est long d'ecrir avec une psp... lol)

Lien vers message
Partager sur d'autres sites

bon le test: il faut tester si le circuit des touches est fermé... pour cela met une des 2 sondes de ton multimétre sur la masse que tu as abimé, et l'autre balade là sur les broches du connecteur des touches...pour chaque broche note si le circuit est fermé (ton multimétre couinera) et donne moi les résultats (nombre et position) des broches qui n'ont pas couiné (5 normalement)

faites pas gaf à cette ligne se sont des notes perso! lol

1000/010

Modifié par peb
Lien vers message
Partager sur d'autres sites

salut peb,

Bon je vais me faire aider par mon frere pour faire les testes demain comme je suis un zero dans ce domaine, donc tu veux dire que dans le cas normal il devrait y'avoir 5 broches qui vont pas couiné (je te donne leurs positions) et pour celles qui couinent je dois noter si le circuit est fermé ou non?

Si j'arrive a effectuer les testes et si il s'avere que ça peut se reparer il faudra souder?

Merci Peb.

Modifié par rivaldo
Lien vers message
Partager sur d'autres sites

au final donne moi juste les pattes qui ne couine pas...

dans le cas ou ton test correspond avec mes résultats, le problème est ailleur, sinon ça veut belle et bien dire qu'il y a court-circuit...et la on verra! :S

Lien vers message
Partager sur d'autres sites

Salut Peb,

J'ai trouvé un vieux multimetre mais qui n'est pas digital (de marque sinometer), je crois que ça s'appelle un multimetre analogique....

Bref , comme je ne sais pas l'utiliser et je sais pas vraiment comment effectuer les tests que tu m'a demandé je voulais te demander de l'aide.

J'ai quand meme essayé regarde cette photo:

http://www.casimages.com/img.php?i=070618010457718273.jpg

Comme tu vois sur cette photo c'est comme ça que j'ai essayé de proceder, je sais pas si c'est comme ça qu'il faut faire....

Et comme le MM n'est pas digital donc il ne couine pas.

Est ce que tu peux me dire comment faire(si tu peux m'expliquer ça sur la photo de la cm que j'ai posté ça serait mieux), et aussi comment je dois savoir avec ce mm analogique si les bronches repondent ou non.

Merci d'avance.

Lien vers message
Partager sur d'autres sites

re, dsl je ne pouvais pas te répondre tout de suite, j'étais en période d'exam...

Sinon ton test ne peux pas nous aider parce que ton voltmètre ou ampère mètre analogique ne peut prendre des mesures que lorsque on fait passer du courant dans le circuit, et en plus on ne cherche pas de tension ou intensité... ;)

il faut que tu te trouves un multimètre avec couinou (tu peux en trouver pour 5~10E dans les grandes surfaces...mais vérifie bien qu'il fait couinou!

Lien vers message
Partager sur d'autres sites
  • 2 months later...

Bonjour j'ai vrément un problème j'ai démonté une psp d'un copain pour lu irendre un service maleuresement au remontage de la psp je n'ai plus de rétroéclairage (j'apercoi a la lumiere l'écran) alors je démonet pas ma psp pour tester mon écran et sa n'avait rien changer je remonte mon écran et pff moi aussi plus de rétroéclairage que dois je faire si c'est un fusible je comrpend pas car quand je prend les tensions des fusible F et F0 il n'ont pas le meme noms sur chque carte mere je em retrouve avec 3.50 volt donc il n'est pas grillé ?

Je n'y comprend rien qu'est ce qui ne va pas svp répondez vite je dosi rendre la psp demain a mon pote et je voudrais qu il ne sache rien.

Merci d'avance

PS: Si un pro pourrait venir juste 5 minutes m'aider et me suprimer apres svp bidou-du-72@hotmail.fr

Lien vers message
Partager sur d'autres sites
  • 1 month later...

Bonjour tt le monde,

Premier post sur le forum pour remercier ts les acteurs de ce topic.

Pour ma part le soucis etait le retro-eclairage, n'ayant pas de fer a souder ni de fusible sous la main il a fallut que j improvise une reparation.

C'est donc en suivant vos conseils que j'ai pu, a l'aide d'un bout de pâte a fix et d'un petit morceau de papier alu, reparer ce facheux probleme. :) (génération mac bidouille)

Petite info utile( ou pas a vous de voir) : j'ai une TA-082 et le fusible est estapillé d'un F et est a peu pret au meme endroit que sur la photo.

Pour conclure, Merci a tous chinese

Lien vers message
Partager sur d'autres sites
Bonjour tt le monde,

Premier post sur le forum pour remercier ts les acteurs de ce topic.

Pour ma part le soucis etait le retro-eclairage, n'ayant pas de fer a souder ni de fusible sous la main il a fallut que j improvise une reparation.

C'est donc en suivant vos conseils que j'ai pu, a l'aide d'un bout de pâte a fix et d'un petit morceau de papier alu, reparer ce facheux probleme. :) (génération mac bidouille)

Petite info utile( ou pas a vous de voir) : j'ai une TA-082 et le fusible est estapillé d'un F et est a peu pret au meme endroit que sur la photo.

Pour conclure, Merci a tous chinese

Salut.

J'ai exactement le meme probleme que zirgul. Et je suis dans le meme cas que Izanaghi. Je voulais juste savoir comment tu as utilisé l'alu et la patafix, pour réparer ton fusible. Merci

Lien vers message
Partager sur d'autres sites
  • 2 months later...

Bonjour à vous,

je viens vers vous car vous êtes mon dernier espoir.

Mon neveu à cassé l'écran de la psp la semaine dernière. J'ai donc envoyé la psp à Nantes dans une boutique sois disant pro. Ils m'ont renvoyé la psp avec un nouvel écran (120 €). Or rien ne s'affiche le retro eclairage ne fonctionne pas. J'ai téléphoné et on m'a dit que l'appareil était ok chez eux donc rien à faire de leur côté si ce n'est la renvoyer pour une nouvelle reparation SIC !!!

Je me suis donc décidé à l'ouvrir afin de vérifier les branchements. Et là super surprise, non seulement le connecteur de retro eclairage à disparu mais les 4 pins ont été aussi coupés !! ci joint l'image.

Un collègue de bureau m'a parlé de vous donc je voudrais savoir si une réparation vous semble possible ?

Par ailleurs la psp n'est ni flashée ni trafiquée.

Je ne sais pas quoi faire, merci de m'aider.

Jerome

post-67892-1198488068_thumb.jpg

Lien vers message
Partager sur d'autres sites
  • 3 weeks later...

J'ai le meme probleme et je voudrais savoir comment souder le fusible. J'ai pensé que la meilleur solution est de le faire par desous en reliant les deux soudures du fusible masi je ne sais pas si ca peut marcher...

jerome44==> je ne vois pas d'autre solution que de racheter une nouvelle carte mère car ils ont vraiment tout enlever... Il y a vraiment des gens qui ne se gènent pas... Bonne chance ;)

Modifié par FrenchKid
Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

Annonces