beachboytof

Probleme Lancement Jeux Originaux Suite Installation Hack Ta Wii All I

Messages recommandés

Bonjour à tous et toutes,

Voilà je vous explique mon souci, j'ai une wii noire en version 4.1E. J'ai installé hack ta wii all in one 1.3 en suivant le tuto ( je pense l'avoir suivi correctement ), mais bon ... Donc à la suite de cette installation j'installe usb loader gx, avec la chaine pas de souci. Maintenant je lance mes jeux directement par usb loader avec disque dur sans probleme, mais par contre quand je veux mettre un jeux original ( le disque ) impossible de le lancer, ni par la chaine officielle, ni par usb loader.

Je suis dans la panade, je ne sais plus quoi faire pour refaire fonctionner mon lecteur.

Est-ce que quelqu'un peux m'aider ?

Merci à vous de vos conseils !!!!

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut!

As tu passer un coup de pimp my Wii pour mettre a jour tout les ios?

est-ce que la fonction copie de jeu fonctionne avec ton loader? essai de lancer ton original avec ou utilise Gecko os voir!

Modifié par booms

Partager ce message


Lien vers message
Partager sur d'autres sites

J'ai utilisé pimp my wii durant l'installation, mais depuis non.

J'ai suivi le tuto à la lettre, j'ai du installé en utilisant bootme 1 en priiloader, j'ai effectué une sauvegarde de ma nand et tout le reste mais je ne sais pas pourquoi mon lecteur de disque ne reconnait plus mes jeux originaux.

Partager ce message


Lien vers message
Partager sur d'autres sites

Ca sent un probleme dans les parametre du priiloader!

Partager ce message


Lien vers message
Partager sur d'autres sites

Ah et ca pue ca ou il y a une solution!!!

Est-ce qu'il est possible de revenir en arriere et refaire le tuto des le debut, peut etre en passant par cios uninstaller ou en me servant de mes fichiers sauvegardes de ma nand ???

Oh fait mes jeux originaux ne sont pas reconnu par l'usb loader quand je clique sur le " + " ca me demande si je veux copier le jeux mais apres ca bloque ecran gris la main a l'ecran bouge mais rien ne se passe.

Partager ce message


Lien vers message
Partager sur d'autres sites

Y a la solution de mette ta wii en 4.2! et de reprendre le hack!

Partager ce message


Lien vers message
Partager sur d'autres sites

Le fait de mettre la console en 4.2 remet tout a neuf. Ca vire toutes les installations et ios installés par le pack

Partager ce message


Lien vers message
Partager sur d'autres sites

non pas tout!

Mais attend d'autre expert en Wii! , car ya surement un truc avec le priiloader et tente aussi de lancer le test et corriger les probleme avec pimp en attendant!$

edit: regarde les option de ton priiloader et affiche les nous!

Modifié par booms

Partager ce message


Lien vers message
Partager sur d'autres sites

Ok je te remercie de ces infos je vais donc essayer d'enlever priiloader et de le réinstaller, et de relancer un coup de pimp my wii en espérant que ca reparte car j'ai peur qu'en mettant la wii a jour mon lecteur de disque ne fonctionne pas mieux et de fait apres je n'aurai plus de solutions enfin je ne sais pas trop mais j'ai peur de mal faire et de bousiller ma console donc je fais faire ces premiers tests et si il n'ya pas de mieux j'attendrai des conseils avisés d'autres personnes ou de toi peut etre merci dans tous les cas pour tes infos et bonne continuation dans l'aide des novices comme moi..

Partager ce message


Lien vers message
Partager sur d'autres sites

non! regarde juste les option du priiloader! ne l'enleve pas!

Fait le test avec pimp quand meme!

allume ta console en laissant appuyer "reset"!

Modifié par booms

Partager ce message


Lien vers message
Partager sur d'autres sites

effectivement, à part priiloader, je vois mal ce qui pourrait coincer .... Ce que tu as installé ne devrait pas influencer le lecteur de DVD.

Passe tout sur disable histoire de laisser respirer le system menu.

Ensuite, s'il faut tout repasser à l'origine, on le fera en restant en 4.1.

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant