radada

*[resolu]*probleme De Detection Materielle Avec Ubuntu

Messages recommandés

Salut a tous

Voila je tourne (tournait) avec Ubuntu et j'en suis tres content.Mais voila je viens de changer de carte graphique et Ubuntu ne comprend plus rien (carte nvidia 8800 gt oc)

Je me suis donc rendu sur le site afin de prendre les pilotes,mais l'installation semble planter???

Secundo je dispose d'une carte son externe (Hercules dj console) et la il veut bien me balancer du son avec les viewers mais sur le net aucun son.Le probleme ne me derange pas trop car en passant par la carte son integre sa marche.Mais j'aimerais bien que sa fonctionne aussi avec la carte Hercules.

Enfin si vous avez des idees je suis preneur car sur le forum Ubuntu je n'ai rien trouver de probant (tout le monde fait sa cuisine)

Merci et @+

Modifié par radada

Partager ce message


Lien vers message
Partager sur d'autres sites

Sous quel version tourne tu? Gutsy?

Pour t'on probleme essaye de passer par le gestionnaire de pilotes propriétaires car l'installation manuel des drivers nvidia m'a toujours posé probleme...

Sinon pour t'a carte son essaye de voir avec alsa mixer ou dans le options sonores pour passer par ton autre carte et installe eventuelement les drivers constructeurs.

En principe linux, pas comme windows s'adapte parfaitement a tout changement de materiels, meme cm, cpu... Donc tu devrait pas avoir trop de soucis.

Partager ce message


Lien vers message
Partager sur d'autres sites

Merci.

Oui j'ai oublier de preciser que je tourne sur Gutsy

Pour la carte son je vais tenter asoundconfig list.

Par contre pour les pilotes proprietaires j'ai un message d'erreur:"tous les utilisateurs doivent se deconnecter pour que les changement prennent effets"(en gros un truc comme ça)

En tout cas merci pour vos reponses

Partager ce message


Lien vers message
Partager sur d'autres sites

Bon voila ça y est j'ai tout tester rien a faire????

Installer ubuntu 64,chercher a installer les drivers via le terminal,que des messages me disant que ce n'est pas possible comme si je n'etait pas le proprietaire???

Non vraiment je crois que je ne vais jamais y arriver.Mais je continu,je veut vraiment que sa marche,car là j'ai installer vista et j'en suis pas tout a fait content(le internet explorer n'est vraiment pas terrible).Le seul point positif est que crysis est plus beau sous vista que sous xp?

Enfin je continu et des que je trouve je vous expliquerais ma demarche (enfin si je trouve)

Partager ce message


Lien vers message
Partager sur d'autres sites

Bon alors apres plusieurs essai je ne trouve toujours pas.

Je vous mets quelques captures d'écrans histoire de voir si quelqu'un comprend quelque chose

capturemk2.th.png

capture2gd8.th.png

capture1qg3.th.png

Modifié par radada

Partager ce message


Lien vers message
Partager sur d'autres sites

Ah pardon je ne voulais pas etre malpoli.

Alors "sudo" (mais sa veut dire quoi????)

Partager ce message


Lien vers message
Partager sur d'autres sites

Mais non, pas à moi :lol: au logiciel que tu installes.

sudo ./NVIDIA-etc-etc-etc

De plus, pour les pilotes, c'est pas ici mais dans Système → Administration → Gestionnaire de pilotes propriétaires.

Modifié par Miles Prower

Partager ce message


Lien vers message
Partager sur d'autres sites

Tu sais, si jamais sous Ubuntu tu n'arrives a rien, il existe plein d'autres distro, et tu trouvera ton bonheur ;)

Partager ce message


Lien vers message
Partager sur d'autres sites

MDR

j'me disait bien que j'avais deja vu sa quelque part.

Bon allez je retente avec le sudo.

Sinon c'est vrai qu'il y pas mal de distributeur mais l'environnement de ubuntu me plaisait bien.

Allez je vous tient au jus les gueux

P.S:Cela fait deux jours que j'ai installer Vista et parfois il veut pas demarrer?Ah la magie winwin

Modifié par radada

Partager ce message


Lien vers message
Partager sur d'autres sites

C'est pas un environement specifique a Ubuntu, il s'agit de Gnome, que tu peux avoir sur n'importe quelle distrib ;)

Partager ce message


Lien vers message
Partager sur d'autres sites

Bon bin rien a faire,je crois que je vais tenter avec Mandriva

Partager ce message


Lien vers message
Partager sur d'autres sites

Donc j'ai installer Mandriva mais je ne suis pas convaincu,il me demande un login et un pass alors que je n'ai rien rentrer pendant l'installe.Donc je me tourne vers Fedora qui m'a l'air bien consequent(3.6 gigas de fichiers d'installes)

Partager ce message


Lien vers message
Partager sur d'autres sites

Ta prislaquelle de Mandriva, la One, la Free ou la Powerpack ?

Partager ce message


Lien vers message
Partager sur d'autres sites

J'avais pris la Mandriva one.Le powerpack a l'air d'etre payant(dommage)

Sinon avec fedora j'ai resolu mon probleme.

Donc je vais sous faire un recap car si qqn a le meme probleme que moi et qu'il essai avec les drivers fourni par nvidia je pense qu'il va faire comme moi (s'arracher les cheveux).

Ceci doit etre une solution alternative mais sa fonctionne.C'est parti

Tout d'abord verifier votre version de Fedora

Ouvrez votre terminal:

#su

# rpm -ivh http://rpm.livna.org/livna-release-8.rpm (changer le 8 par 7,6,...selon votre version)

Accepter les reponses du terminal

Vous venez d'installer le depot Livna indispensable pour pouvoir installer les pilotes nvidia

Ensuite pour les cartes geforce5 et plus faites:

# yum install kmod-nvidia xorg-x11-drv-nvidia xorg-x11-drv-nvidia-libs

Pour les cartes geforce2 a 4:

# yum install kmod-nvidia-96xx xorg-x11-drv-nvidia-96xx xorg-x11-drv-nvidia-96xx-libs

et pour les modeles d'avant:

# yum install kmod-nvidia-legacy xorg-x11-drv-nvidia-legacy xorg-x11-drv-nvidia-legacy-libs

Puis il reste plus qu'as rebooter.

Voila

Merci a tous les gueux qui m'ont permis de ne pas abandonner et qui m'ont aiguiller sur la bonne voix :ok::oki:

Partager ce message


Lien vers message
Partager sur d'autres sites

Content que t'y soit arrivé.

Oui, la Powerpack est payante car elle embarque legalement tout un tas de drivers proprios et de logiciels indesirables dans des pays tel que les USA

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut

Bon j'ai desinstaller fedora(pour differentes raisons) et trouver la solution pour Ubuntu.

Je peut poster la demarche a suivre si toutefois sa interresse quelqu'un.

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut ,

Normalement ton driver est sous forme nvidia-machin-machin.run .

Pour le lancer , tu met le .run dans ton répertoire personnel (raccourcis=>Répertoire personnel) et tu tapes la commande :

sudo ./xxx.run

Si ca marche pas parce que t'es pas dans ton rep utilisateur , tu peux toujours essayer :

cd /home/tonnomdutilisateur

Mais comme l'a dit miles power , normalement les pilotes proprios ca se passe ici => http://doc.ubuntu-fr.org/gestionnaire_de_p...s_proprietaires

++

Partager ce message


Lien vers message
Partager sur d'autres sites

le gestionnaire de pilotes proprietaire ne detectait pas la carte dù au mauvais drivers.

Il fallait tout simplement purger tous les anciens drivers nvidia et installer sur un noyau propre.

Mais il faut tout taper dans la console car on doit fermer le xserveur(ici gnome)

Donc voila le deroulement:

1er/-telecharger les bon drivers chez nvidia

2eme/-ouvrir la console et taper :

sudo apt-get --purge remove nvidia-glx nvidia-glx-legacy nvidia-settings nvidia-kernel-common linux-restricted-modules-`uname -r` linux-restricted-modules-common

Ensuite faites Ctrl-Alt-F1 (attention il n'y aura plus "d'ecran"donc noter bien les lignes qui vont suivres)

se loguer et taper :

sudo -s pour devenir "root" (il vous demandera vos passwords)

sudo /etc/init.d/gdm stop ou kdm stop (il ferme gnome ou kde)

sudo sh NVIDIA-Linux-x86_64-169.12-pkg2.run (ceci est le nom de mon driver il faudra entrer le nom correct de votre driver)

faite l'installe et surtout quand il vous demande de reconfigurer automatiquement le Xorg dite oui (sinon faudra le faire a la mainet c'est assez baleze)

le driver est maintenant installer

et enfin faite : sudo /etc/init.d/gdm restart ou kde restart

et normalement vous devriez voir une icone nvidia et vous retomber sur ubuntu avec les bons pilotes et le compiz-fusion qui fonctionne.

Voili voilou

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant