PSchneeb

Recovery Accessible + Boot Impossible

Messages recommandés

Salut!

Je possède une Xbox avec une xenium ice qui a fonctionné pendant quasiment 2 ans. Depuis quelques temps, la xbox reboot plusieurs fois de suites et les diodes sont rouges.

C'est pourquoi j'ai essayé de faire un recovery avec la xenium

Donc je fais mon recovery, je suis la procédure et tout fonctionne correctement jusqu'a l'extinction de la xbox.

Lorsque je tente de rallumer la xbox la diode de la xenium devient verte pendant 1 a 2 secondes puis redevient rouge et rien ne s'affiche sur la télé.

Je suis vmt perdu!!!

Toute aide est la bienvenue!!!

Partager ce message


Lien vers message
Partager sur d'autres sites

Le recovery c'est bien quand tu as déjà sauvegardé quelque chose (l'eeprom.bin en particulier) sur la puce ..... Là, ça ne sent pas bon du tout, du tout pour l'eeprom ....

Tu aurais mieux fait de coller un exploit, tu n'aurais pas eu ce type de soucis (à vue de nez, c'est la puce qui était fatiguée et tu as bombardé la carte mère ...)

Vu que comme tout puceux qui se respecte, ça m'étonnerait que tu ais une sauvegarde de ton eeprom.bin, il va falloir bricoler avec une version générique ....

Si tu es sur l'OS de la puce, tu as toujours quelque chose à l'écran ?

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant