Messages recommandés

salut tous le monde

j'ai essayer de faire un downgrade de la psp v 2.00 vers 1.5

j'ai suit le tuto downgrade 2.0> 1.5 et j'ai les fichier correspondant : le pack et le firmware 1.50

apres avoir lancer overflow.tif , j'ai ecran noir et le message que le passage vers 1.00 est fait

je reboot la psp ... je verifie que index.dat.bak est bien present ... et que sous system information la version est bien 1.00

mon probleme arrive quand j'essaie de upgrader vers la version 1.50 ... quand je lance l'upgrader j'ai une erreur et le message suivant " the system cannot be updated. the update program is not applicable for this system . ( 80000025)

quand je relance ma psp ... la version est toujours 1.00

est ce que vous pouver m'aider svp ?

merci d'avance

Lien vers message
Partager sur d'autres sites
salut tous le monde

j'ai essayer de faire un downgrade de la psp v 2.00 vers 1.5

j'ai suit le tuto downgrade 2.0> 1.5 et j'ai les fichier correspondant : le pack et le firmware 1.50

apres avoir lancer overflow.tif , j'ai ecran noir et le message que le passage vers 1.00 est fait

je reboot la psp ... je verifie que index.dat.bak est bien present ... et que sous system information la version est bien 1.00

mon probleme arrive quand j'essaie de upgrader vers la version 1.50 ... quand je lance l'upgrader j'ai une erreur et le message suivant " the system cannot be updated. the update program is not applicable for this system . ( 80000025)

quand je relance ma psp ... la version est toujours 1.00

est ce que vous pouver m'aider svp ?

merci d'avance

Regardes si tu n'as pas une TA082 et re-télécharges le eboot de la 1,5

Lien vers message
Partager sur d'autres sites

merci pour ton aide .... maid question bete ... comment je verifie si c une ta082 ???

hmmm apres recherche ... j'ai verifie ... non c pas une ta-082 ... ic 1003 n'est pas presebd a l'interieur de l'umd

hmmm apres une 2ieme recherche ... ma psp est une 1007 ... donc il ya pas un moyen de la faire passer en 1.5 , non ?

Modifié par master_surge
Lien vers message
Partager sur d'autres sites
  • 2 weeks later...

Plop,

réponse un peu tardive, pour les 1007 il me semble qu'il y a un downgradeur alternatif fait par la team SXT et Yoshihiro. Je fait une recherche et j'edit si je trouve, cherche de ton coté.

++

Lien vers message
Partager sur d'autres sites
  • 3 weeks later...

salut à tous

j ai un soucis pour le downgrade de 2.0 a 1.5 c que je suis le tuto a la lettre je met les fichiers qu il faut je cré le dossier mais quand je vais dans photo pour lancer le navigateur au lieu de me mettre un ecran avec des ecritures ma console s'eteint . Quand je la rallume pourla connecter a l ordinatuer aucun fichier ne s est creer donc je peus pas lancer la mise a jour

est-ce que quelqu 'un peut m'aider svp ?

Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant