master_surge

Membres
  • Compteur de contenus

    2
  • Inscription

  • Dernière visite

Réputation sur la communauté

0 Neutral

À propos de master_surge

  • Rang
    Débutant
  1. merci pour ton aide .... maid question bete ... comment je verifie si c une ta082 ??? hmmm apres recherche ... j'ai verifie ... non c pas une ta-082 ... ic 1003 n'est pas presebd a l'interieur de l'umd hmmm apres une 2ieme recherche ... ma psp est une 1007 ... donc il ya pas un moyen de la faire passer en 1.5 , non ?
  2. salut tous le monde j'ai essayer de faire un downgrade de la psp v 2.00 vers 1.5 j'ai suit le tuto downgrade 2.0> 1.5 et j'ai les fichier correspondant : le pack et le firmware 1.50 apres avoir lancer overflow.tif , j'ai ecran noir et le message que le passage vers 1.00 est fait je reboot la psp ... je verifie que index.dat.bak est bien present ... et que sous system information la version est bien 1.00 mon probleme arrive quand j'essaie de upgrader vers la version 1.50 ... quand je lance l'upgrader j'ai une erreur et le message suivant " the system cannot be updated. the update progr