[xebian] Icônes Qui Disparaissent


Messages recommandés

bonjour à tous

voila je suis confronté à un problème avec xebian.

des que je commence à paramétrer mon desktop ( changer la langue le clavier ou autres ) tout mes icônes disparaissent et je suis incapable de les remettre ou d'en ajouter des nouveaux les différents utilitaires pour faire des raccourcis de bureau ne fonctionnent plus. meme en installant un nouveau gestionnaire de bureau ( tester avec xfce et windowmaker ) ca ne me rend pas mes icones ( qui sont toujours dans /home/live/.xtdesktop d'ailleurs )

j'ai regarder un peu mes logs et apparemment c'est xtdesktop qui pète un câble, donc j'ai chercher sur le net une solution et elles sont pas nombreuses ya deux réponses avec le même problème mais les solutions proposaient ne change rien ( ni pour moi ni pour les autres )

donc si quelqu'un à une suggestion pour réparer xtdesktop ou pour le remplacer par un prog similaire je suis tout ouîe.

je précise que c'est la 5e fois que je réinstalle xebian et que le problème apparait dés le premier

Edit: Bon j'ai trouver une autre solution avec WindowMaker ont peut iconiser/docker les applications trés simplement et personaliser le menu via un editeur de texte et apparement xtdesktop ne touche pas à ces parametres

Modifié par akituparl
Lien vers message
Partager sur d'autres sites
  • 4 weeks later...

bonjour à tous

voila je suis confronté à un problème avec xebian.

des que je commence à paramétrer mon desktop ( changer la langue le clavier ou autres ) tout mes icônes disparaissent et je suis incapable de les remettre ou d'en ajouter des nouveaux les différents utilitaires pour faire des raccourcis de bureau ne fonctionnent plus. meme en installant un nouveau gestionnaire de bureau ( tester avec xfce et windowmaker ) ca ne me rend pas mes icones ( qui sont toujours dans /home/live/.xtdesktop d'ailleurs )

j'ai regarder un peu mes logs et apparemment c'est xtdesktop qui pète un câble, donc j'ai chercher sur le net une solution et elles sont pas nombreuses ya deux réponses avec le même problème mais les solutions proposaient ne change rien ( ni pour moi ni pour les autres )

donc si quelqu'un à une suggestion pour réparer xtdesktop ou pour le remplacer par un prog similaire je suis tout ouîe.

je précise que c'est la 5e fois que je réinstalle xebian et que le problème apparait dés le premier

Edit: Bon j'ai trouver une autre solution avec WindowMaker ont peut iconiser/docker les applications trés simplement et personaliser le menu via un editeur de texte et apparement xtdesktop ne touche pas à ces parametres

le mieux c'est de lancer xtdesk manuellement (tu clik-doit sur le bureau et tu regarde dans le menu pour lancer un terminal) et tu tappes 'xtdesk'.

Les messages d'erreur s'afficheront dans le terminal.

sache qu'il y a aussi un fichier de config important qui est /home/live/.xtdeskrc

et puis xtdesktop ca ramme pas par rapport a window maker.

si tu piges pas les messages d'erreur, postes-les ici

Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant