bybybox solution pour spidergx

Membres
  • Compteur de contenus

    7
  • Inscription

  • Dernière visite

Réputation sur la communauté

0 Neutral

À propos de bybybox solution pour spidergx

  • Rang
    Débutant
  1. Content d'avoir pu t'aider Salocin06200. Amuse toi bien!
  2. Essaie ca si la SpiderGX frag http://gueux-forum.net/index.php?s=&sh...st&p=829468
  3. Essaie ca si la SpiderGX frag http://gueux-forum.net/index.php?s=&sh...st&p=829468
  4. PS: a ceux qui se posent la question (car c'est la première chose qui m'a sauté aux yeux yeux lorsque j'ai sorti la siperGX le boite), le shunt que l'on voit entre les broches 46 et 47 de la flash MX est normal (ca sert a indiquer a la flash le mode de fonctionnement byte en appliquant la tension 0V sur sur broche). Pour la taille de la taille je cherche encore car si la flash fait 8Mb et peut stocker 3 banks(2x256ko + 1x512ko = 1Mo = 8Mb) alors ou est stocké le Spider OS (la sauvegarde d'EEprom) ? A suivre 1.C'est pas une piste oubliée en tout cas car certaines fonctionnent. 2.Prb de programmation ratée sur certaines (pourquoi pas mis j'y crois pas trop). 3.Je pense plutot a un niveau de tension appliquée incorrecte ou juste limite qu'il faut "aider" par mon shunt. J'ai remarqué que sur certaines photos ils avaient utilisé un 48C950 pour la gestion du LCD (la mienne est équipée d'une 48C952).C'est peut ca le prb (j'ai trouvé aucune doc sur ces composants (commande spéciale chez texas instruments?)
  5. qui t'as dit qu'ils avaient oubliés une piste, JP33? L'astuce consiste a appliquer le signal Lad3 directement a la broche 21 (c'est a dire au cluster C4)du Lattice LC4128V. A noté que que le PLD ispMach 4128 (version 100 pins) ainsi la flash MXIC 29LC800CBTC-70n utilisée fonctionnent tous deux sous une tension nominale de 3V, je ne comprend pas pourquoi ils n'ont pas récupérés le 3V sur le LPC Debug.Bien sur le 5V sert aussi au LCD Backlight m'enfin. J'ai même pas verifié si le VCC des composants est bien aux alentours de 3V (because occupé a dessouder et resouder la flash) et la box est fermée maintenant . Ensuite une question me trotte dans la tête, le spiderGX OS (puisqu'il démarre! ) affiche une mémoire de 16Mb alors que la flash ne fait que 8Mb (cf doc de macronix international) et le lattice ne semble pas embarquer de mémoire. La team Spider aurait fait un exces de zel (erreur ou placebo commercial)? Voila ou j'ai trouvé l'astuce (avec un peu de chance et beaucoup de bidouillage hasardeux!) JP33! Ceci dis j'ai donc pu réparer l'erreur 16 (j'avait pas sauvegarder l'EEprom), je venait d'apprendre a faire un hotswap et j'ai bidouillé le fichier xboarddash avant d'avoir fait les opérations principales telles que les sauvegardes. Maintenant j'ai installé Le fameux CD Xcalibur 2.4 dont tu fais la pub, JP33. Un très bon CD. A plus
  6. Bonjour, Ne jetter pas vos Spidergx a la poubelle, elles ont un probleme de conception certe, mais le prb le frag peut etre resolu en rajoutant un shunt sur sur le pcb du modchip