eucalyptux

Membres
  • Compteur de contenus

    7
  • Inscription

  • Dernière visite

Réputation sur la communauté

0 Neutral

À propos de eucalyptux

  • Rang
    Débutant
  1. Je serais quand meme curieux d'un tuto pour hotswap sur ma console Merci de tes conseils, je vous tiens au courant.
  2. @ jp33 A vrai dire cette histoire de lock de disque dur c'est ce que j'ai le plus de mal a comprendre. En fait, si le disque dur de la Xbox n°1 ne fonctionne pas dans la Xbox n°2 c'est parce qu'il est lock et en dumpant l'EEPROM de la Xbox n°1, je pourrais le délock et le mettre sur la seconde Xbox ? J'ai tout juste ? Quel est l'utilité de lock un disque dur au fait ? @ megadeth Pour l'histoire du hotswap, je pourrais me passer de jeu et de save modifié ? Ça m'arrangerais bien de pas avoir a me prendre la tête a trouvé tout ça...
  3. @ megadeth Concrètement a quoi me servirais ce truc ? Je pourrais flasher directement l'EEPROM avec le x2_5035_v16plus_512k.bin ? Si c'est le cas ( merci a lirycm pour les liens ), c'est super, le circuit est simpliste et j'ai déjà un adaptateur USB <-> RS232 .
  4. Oui c’était étrange mais la carte mère n'as pas eu l'air apprécier toute mes tentative pour faire refonctionné la puce Mais il me semble pas que je l'ai retesté une fois la puce enlevé, le PCB servant a reconstruire le LPC étant toujours en place, je peut la faire booté avec ? Qu’appel tu au juste "inversion a chaud" ?
  5. Merci beaucoup pour ta réponse, la communauté xbox original est de moins en moins présente Avec le 160Go, je n'arrive pas a boot, meme via le bouton Eject car j'imagine que le dash microsoft n'est plus présent dessus. Oui après coup c'est bien le D0 qui devais avoir un problème mais meme après avoir reflow toute les soudures, je n'avais rien obtenus ... Quand au hotswap, d'après ce que j'ai lu, il est utilisé pour les exploits des fonts ou audio, des exploits qui ne fonctionnerais pas sur la version du dash que j'ai ( je n'ai plus le nombre ne tête ) il me reste la solution de la save 007 ou splinter cell avec une memory card et un action replay. A vrai dire je me fiche que la puce reste non fonctionnel, un softmod me convient.
  6. Salut, merci a toi megadeth, le probleme est que je n'ai ni jeu permetant un exploit ni carte memoire ( encore moins de quoi la lire ) Un hotswap serait il une alternative ? ( excusez moi mr le modo, c'est l’émotion ) EDIT : J'ai ajouté un port USB a une de mes manettes, étant donner qu'a mon avis je serais obligé de passé par un exploit de save ... Par contre je n'ai que des grosse clés de plusieurs Go et la console n'a pas l'air de les aimé Faut il la formaté en un certain format ? Y a il besoin de certain fichier dessus ? D'après ce site : http://web.archive.org/web/20100617014726/http://www.xbox-linux.org/wiki/Xbox_USB_Compatibility_List ça n'a pas l'air si simple de lui faire accepté une clé
  7. Salut a tous, je suis nouveau dans le monde des xbox et j’espère trouvé ici quelques réponses a mes questions. Je vais vous faire un résumé de la situation : L'année dernière j'ai acheté sur une brocante une Xbox crystal 1.6a qui c'est avéré déjà pucé avec une DuoX2 white . Elle avait un DD de 160Go avec tout un tas de dashboard alternatif dont XBMC, après l'avoir utilisé quelques semaines elle a fini ranger au garage. La semaine dernière je la sort pour me faire un petit media center et là elle ce met a déconner, démarre toute seul au branchement de l'alimentation et sur le dashboard de Microsoft, j'essaye de changer le bank de la puce, pareil. Je démonte alors la bête pour vérifier les soudures, elle utilise un adaptateur pour reconstruire le LPC, les soudures sont clean, probablement un montage par un pro. J'essaye quand meme de les refaire une a une, je démarre et là : reboot-->reboot-->FRAG ( peut importe le bank ou allumage via power ou eject ) Etant un gros bidouilleur, je soude très souvent et je ne pense pas avoir détérioré quoi que ce sois, j'ai ensuite essayé de tout viré et tout ressoudé, ça FRAG toujours ... Après plusieurs tentative infructueuse, j'ai abandonné ... Par chance, on m'avait donner il y a quelques temps une seconde xbox aussi 1.6a, très crade, ultra poussiéreuse et déjà ouverte par un bourrin a coup de tournevis mais parfaitement fonctionnel ( elle n'as jamais été moddé ). J'ai alors soudé la DuoX2 dessus ( sans header ) et reconstruit le LPC fil par fil puis transplanté la carte mère dans ma Xbox crystal. Ouf, le patient est en vie Elle boot maintenant sur le dash Microsoft quand j'appuie sur Eject mais quand je l'allume puce activé avec le bouton Power, la console démarre mais rien a l’écran ( pareil sur les deux bank ). Je précise que j'utilise le DD de la seconde Xbox, celui de 160Go sera pour quand la bestiole voudra bien fonctionner ( j'ai essayé avec, le dash d'origine aillant surement été viré, je n'arrive pas a avoir un signe de vie sur ma TV ). Du coup je pense que les deux bank de la puce sont vide, j'imagine que le dash d'M$ va pas me laissé booté sur un DVD pour flashé ça ? Je vais devoir passé par un softmod pour la récupéré ? Comment puis-je flashé cette puce ? Merci d'avance