p3rco43

Hacker Psp-3004 Avec Un Datacode 8C Et Une Version Ofw 6.39

Messages recommandés

Bonjour,

Apres avoir lu moult tutoriels, je me suis perdu dans les oubliettes et je vous demande conseils. (je vous précise que je suis novice en la matière car je ne maîtrise pas trop toutes les abréviations même si j'ai déjà hacker la WII)

J'ai une PSP-3004 avec un Datacode 8C et une version OFW 6.39, et une M.S. de 4Go .

je souhaiterai mettre un CFW Permanent. de preférence le CFW 6.60

Voici quelques question que je me pose :

Suis-je obligé de downgrader en version OFW 6.35 puis installer CFW 6.35 ou en V 6.20 ?

Puis -je upgrader en OFW 6.60 puis patcher avec CFW PRO B10 6.60 et apres installer le fix permanent ?

Beaucoup de vieux tutos disent qu'un datacode 8c mais 2004 est non hackable, mais est ce le cas pour les psp-3004?

Pouvez vous me dire à quoi correspond le numero B5, B6, B10 pour une même version comme par exemple pour une 6.20 (pour ma culture personnel) ?


Vous comprendrez que je voudrai surtout pas me tromper bref la bricker ;) après avoir lu plusieurs sujets.

Que me conseillez vous de faire ?


Merci d'avance d'une réponse de votre part

Partager ce message


Lien vers message
Partager sur d'autres sites

Hello dodo je viens juste de me réveiller !! hihihi

bah soyons rapide :whistling: !!

Les seuls modèles qui peuvent avoir un CFW permanent en version 6.60 sont les anciennes PSP 1000 et 2000 non 8C, pour le reste ce n'est pas possible.

Toutefois si tu reviens en version 6.20 (par un downgrade) là toutes les PSP (sauf la nouvelle PS street) sont capables de bénéficier d'un CFW permenant PRO-B 6.20 à travers la faille fake vsh main.

Il n'existe pas de grande différence entre les différentes versions de firmwares officiels de SONY, 6.20 ou 6.60, seul bémol c'est que les jeux récents (originaux au format UMD) vont te demander de faire une MAJ système, chose que tu peux éviter en installant un spoof version 6.60 (en 5 secondes ! hihihi ) là aucune MAJ ne vous sera demandée et tu pourra jouer à tous vos originaux/backups iso/cso PSP en CFW PRO-B 6.20 permanent sur ta PSP 3004 date code 8C.

Maintenant PRO-B5, 6, 7, 8 9 et 10, ce sont des versions évolutives du fameux CFW PRO-B de la team du même nom ( le chinois Virtious Flame + le britanique ColdBird + le japonais neur0ner + un autre japonais dont j'ai oublié le pseudo !)

Donc, il faudrait toujours utiliser la dernière version à savoir le CFW PRO-B10 6.20 qui contient toutes les nouveautés en terme de hack PSP. :ok:

Donc, pour toi, je te conseille de faire le downgrade en 6.20, d’installer ensuite le CFW 6.20 PRO-B10 et son patch permanent puis d’installer le spoof version 6.60. :oki:

Good luck man,

http://gueux-forum.net/index.php?/topic/255367-installer-le-cfw-permanent-620-pro-b5/ ( mais à la place du PRO-B5, utilise la version PRO-B10, l'installation restera la même)

..tiens ce tuto pour le downgrade 6.39 au 6.20:

http://gueux-forum.net/index.php?/topic/256422-downgrade-de-psp-638639-avec-some1-downgrader/

Partager ce message


Lien vers message
Partager sur d'autres sites

Bonjour,

Perso je viens de me lever après s’être couché à 3h00 wow

J'ai lu plusieurs forum qui raconté tout et n'importe quoi, comme par exemple pour la version 6.60 que l'on pouvez l'installer sur toutes les psp et en permanence mais c'était beaucoup moins précis au sujet des versions OFW et des datacode !!

Merci beaucoup pour tes conseils de pro et qui sait de quoi il parle , je vais t écouter .

Je te tiens au courant et si j'ai des difficultés;)

Merci :ok:

Partager ce message


Lien vers message
Partager sur d'autres sites

J ai un souci lors de la mise a jour ;( au début j avais bien les deux versions downgrader et la ofw 6.20 elle a redémarré et au moment de l installe ça me met lecture du memory stick impossible . En cas d annulation il ne sera pas possible de démarrer le systeme psp . Vérifier que le MS est correctement inséré , puis appuyer sur la touche x

(80010018)

Partager ce message


Lien vers message
Partager sur d'autres sites

ca fait deux fois que je refais la manip même résultat ;(

je mets la version OFW 6.20 à la racine de ma MS et une autre dans un dossier update situé dans PSP -> GAME

toujours dans PSP -> GAME il y a le dossier 6.3x Downgrader v3.5 (j'ai essayé également avec la 3.1)

J'ai pu vérifier ma carte mère c'est une 03g.

voilà tu sais tout docteur quelle est votre remède

Partager ce message


Lien vers message
Partager sur d'autres sites

formate la carte mémoire et essaye encore une fois

essaye avec une autre carte mémoire MS si t'en as une de coté

essaye avec une version plus récente du downgrader, comme la version 4.0/4.1 ou 5.0 de Davee

A la fin, tu pourra essayer le double downgrade 6.39 vers le 6.35, ensuite le 6.35 vers le 6.20 !

A la place de l'OFW 6.20 tu met le 6.35, si ça marche, la voie serait libre pour faire le downgrade normal 6.35 vers le 6.20

Partager ce message


Lien vers message
Partager sur d'autres sites

ok merci je te tiens au courant

Pour le formatage et le downgrader j'essayé le 3.1, 3.5 et pour finir le 4.1

Partager ce message


Lien vers message
Partager sur d'autres sites

donc faites le double-downgrade:

A la place du 6.20 met le 6.35 et essaye

il arrive parfois aussi que je règle ce genre de problèmes en migrant vers l'OFW 6.60 (update officiel) puis en 6.60 je fais mon downgrade avec la version 4.1 ou 5.0

Partager ce message


Lien vers message
Partager sur d'autres sites

alors ce que j'ai dit, upgrade vers l'OFW 6.60, puis delà faites le downgrade vers le 6.20 avec la version 5.0 de Davee

il se peut aussi que ça vient d'un mauvais OFW 6.20 tout simplement.

Partager ce message


Lien vers message
Partager sur d'autres sites

tente un upgrade vers la version 6.60 !!! oublis le downgrade pour le moment !!

Partager ce message


Lien vers message
Partager sur d'autres sites

ca y est j' ai reussi a passer en OFW 6.2directement. :oki::oki:

en faite j ai même essayé de faire une mise a jour par Sony en wifi et ça me mettait le même message ????

Je me suis dit que cela venait de ma PSP, je l'ai donc reinitialisé et recommencé tes premiers conseil, a savoir downgrader en version 6.20 et la magie ;):sorcerer:

maintenant je vais passer à l'installe de utilise la version PRO-B10 et je te tiens au courant . :oki::ok:

Partager ce message


Lien vers message
Partager sur d'autres sites

cest bon j'ai trouvé la réponse a ma question le mieux c'est le CFW car pas besoin de le démarrer a chaque fois .

Sur le site de http://code.google.com/p/procfw/downloads/list?can=1&q=620pro-b10&colspec=Filename+Summary+Uploaded+ReleaseDate+Size+DownloadCount

j'ai pris la version une 620 pro-b10. fix et je vais suivre le tuto http://gueux-forum.net/index.php?/topic/255367-installer-le-cfw-permanent-620-pro-b5/

j 'explique au max ce que je fais pour les futurs amateurs comme moi ;)

Partager ce message


Lien vers message
Partager sur d'autres sites

Enfin hihihi

bah, la différence en PRO-B10 et le PRO-B10 fix est que ce dernier corrige une erreur dans patch permanent custom IPL installer dans les version 6.35/6.39 et 6.60, bug présent dans la version PRO-B10.

L'essentiel content pour toi, ajoute [résolu] au titre de ton topic (en éditant ton message initial) et à très bientôt pour le prochain problème ...lol hihihi:ok:

Partager ce message


Lien vers message
Partager sur d'autres sites

Je veux bien je ne vois pas où se trouve le lien pour éditer mon titre , explique moi et je le ferais immédiatement ;)

Partager ce message


Lien vers message
Partager sur d'autres sites

Tu reviens au tout premier message, tu clique sur modifier, puis sur utiliser l'éditeur complet, là t'aura l'accès au titre que tu peux modifier en ajoutant au début [résolu]

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant