noxxy

Final Fantasy 7

Messages recommandés

Salut,

Voila ,j'ai fait une image de final fantasy 7 ps one pour pouvoir le mettre sur ma psp, pour ce qui est de la creation de l'image ,no soucis ,j'ai fait les 3 disc ,par contre une fois dans la ps ,le jeu se lance et puis apres new game,ecran noir.Ma psps est en cf4.01 m33-2,voila......Je precise encore une fois,que je POSSEDE l'original et que J'ai cree moi meme l'image du jeux ,donc cela s'appelle une copie de sauvegarde,donc messieurs les modos ,ne me bannissez pas s'il vous plait,Par contre dans le recorvery de la psp j'ai rien touché,juste mis les image dans f/psp/game,merci pour votre aide.

Partager ce message


Lien vers message
Partager sur d'autres sites
Salut,

Voila ,j'ai fait une image de final fantasy 7 ps one pour pouvoir le mettre sur ma psp, pour ce qui est de la creation de l'image ,no soucis ,j'ai fait les 3 disc ,par contre une fois dans la ps ,le jeu se lance et puis apres new game,ecran noir.Ma psps est en cf4.01 m33-2,voila......Je precise encore une fois,que je POSSEDE l'original et que J'ai cree moi meme l'image du jeux ,donc cela s'appelle une copie de sauvegarde,donc messieurs les modos ,ne me bannissez pas s'il vous plait,Par contre dans le recorvery de la psp j'ai rien touché,juste mis les image dans f/psp/game,merci pour votre aide.

c est normal tu est en 4.01 il te faut un popsloader pour pouvoir jouer a ff7 avec ta version moi je suis en 5.00m33_3 j ai mi un popsloader 3.71 qui me permet de jouer a ff7 sinon j avais le meme soucis que toi je te conseille se site ou tout est tres bien expliquer :

http://www.pspgen.com/modules.php?name=New...le&sid=4520 il te faut juste t inscrire sa prend 2 sec et c est gratuit voila tu devrai y arriver si tu suis bien toute les etapes

Partager ce message


Lien vers message
Partager sur d'autres sites

Les p'tits loups, je transfère en section "emulateurs".....et je vous laisse ce sujet bien qu'il ait été traité 10 fois au moins.....

Partager ce message


Lien vers message
Partager sur d'autres sites

Slt,

afin de préserver une organisation la plus lisible possible sur le forum, nous allons déplacer votre sujet dans une section plus appropriée.

Merci de votre compréhension.

Partager ce message


Lien vers message
Partager sur d'autres sites

salut a vous "popseur"!

apparemment Dark alex aurait pondu le popsloader 5.00 a voir sur son site ICI!!!

Et du coup bah... plus de probleme...

Je suis moi meme en train de me procurer les ff Je n ai pas encore tester ce fameux popsloader....

Partager ce message


Lien vers message
Partager sur d'autres sites

Chez moi, les FF tournent en 3.30 ....et ça marche du tonerre, sans lag et tout et tout....

Partager ce message


Lien vers message
Partager sur d'autres sites

euh.....un lag, c'est quand le jeu "ralentit"....saccade.....

Partager ce message


Lien vers message
Partager sur d'autres sites

oki!!

j ai installer mon popsloader hier soir,

mon ff7 fonctionne bien en 3.71 et jusqu en 3.52.

c est magnifique!!

La je vais me pencher sur l emulateur super nintendo et N64....mais c'est un autre topic! :P

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant