Downgrader 2.7 -> 1.5


Messages recommandés

Ha sa a changé,

c plus 2.7/2.71 maintenant c 2.8,

Oué j'pense pas que sony soit aussi bete,

Il on une armée d'ingénieur et j'pense qu'il on deja pensé a tout sa,

Mais d'un sens c sur un jour y aura un downgrade,

Fau le temp,

m'en voulez pas ... mais compter 6 bon mois minimum avant un dg sur 2.7 :0

c'est le temps moyen pour trouver la faille si on regarde bien ;)

Lien vers message
Partager sur d'autres sites
  • 2 weeks later...
  • Réponses 74
  • Created
  • Dernière réponse

Top Posters In This Topic

lu

moi j'avais essayer de changer la ms a 0% de la maj 2.71 (j'etait en 2.7)

et quand j'ai enlever elle ma dit de reinsseré la ms et appuyer sur x ggne

entre temp j'ai mis la maj 1.5 et j'ai apuyer sur x pleins de fois jusqu à ce qu'elle me dise :

veuiller appeler un assistant technique votre psp ne se rallumerra pas .......

elle ne s'est biensur pas rallumé donc envoyer au s.a.v. :(

et puis on me la renvoyer en 2.6 :fou:

et puis le dg 2.6/2.5 est sorti et je l'ai mis en 1.5

chinese

Lien vers message
Partager sur d'autres sites

lu

moi j'avais essayer de changer la ms a 0% de la maj 2.71 (j'etait en 2.7)

et quand j'ai enlever elle ma dit de reinsseré la ms et appuyer sur x ggne

entre temp j'ai mis la maj 1.5 et j'ai apuyer sur x pleins de fois jusqu à ce qu'elle me dise :

veuiller appeler un assistant technique votre psp ne se rallumerra pas .......

elle ne s'est biensur pas rallumé donc envoyer au s.a.v. :(

et puis on me la renvoyer en 2.6 :fou:

et puis le dg 2.6/2.5 est sorti et je l'ai mis en 1.5

chinese

ggne:D :mdr:

La chance quand meme ^^

Lien vers message
Partager sur d'autres sites

Slt

Vous etes pas au courant?

Sur un autre forum psp en utilisant le tif kelkun a peut-etre trouver une faille sur les 2.70 , 2.71 et 2.8

Fanjita travaille deja dessus pour voutre montrer qu'il prend cette nouvelle tres au serieux.

Esperons que cela aboutira a quelque chose!

Lien vers message
Partager sur d'autres sites

Slt

Vous etes pas au courant?

Sur un autre forum psp en utilisant le tif kelkun a peut-etre trouver une faille sur les 2.70 , 2.71 et 2.8

Fanjita travaille deja dessus pour voutre montrer qu'il prend cette nouvelle tres au serieux.

Esperons que cela aboutira a quelque chose!

un lien vers cette info serrait sympa :ok:

Lien vers message
Partager sur d'autres sites
  • 2 weeks later...

Slt

Vous etes pas au courant?

Sur un autre forum psp en utilisant le tif kelkun a peut-etre trouver une faille sur les 2.70 , 2.71 et 2.8

Fanjita travaille deja dessus pour voutre montrer qu'il prend cette nouvelle tres au serieux.

Esperons que cela aboutira a quelque chose!

un lien vers cette info serrait sympa :ok:

sur psp-gen, tu peux récupérer un fichier zip helloworld - un Proof Of Concept - que tu peux exécuter sur les firmware 2.0 à 2.8. Certes, ça ne se lançe pas toujours à 100% (je pense que des activités en arrière plan du dashboard de $ony - détermination du contenu d'un disque, par exemple - peuvent être pertubés par l'exécution de la faille et provoqué un freeze ou un blackout mais rien de fatal pour la PSP) mais le résultat est là, la nouvelle faille TIFF permet bien de lancer du code non signé. C'est donc bien la preuve qu'il est possible de lancer des homebrews lorsque les eLoaders exploiteront cette faille.

L'autre faille qui permet de passer en mode kernel serait exploitable jusqu'au firmware 2.71 (la faille a été rendue publique après la sortie de la version 2.71, je crois), donc en combinant ces deux failles un downgrader devrait donc logiquement suivre - on a déjà eu un précédent exemple : downgrader 2.5/2.6 -> 1.5 quelques semaines après le dévoilement de la faille du kernel ?

Voilà, si vous continuez à douter, c'est que vous ne mesurez pas les implications de ce helloworld : il s'agit bien de l'exécution d'un code NON signé de Sony et ça, je ne peux le nier puisque je l'ai vérifié en lançant cet helloworld sur ma PSP 2.7.

Lien vers message
Partager sur d'autres sites

Un downgrader 2.71 --> 1.5 arrivera certainement très bientôt ...

Mais cette fois-ci peut-être que certains homebrews seront adaptés directement aux firms 2.5 et + ?

Allez un pronostic de mâme Michu ... Une semaine pour un downgrader 2.71 --> 1.5 ?

++

Lien vers message
Partager sur d'autres sites

Encore un gros Buzz sur un DG qui tout compte fait est sortie et qui plus est fonctionne !!!!

C'est dingue la rapidité avec laquelle les derniers DG (2.5/2.6 et 2.7) ont été realisés...quand je pense qu'on à poiroté des mois pour le 2.0 à l'époque.... blush

Lien vers message
Partager sur d'autres sites

Encore un gros Buzz sur un DG qui tout compte fait est sortie et qui plus est fonctionne !!!!

C'est dingue la rapidité avec laquelle les derniers DG (2.5/2.6 et 2.7) ont été realisés...quand je pense qu'on à poiroté des mois pour le 2.0 à l'époque.... blush

Bonne nouvelle pour les possésseurs de 1.5 ^^

Mais ils sont malins eux , comment on fait si on a pas de psp 1.5 ?? ils disent qu'il faut un dump 1.5 .

++

Lien vers message
Partager sur d'autres sites

Encore un gros Buzz sur un DG qui tout compte fait est sortie et qui plus est fonctionne !!!!

C'est dingue la rapidité avec laquelle les derniers DG (2.5/2.6 et 2.7) ont été realisés...quand je pense qu'on à poiroté des mois pour le 2.0 à l'époque.... blush

Bonne nouvelle pour les possésseurs de 1.5 ^^

Mais ils sont malins eux , comment on fait si on a pas de psp 1.5 ?? ils disent qu'il faut un dump 1.5 .

++

Tien ,je me poser exactement la meme question en lisant le tuto <_<

Par contre si j'ai bien compris cette methode est sans risque de briquage ???

Lien vers message
Partager sur d'autres sites

Encore un gros Buzz sur un DG qui tout compte fait est sortie et qui plus est fonctionne !!!!

C'est dingue la rapidité avec laquelle les derniers DG (2.5/2.6 et 2.7) ont été realisés...quand je pense qu'on à poiroté des mois pour le 2.0 à l'époque.... blush

Bonne nouvelle pour les possésseurs de 1.5 ^^

Mais ils sont malins eux , comment on fait si on a pas de psp 1.5 ?? ils disent qu'il faut un dump 1.5 .

++

Tien ,je me poser exactement la meme question en lisant le tuto <_<

Par contre si j'ai bien compris cette methode est sans risque de briquage ???

Ouaip sans risque mais faut trop de la chance pour que le dg se lance , moi j'ai du faire 10 fois avant qu'il boot ... En tout cas ca marche .

++

Modifié par XxSpiritFroO
Lien vers message
Partager sur d'autres sites

Encore un gros Buzz sur un DG qui tout compte fait est sortie et qui plus est fonctionne !!!!

C'est dingue la rapidité avec laquelle les derniers DG (2.5/2.6 et 2.7) ont été realisés...quand je pense qu'on à poiroté des mois pour le 2.0 à l'époque.... blush

Bonne nouvelle pour les possésseurs de 1.5 ^^

Mais ils sont malins eux , comment on fait si on a pas de psp 1.5 ?? ils disent qu'il faut un dump 1.5 .

++

Tien ,je me poser exactement la meme question en lisant le tuto <_<

Par contre si j'ai bien compris cette methode est sans risque de briquage ???

Ouaip sans risque mais faut trop de la chance pour que le dg se lance , moi j'ai du faire 10 fois avant qu'il boot ...

++

Ha bha ca c'est cool :ok: Enfin du DG sans risque ! Ca fait plaisir !!!

Comment ta fait pour le dump 1.5 finalement ?

Lien vers message
Partager sur d'autres sites

Question à deux roubles, je n'ai jamais eu la le faire vu que je suis en 1.5 depuis longtemps mais mon cousin étant en 2.6 doit donc passer en 2.71!!

Comment on fait, il faut chopper l'eboot du 2.71 et le lancer???? mais comment.

Désolé j'ai honte...

EDIT: j'ai trouvé, merci de rien

Modifié par Anark
Lien vers message
Partager sur d'autres sites

Youppppppppppiii........... voila je suis maintenant heureux possesuer de psp 1.5 je suis pass.é de ma belle vieille 2.71 à une jeune et fringuante 1.5....... Vive Dark-alex et tout ceux qui ont contribué à ce prodige....

Lien vers message
Partager sur d'autres sites

lu, j'ai la meme que toi c'est une jap ceramic 2.5 de base et je me suis bien fais chier avant d'y arriver ....

il faut bien laisser l'ecran rouge jusqu'a ce que la psp s'etaigne toute seule .....

En 2.71 avec Devhook vu que nous avons des jap nous avons leme le droit à Ptv ...

Modifié par promethee54
Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

Annonces