slidmaster

Peus Plus Flasher Xbit 1.0 Box 1.1

Messages recommandés

salut ;Big problem

J'ai voulus modifier le bios par xbit 1.0 exe ,j'ai plus accés a tous et je ne peus flasher il s'arrete en cours avec erreur reading cmd etc l'ecriture du bios s'arete aussi .

Help crying

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut, es tu sur d'avoir une xbit v1.0 car il y a aussi des v1.5 et ce n'est pas le meme prog pour les flasher.

Partager ce message


Lien vers message
Partager sur d'autres sites

oui sur ,je l'ai depuis 1 an tout etait ok sauf le dernier jour ou defrag.alors j'ai voulu essayer de reprogrammer et impossible.

Partager ce message


Lien vers message
Partager sur d'autres sites

regarde si t'as pas abimé le mini port USB...

Partager ce message


Lien vers message
Partager sur d'autres sites

salut a tous,

as-tu essayé de flasher ta X-bit avec un autre PC?

en effet les interfaces de flash pour x-bit sont mal fichus, il sont instables avec des pc equipé de certains chipsets (nforce2 par exemple)!

Partager ce message


Lien vers message
Partager sur d'autres sites

t'as essaye en debranchant TOUS les periph USB de ta carte mere ? avec la meme erreur, mon probleme venait de ca ;) ( merci encore SNOW ;) )

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant