Remplacement Du Lecteur D'origine Par Un Lg Gdr-8163B


Obichawan
 Share

Messages recommandés

  • Réponses 293
  • Created
  • Dernière réponse

Top Posters In This Topic

moi aussi eject OK mais fermeture a revoir

mais est ce normal que je ne peut pas lancer un jeux sous unleach ou XBMC(il est pas reconu c'est noté init.....apré NONE ou ché pu quoi)

peut etre ke je n'ai pas mi toute les resistances?

Merci de vos reponses

520187[/snapback]

Yop j'ai essayé hier et en fait effectivement si tu fais un "fermer tiroir" ça marche pas mais si tu fais un "ouvrir le tiroir" et que le tiroir est déja ouvert ça le referme bien !!

Lien vers le commentaire
Partager sur d'autres sites

  • 3 weeks later...

Salut a tous, je viens de modifier mon lecteur. . .

Le tuto est super, c'est assez facile d'arriver a modifier son lecteur. . .

Mais, pour moi, qui n'a pratiquement jamais utilisé de disquettes, ayant des connaissances minimes en MS-DOS, j'ai rencontré des difficultés pour flasher mon lecteur

(il faut dire aussi que j'ai pas été tres futé de le flasher d'abord avec la version "NO FIXED")

Alors, pour remédier a ce probleme, on m'a conseillé ce logiciel : LG 8163B FLASH TOOL

C'est un logiciel qui sous windows, formate et remplis la disquette de tous ce dont on a besoin pour le flashage. . .

C'est tres pratique, il suffit juste de lire. . .

Il permet le reflashage du lecteur par le firmware d'origine (pour utiliser le lecteur avec son pc)

Et, il permet biensur de flasher le lecteur avec le firmware XBOX. . .

Ensuite, je sais pas si ca a déja été fait, pour brancher le lecteura la xbox, j'ai pris un cable audio et soudé les fils du cable jaune au cable audio.

J'ai relié tous les fils a l'intérieur du lecteur aux 4 pattes de la fiche audio, c'est propre et on peux reutiliser son bon vieux thomson :mdr:

Voila des photos de mon montage, pas tres propre, mais une fois fermé, ca donne mieux :rolleyes:

Les soudures des résistances

coteprises.jpg

Le cable jaune soudé avec le cable audio

prise.jpg

Modifié par zi_batteur
Lien vers le commentaire
Partager sur d'autres sites

AAAAAH

enfait, ma modif marche pas. . .

J'ai un big probleme. . .

Ca viens pas de mes soudures, meme si ells sont moches. . .

Le probleme c'est que quand je fais eject, bah ca eject que dalle. . .

Meme par le bouton en facade, ca sors pas, j'entends un "clik" mais ca sors pas. . .

Je sais pas a quoi c'est du. . . Peut-etre que j'ai foiré mon lecteur. . .Un coup ???

A rajouter le fait que pour l'instant j'ai pas de xbox en Etat de marche puisque la mienne n'as pas de puce et pas de disque dur (il me faut une puce pour utiliser mon 80go ac tout pleins d'apps. . .)

Ceci dis, le cable jaune marche toujours parceke mon philips il peut s'ouvrir. . .

J'essaye de le reflasher ??? (Je pense pas que c'est la bonne solution)

J'essaye de refaire la soudure du point EJECT (Pourtant elle a l'air bonne. . .)

EDIT : Ca marche !!!!

Apres avoir reflashé, puis ressoudé le point EJECT, il y a eu un miracle !!!

Ca ne marchais toujours pas !!!

Alors, je me suis dis : "on va se la faire a la russe. . . "

J'ai pris une bouteille de VODKA et j'ai tapé fort sur le lecteur

(enfait, en vrai, j'ai appuyé sur le tirroir du lecteur, jusqu'a entendre un "click" (a vrai dire, jl'ai pas fais exprès :fouf: )

Et pis ca a remarché. . .

Moi je tiens a dire que pour le cable jaune, ma technique est bien. . . :wub:

parceque mettre des fils ou les pattes dans la prise, ca le fait pas trop. . .

Mais, il doit en avoir des mieux (ptetre. . .)

EDIT2 : Enfait, je suis pas sur a 100% que ca marche avec tous les CD, DVD et tout, il faut que je teste. . .

Modifié par zi_batteur
Lien vers le commentaire
Partager sur d'autres sites

wé c'est simpa mais d'un autre côté l faut l'acheter. . .

Donc argent et temps, parceque il faut que ca arrive. . .

Mais c'est une bonne solution. . .

Tout de meme, je prefere la mienne car j'ai simplement réutilisé la prise audio du lecteur qui était inutile. . .

ainsi vous pouvez jongler entre le lecteur DVD d'origine ou celui modifié et cela sans difficulté.

Bah moi aussi je peux le faire. . .

Modifié par zi_batteur
Lien vers le commentaire
Partager sur d'autres sites

  • 2 weeks later...

Bonjour :)

Je me suis lancé aujourd'hui dans la modif du 8163b!

Tout d'abord, le flashage n'a posé aucun problème. Ensuite, je suis allé m'acheter un fer a souder faible puissance (25W) avec une panne assez fine (c'est la premiere fois depuis le collège que j'allais me servir d'un fer à souder :ninja: ) puis je suis allé acheter deux résistances et du fil (35 centimes d'€ ggne ).

Les soudures ne m'ont pas posé de problème particulier malgré que je sois vraiment totalement inexpérimenté dans le domaine surtout qu'à ça vous ajoutez ma main qui tremble comme une feuille quand j'approche mon fer du composant à souder :marteau: ... Mais j'ai réussi! Par contre, une chose, obichawan tu dis que l'on n'a besoin que d'une résistance...alors moi dans le magasin j'en ai pris que deux pensant que si j'en loupais une j'en avais une autre de secours... mais à la fin du tuto, tu dis que l'on doit utiliser 4 autres résistances de 1Ko Ohm à mettre entre les cables qui viennent du "eject, ready ld in et ld out" et les cables jaunes. Je me suis trouvé bien con puisque je n'en avais plus et que le magasin est à perpette :huh: . Donc je n'ai mis ma dernière résistance qu'entre le fil qui part du point "ready" et mon cable jaune numéro 10. Et tout fonctionne presque parfaitement. Presque car lorsque j'ejecte le lecteur au démarrage de la Xbox, le voyant clignote vert plusieurs fois et la console reste blockée au voyant "Microsoft" tant que je ne l'ai pas refermé. On dirait qu'il pompe trop de courrant? Lorsque je l'ouvre sous le dash (UnleashX) aucun problème. Par contre, parfois, lorsque j'insère le DVD d'un jeu (pas un original) sous le dash, il n'est pas reconnu! il y a marqué "init" puis "checking" puis "unknow". Pour qu'il se lance, je dois alors redémarrer la console. Donc je me demandais, celà peut-il venir du fait que je n'ai pas mis de résistance entre le point "eject", "ld in" et "ld out"? Si c'est le cas, j'irai m'en acheter trois autres pour finaliser le tout. Voilà merci de me dire si ça peut venir de ça.

Sinon, commentaire perso: j'ai vu des personnes qui proposaient le montage du lecteur pour 45€ fdpin tout inclus. Si je n'avais pas déjà eu un 8163b avant de commencer ce tuto, j'aurai sans doute commandé un lecteur déjà préparé à quelqu'un. En effet, le prix du fer à souder:7€, les pannes 3€, l'etain 2€, le lecteur 25€ bah ça fait pas loin du prix demandé de 45€ avec en plus l'idée que vous allez passer beaucoup de temps dessus avec des risques de raté dans le pire des cas. Donc ceux qui n'ont pas encore de lecteur, et qui sont intéressés par la méthode, peut être le commander? le seul inconvenient, c'est que ce n'est pas vous qui l'aurez fait...mais bon. Voilà c'est tout ce que je voulais dire, j'espere que quelqu'un pourra me dire si mon problème vient des résistances que je n'ai pas mises entre le "eject", "ld out" et "ld in".

Modifié par GloboX
Lien vers le commentaire
Partager sur d'autres sites

En fait le tuto d'origine de menelik disait qu'il fallait 4 résistances : une obligatoire entre le vdrcd et le sw-, et 3 non essentielles pour les autres points, ma premiere version du tuto incluait toutes les résistances mais buzzlevrai après plusieurs tests m'a dit que les 3 dernières résistances ne servent à rien donc je les ai virées du tutos

Il est vrai que cette phrase porte à confusion

Là plusieurs solutions s’offrent à vous :

· Soit vous ne voulez pas toucher à la fiche jaune ( c’est mon cas ) :

Dans ce cas vous pouvez mettre directement dans la fiche les pattes de vos résistances, ou alors démonter la prise de votre ancien lecteur pour la mettre sur votre LG

Merci à toi dele faire remarquer, je vais la refaire de suite chinese

Par contre pour ton problème ça doit venire d'une mauvaise soudure car le lecteur marche aussi bien avec que sans la résistance que tu as mis.

Vérifie que tes soudures ne sont pas seches, et qu'elles ne se sont pas détachées.

A+ ^_^

Lien vers le commentaire
Partager sur d'autres sites

En fait le tuto d'origine de menelik disait qu'il fallait 4 résistances : une obligatoire entre le vdrcd et le sw-, et 3 non essentielles pour les autres points, ma premiere version du tuto incluait toutes les résistances mais buzzlevrai après plusieurs tests m'a dit que les 3 dernières résistances ne servent à rien donc je les ai virées du tutos

Il est vrai que cette phrase porte à confusion

Là plusieurs solutions s’offrent à vous :

· Soit vous ne voulez pas toucher à la fiche jaune ( c’est mon cas ) :

Dans ce cas vous pouvez mettre directement dans la fiche les pattes de vos résistances, ou alors démonter la prise de votre ancien lecteur pour la mettre sur votre LG

Merci à toi dele faire remarquer, je vais la refaire de suite chinese

Par contre pour ton problème ça doit venire d'une mauvaise soudure car le lecteur marche aussi bien avec que sans la résistance que tu as mis.

Vérifie que tes soudures ne sont pas seches, et qu'elles ne se sont pas détachées.

A+ ^_^

Ok! je vais revérifier toutes les soudures :)

Lien vers le commentaire
Partager sur d'autres sites

slt

sous un dash quand le lecteur est ouvert le dash marque t'il qu'il est ouvert ??? peut etre une inversion entre le in et out (tiroir ouvert eteint la xbox si il se referme c'est bon ,si il reste ouvert c'est pas bon) ?? verifie , sinon il n'y a besoin d'aucune resistance comme le dit obichawan les tension de sortie sont a 3.3 volts comme la xbox ,par contre il en faut une seul sur le pont (modif pour lire les cdr)

a++

Lien vers le commentaire
Partager sur d'autres sites

slt

sous un dash quand le lecteur est ouvert le dash marque t'il qu'il est ouvert ??? peut etre une inversion entre le in et out (tiroir ouvert eteint la xbox si il se referme c'est bon ,si il reste ouvert c'est pas bon) ?? verifie , sinon il n'y a besoin d'aucune resistance comme le dit obichawan les tension de sortie sont a 3.3 volts comme la xbox ,par contre il en faut une seul sur le pont (modif pour lire les cdr)

a++

Alors mon dash me met "init" quand le lecteur est ouvert. Je pense effectivement qu'il devrait marquer "open" comme avant avec mon Philips V2. Lorsque j'éteins ma Xbox tiroir ouvert, il ne se ferme que lorsque je redémarre la console. Bon ou pas? Sinon, j'ai éssayé ce matin de remettre un peu plus d'étain sur certaines soudures, et total le lecteur ne m'a plus refusé aucun média :) . Donc je pense que je n'y toucherai plus... Mais j'aimerais savoir si je n'ai pas inversé in et out?

Lien vers le commentaire
Partager sur d'autres sites

Si ça marrche c'est sur que c'est bon.

Quand mon lecteur est ouvert il marque aussi init mais ça marche quand même. Moralité quand ça marche pas touche ! :P

Ok! donc il n'y a pas de problème :)

Bon bah je suis bien content maintenant que tout marche :)

Merci a toi et a buzzlevrai :ok:

Lien vers le commentaire
Partager sur d'autres sites

  • 2 weeks later...

Salut

La résistance est obligatoire, et le lecteur une fois modifié fait office de lecteur original marchant sur toutes les versiond de xbox ;)

Mais il faut appliquer le tuto à la lettre et quand ça ne marche pas une fois la modif faite c'est soit du à un mauvais flash soit plus souvent à de mauvaises soudures

A+ chinese

Lien vers le commentaire
Partager sur d'autres sites

il y a une erreur sur le tuto de menelik qui cause un propleme qui reviens souvent, le in et out sont inversé.

j'ai suivi celui de menelik evidement!!

ce qui fait qu'il marque open tiroir fermé et no disk tiroir ouvert!

je vais faire l'inversion puis j'irai chercher cette resistance.

ah , j'ai niqué la nappe idée au fait..

Lien vers le commentaire
Partager sur d'autres sites

c'est bon apres inversement.

j'attends l'ouverture du magasin d'electronique, c'est cool c'est a 500mettres.

effectivement sans resistance pas de cdr.

par contre moi, il me fait exactement comme un lecteur original, c'est a dire, open, init, game.

Lien vers le commentaire
Partager sur d'autres sites

Hello

Moi j'ai un ptit soucis pour flasher le lecteur lg

J'ai mon hdd en master et le lecteur Lg en esclave puis j'ai booté avec une disquette de demarrage windows 98. Lorsque je la disquette boot elle reconnait pas le format de mon hdd car format XP mais il reconnait bien mon LG et me donne la lettre D:

Donc je met la disquette ou j'ai mis le logiciel pour flasher

puis je tape SF8163 8050L.dld 3 /f /c /p /o

ca marque download file information

file name 8050L.dld

etc....

puis

No CD/DVD Drive. (4)

Faut que je boot avec un autre dos??

Merci

c'est bon j'ai trouvé c'est juste que j'avais mis le lecteur sur la nappe primaire la sur la nappe secondaire ca marche

Une petite question si on flash pas le lecteur en faite il lira que les jeux gravé et pas les originaux? mais si on le flash il lira aussi bien ou moins bien les gravé?

Merci A+

Modifié par matrixover
Lien vers le commentaire
Partager sur d'autres sites

Salut à tous,

je m'étais penché sur le problème du lg il y a quelque temps et j'avais reussi à faire fonctionner le machin.

Puis il y a eu un nouveau tuto où l'on a decouvert qu'on pouvait lire les cdr. Je métais lancé dedans et puis ca n'a plus marché, du coup j'ai abandonné.

je m'y suis remis ce soir et donc mon lecteur est correctement flashé, quand je veux le flashé il me dit que j'ai déjà le new firmware.

Mes soudues doivent etre bonnes, j'avais fait sauter la pastille du tray out mais j'ai rattrapper ca je pense.

Donc actuellement la LED reste constament allumée, le lecteur refuse de lire les CDR, il ne tourne meme pas.

Il lit les dvd r et originaux en emettant de tac tac puis il me dit que le lecteur est vide.

J'ai réussi à lancer 1 fois un dvd vidéo.

je ne sais pas quoi faire, quelqu'un aurait une idée???

Merci d'avance.

Lien vers le commentaire
Partager sur d'autres sites

Bonjour à tous!!

J'ai testé cette modif (j'ai manqué le flash sur 1 des lecteurs :angry: ) Mais j'ai recommencer le tout sur un nouveau lecteur qui a bien fonctionné.

Sauf quelques petits soucis restent sans réponse pour moi..

1: Quand j'éteint la XBOX le lecteur s'éteint quelques secondes après, normal?

2: Je ne lis pas les CD audios corrrectement et Les DVD de films Gèle... D'ou viens ce trouble croyez-vous?

Et je tien à précisé que le tuto à été observé à la lettre et re-vérifier plusieurs fois.. sauf que là encore l'erreur est humaine!

Le test à été effectué avec un softmode.. au début le lecteur ne lisais rien sauf si je bootais sur un jeux sa fonctionnais.. j'ai Donc installer Xbox Media Center et mit le setting PC drive et presque tout fonctionne! sauf les troubles que j'ai mentionner au début!

Y'a t'il plusieurs version du firmware 8050? Ce pourrait-il que j'aille flasher avec une vieille version du Firmware? (celle fournis avec la news et non celle de ce tuto).

Bon merci à tous et continuer votre bon boulot!! :ok:

Lien vers le commentaire
Partager sur d'autres sites

Bonjour à tous!!

J'ai testé cette modif (j'ai manqué le flash sur 1 des lecteurs :angry: ) Mais j'ai recommencer le tout sur un nouveau lecteur qui a bien fonctionné.

Sauf quelques petits soucis restent sans réponse pour moi..

1: Quand j'éteint la XBOX le lecteur s'éteint quelques secondes après, normal?

2: Je ne lis pas les CD audios corrrectement et Les DVD de films Gèle... D'ou viens ce trouble croyez-vous?

Et je tien à précisé que le tuto à été observé à la lettre et re-vérifier plusieurs fois.. sauf que là encore l'erreur est humaine!

Le test à été effectué avec un softmode.. au début le lecteur ne lisais rien sauf si je bootais sur un jeux sa fonctionnais.. j'ai Donc installer Xbox Media Center et mit le setting PC drive et presque tout fonctionne! sauf les troubles que j'ai mentionner au début!

Y'a t'il plusieurs version du firmware 8050? Ce pourrait-il que j'aille flasher avec une vieille version du Firmware? (celle fournis avec la news et non celle de ce tuto).

Bon merci à tous et continuer votre bon boulot!! :ok:

je n'ai aucun probleme, peut etre le firm..

Lien vers le commentaire
Partager sur d'autres sites

Bonjour!

je n'ai aucun probleme, peut etre le firm..

Je ne veux pas être négatif mais c'est inutile de répondre que ca fonctionne de ton coté.. je suis certain qu'il y'aurrait une cinquantaine de gars qui pourrais me dire ça! :P La raison principale pourquoi j'ai fait cette modif c'est que ça fonctionne! :lol:

Mais blague à part... Coté firmware lequel as-tu utilisé.. et y'a t'il plusieurs release du firmware 8050? Exemple: 8050, 8050B, 8050B with blah-blah fixed.. etc etc...

Merci à tous!

Lien vers le commentaire
Partager sur d'autres sites

Bonjour!

je n'ai aucun probleme, peut etre le firm..

Je ne veux pas être négatif mais c'est inutile de répondre que ca fonctionne de ton coté.. je suis certain qu'il y'aurrait une cinquantaine de gars qui pourrais me dire ça! :P La raison principale pourquoi j'ai fait cette modif c'est que ça fonctionne! :lol:

Mais blague à part... Coté firmware lequel as-tu utilisé.. et y'a t'il plusieurs release du firmware 8050? Exemple: 8050, 8050B, 8050B with blah-blah fixed.. etc etc...

Merci à tous!

slt

donne moi ton email en mp je te donne celui que j'utilise .

a++

Lien vers le commentaire
Partager sur d'autres sites

Bonjour!

je n'ai aucun probleme, peut etre le firm..

Je ne veux pas être négatif mais c'est inutile de répondre que ca fonctionne de ton coté.. je suis certain qu'il y'aurrait une cinquantaine de gars qui pourrais me dire ça! :P La raison principale pourquoi j'ai fait cette modif c'est que ça fonctionne! :lol:

Mais blague à part... Coté firmware lequel as-tu utilisé.. et y'a t'il plusieurs release du firmware 8050? Exemple: 8050, 8050B, 8050B with blah-blah fixed.. etc etc...

Merci à tous!

j'ai utilisé le 8050L.

Lien vers le commentaire
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Share

Annonces