gambbino

Smartxx Lt Opx Et Ftp

Messages recommandés

bonjour a tous!

Ca fait un moment que je lis le forum et les tutos (et ca bien avant d'acheter ma xbox version 1.6) mais je n'ai pas trouvé la solution a mon probleme! :unsure:

mon prmier probleme c'est que je n'arrive pas a me connecter a ma xbox via mon navigateur internet. mais bon la, j'ai pu mettre a jour la puce (3345), flasher ED THE CHIP et flasher evoxm8_16.bin via Remote flasher. Jusqu'ici tout va bien! :)

mon deuxieme probleme, c'est que je n'arrive pas du tout a me connecter a ma xbox en FTP avec FlashFXP et la c'est deja plus chiant :(

j'ai regardé un sujet posté par un autre utilisateur qui avait le meme pb que moi mais contrairement a lui, moi ca marche pas :angry:

http://gueux-forum.net/index.php?showtopic=57871

alors si quelqu'un pouvait me guider ca serait sympatoche ;)

merci d'avance :ok:

Partager ce message


Lien vers message
Partager sur d'autres sites

Lo,

euh pour moi (de memoire) on oublies ED'onChip sur la SmartXX Lite qui ne dispose que de 3*256 ou 1*256 et 1*512..... le param. d'IP (reseau) c'est juste pour le flasher !

Donc a moins d'installer ou de booter un dash pas de connexion ftp !!

Apres c'est simple, tu attribues une IP a ta console dans le meme masque de sous-réseau que ton PC et c'est parti !! Si tu utilises Evox tu desactiveras juste le mode passif de ton client ftp !!

++

Partager ce message


Lien vers message
Partager sur d'autres sites

merci d'avoir repondu a mon message, c cool de ta part! :ok:

bon deja j'ai effacé ed on chip puisque tu ma di qu'on ne l'utilisait pas.

par contre pour le reste, je n'ai trop compris ce ke tu a voulu dire. j'ai tenté de me reconnecter avec flashfxp et c tjs pareil. j'ai bien regardé le masque de sous reseau et ils sont identiques!

pourrait tu m'aider a nouveau stp :rolleyes:

merci

Partager ce message


Lien vers message
Partager sur d'autres sites

merci d'avoir repondu a mon message, c cool de ta part! :ok:

bon deja j'ai effacé ed on chip puisque tu ma di qu'on ne l'utilisait pas.

par contre pour le reste, je n'ai pas trop compris ce ke tu a voulu dire. j'ai tenté de me reconnecter avec flashfxp et c tjs pareil. j'ai bien regardé le masque de sous reseau et ils sont identiques!

pourrait tu m'aider a nouveau stp :rolleyes:

merci

Partager ce message


Lien vers message
Partager sur d'autres sites

Lo,

1) flasher la puce avec un bios hacké sur un des banks libres....

2) telecharger et fourrer le Master CD correctement gravé dans le lecteur du xbox

3) s'assurer des bons parm. du PC => 192.168.0.1 (par ex.)

4) demarrer la console, desactivé le firewall ou le regler

5) lancer le client ftp et renseigner l'ip en 192.168.0.4 avec xbox en utilisateur et xbox en pass sur le port 21

=> cool !!

++

Partager ce message


Lien vers message
Partager sur d'autres sites

merci de m'occuper de mon cas, c sympa!

j'ai deja fais tous ca et ca ne marche pas.

kan je lance FlashFXP il me dit ke "connection refused" et pourtant j'ai mis les bons parametres.

je suis perdu la! :angry:

Partager ce message


Lien vers message
Partager sur d'autres sites

Lo,

je reste persuadé que si tu avais tt bien fait cela marcherait.....

explique nous tt depuis le debut.....(le debut ca commence par la connectique hein...)

Att.

Partager ce message


Lien vers message
Partager sur d'autres sites

salut,

bon je commence par le debut alors.

je branche le cable video, le cable d'alimentation, la manette et un cable croisé de ma xbox a mon pc. ici jpense que jme suis pas trompé ^_^

bon quand je lance ma console, j'ai bien la "page d'accueil" de smartxx avec les bank libres.

je lance remote flasher et je mets a jour le puce (3345), puis je flash M8plus_16.bin.

j'ai telecharger le "Master_CD_GUEUX_v3.0" et je grave le "CD Master A GRAVER" avec nerco en UDF/ISO et en cochant l'option "Force DVD-Video Compatibility Mode". Je le grave avec un cd-rw 80 MAXELL 700MB en vitesse 4x et en Disc At Once.

ensuite je mets le cd dans la xbox et je reboot la console. ensuite je lance flash fxp, je mets l'adresse IP (la meme que mon pc), user=xbox et MDP=xbox mais il n'y a pas de connexion de faites et c la mon pb!

voila en details ce que j'ai fait

merci de ton aide

Partager ce message


Lien vers message
Partager sur d'autres sites

Slt,

je mets l'adresse IP (la meme que mon pc)

Voilà le problème... Ta xbox doit avoir une autre adresse IP que ton PC. Il me semble que avec le masterCD c'est quelquechose comme 192.168.0.4. Vérifie cette adresse sur ton dashboard et rentre la dans FlashFXP et normalement çà devrait marcher.

++

Partager ce message


Lien vers message
Partager sur d'autres sites

salut

bon, j'ai bien suivi vos conseils et vos indications mais malheureusement je n'arrive tjs pas a me connecter a ma xbox :angry:

franchement je c plus tro koi faire!

surement je fais quelque chose de travers mais je ne vois pas koi! eske ce ke quelqu'un pourrait m'expliquer en details la procedure svp blush

je vous en serait reconnaissant merci :D

Partager ce message


Lien vers message
Partager sur d'autres sites

Re,

tu as un affichage a l'ecran (retour console) ??

Parce que si tu grave l'iso du Master CD comme un simple fichier et non comme une image CD ca risque pas de marcher......

Bon apres ca en admettant que le Master CD boote, il va te falloir attribuer une IP a ton PC => 192.168.0.1 pour faire simple......

ensuite dans ton client ftp tu renseigneras les champs de la maniere suivante....

=> IP du serveur => 192.168.0.4

=> login => xbox

=> pass => xbox

=> port => 21

Ensuite tjs dans ton client, dans les options de connection, il faudra que tu desactives le support du mode passif !

++

Partager ce message


Lien vers message
Partager sur d'autres sites

Hello gambbino

Quel version du Master CD Gueux tu utilises?

Pour les v1 & v2:

ftp : 192.168.0.6

port: 21

login : xbox

passw : xbox

Pour la v3:

ftp : 192.168.0.4

port: 21

login : xbox

passw : xbox

Quand tu met le master Gueux dans ta box à l'écran tu doit avoir à droite:

Adresse IP: 192.168.0.6/192.168.0.4

Maintenant il faut que ton PC soit sur le même réseau que ta Box:

Pour ce faire (Sous XP dans mon cas) :

1. Sur le bureau, bouton droit de la souris sur Favoris réseau, puis propriétés.

2. Dans la feuille connexions réseau tu dois avoir ta connexion au réseau (Connexion au réseau local)

3. Bouton droit de la souris, Connexion au réseau local, puis propriétés.

4. Dans la boîte Propriétés de Connexion au réseau local, click sur Protocole Internet (TCP/IP), puis bouton propriétés.

5. Par def tu es en Obtenir une adresse IP Automatique

6. Tu sélectionne Utiliser l'adresse IP Suivante.

7. Adresse IP : 192.168.0.1 (par ex, car ta Box est sur l'adresse IP 192.168.0.X)

8. Masque de sous réseau : 255.255.255.0

9. Ok, puis Ok, puis éteint le PC.

10. Connecter un câble réseau croisé entre ta Xbox et ton PC (c'est pour simplifier dans un premier temps, après tu peux t'amuser à passer par un routeur ou un switch : Utilisation d'un Câble réseau droit (=> & <=) de cette manière: Xbox => routeur/switch <= PC)

11. Tu allumes ta Box, tu mets le master CD dans le lecteur, tu éteins ta Box, Tu rallumes ta Box. Normalement elle boot sur le Master CD.

12. Tu allumes ton PC

13. Tu lances ton log FTP, et tu connectes sur la Box avec les bons paramètres (Adresse IP de la Box, port, log & pass).

14. Si erreur 502 dans le log FTP: ton serveur FTP ne gere pas le mode passif il faut donc que tu decoches une case dans ton client.

15. Maintenant à toi de t'amuser :lol:

Au passage jette un coup d’œil sur mon post, peux être que tu pourras m’aider puisque tu as une Smartxx Lt Opx. ;)

Modifié par BenZebuth

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut,

Juste pour info:

La Smart LT-OPX marche très bien avec Ed on chip, il faut juste le balancer dessus avec le logiciel Smart à partir du PC à chaque fois que tu veux l'utiliser et que tu sois sur le menu de la puce en même temps...

Edit:

Faut avoir la dernière version de Smart XX Remote Flashser -> Ca pouvait buger avec l'autre...

Modifié par Streaming

Partager ce message


Lien vers message
Partager sur d'autres sites

Lo,

bah c'est classe ca suffit bien .....

Je savais pas que tu pouvais.

++

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant