adoubeur

Problèmes Avec L'uxe Installer ?

Messages recommandés

Ok adoubeur ;)

Donc c'était et c'est toujours un bios M8+ dans ta save v2 chinese

Je tiens quand meme à dire que ce que j'ai dit fait partie d'une exception ..car je n'ai vu cela que sur une seule console (le dit probleme ggne )

Mais je voulais savoir ton avis sur les rumeurs sur le bios M8 qui pouvait user à la longue les premieres consoles (par rapport au chargement de kernel )

:ok:

Partager ce message


Lien vers message
Partager sur d'autres sites

Comme quoi être sûr d'une chose n'est pas forcément suffisant :rolleyes: (Bon, je triche, j'avais déjà eu l'explication d'Adoubeur en PM, je jouais sur du velours .... j'ai honte blush .... non, pas trop finalement :D )

Et revoilà une légende urbaine sur les bios M8 ..... Déjà, il faut faire la différence entre le bios basique et le bios bfm. Concernant ce dernier, il n'y a aucun soucis à avoir, les diverses initialisations sont effectuées par le bios officiel contenu dans le TSOP avant d'être remplacé (alors que tout est terminé puisqu'il file la main au MS Dash) par le M8 bfm ..... Donc, pour le kernel, c'est encore rappé (tu es un ancien puceux, toi, non ? l'accoutumance, c'est dur de s'en débarrasser ..... :D )

Et je tiens l'info en première main du grand manitou himself ..... donc, évites le "pourtant, j'en suis sur ...." :rolleyes:

PS: moi aussi, j'ai eu une console récalcitrante non pas à l'exploit mais au MS Dash 5960 (erreur 21 de face). Elle fonctionne très bien avec son 4920 et son bios .... 5032 (le M8+ est en dual boot, bien sur :rolleyes: )

Partager ce message


Lien vers message
Partager sur d'autres sites

J'ai pas trop compris ce que tu as voulu dire :blink:

Mais bon quand on lance une xbox sur exploit..et ensuite on lance le dash d'origine..

on a dans autres infos:

K: kernel du bios chargé

D: version du dash d'origine

Le bios M8bfm est vu comme : K(ernel) 5838

Mais bon je ne vais pas t'expliquer quelque chose que tu sais déja :ok:

Dans le cas de cette console il a fallu plutot faire charger le bios 4981bfm (et là le kernel trouvé sur le dash d'origine sera K: 4981)

Dans ce cas là les problemes ont été résolu de cette façon un point c'est tout chinese

Sur le disque dur d'origine:

K:4034

D:4034

Apres install sur un disque dur 200go:

K: 5838

D: 5659

Une fois la modif du bios bfm:

K: 4981.06

D: 5659

ps: mais je vais arreter de polémiquer dessus car là ca partira dans un hors-sujet par rapport au post d'Adoubeur :ok:

ps: mais il est vrai que la console beuggée avait ensuite le dash 5659 avec erreur 21 ..elle l'a toujours..je lui remettrai un bon 5659 la prochaine fois (il se sert en attendant du thc lite et de l'uix pour rentrer dans certains parametres :fouf: )

Modifié par saya'

Partager ce message


Lien vers message
Partager sur d'autres sites

L'idéal serait quand même de trouver le moyen de faire fonctionner ce fichu X2 5032 BFM sur xbox focus...

ça résoudrait tous les problèmes liés au bios M8+ !

++

Partager ce message


Lien vers message
Partager sur d'autres sites

surtout que le non bfm fonctionne sur les 1.4, lui :angry:

Partager ce message


Lien vers message
Partager sur d'autres sites

Bonjour, puis-je savoir ce que signifie BFM, merci !

Partager ce message


Lien vers message
Partager sur d'autres sites

Boot From Media .....

je gagne quoi ?

En gros, il doit être mémorisé sur le disque dur et non dans une puce pour fonctionner ....

Partager ce message


Lien vers message
Partager sur d'autres sites

bonjour everybody,

j'aimerais savoir a quoi sert le fichier fake.dar qui se trouve dans les rep F0nt qui est installé avec la save , parceque je me fais une image avec xboxhdm mais mon client ftp ne me permet pas de downloader ce fichier ???

Donc est que ce fichier important pour ma reconstitution d un hdd via xboxhdm or not ??

merci

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut !

Le fichier "fake.dar" ne sert à rien en soi, c'est comme son nom l'indique un "fake" (un faux fichier quoi) qui permet de créer un dossier "fonts" sur C s'il n'y en a pas au départ (pour les anciennes versions du MSdash).

En fait c'est une astuce pour pallier au problème de l'UXE Installer V1 qui ne fonctionnait pas sur les "vieux" MSdash à cause de l'absence de ce dossier.

Tu peux donc faire ton CD de xboxhdm sans ce fichier, pas de souci !

++

Partager ce message


Lien vers message
Partager sur d'autres sites

salut j'aimerais savoir si je peut installer L'uxe Installer V2 j'ai une xbox daté de 2001-12-01 et j'ai deja eu le xbox live

ps:2001-12-01 est la date ecrit en desous de la xbox

merci a toute la team ! :oki:

Partager ce message


Lien vers message
Partager sur d'autres sites

Installation impeccable sur xbox crystal 1.4 k: 5713 d : 5960

merci Adoubeur !

Partager ce message


Lien vers message
Partager sur d'autres sites
salut j'aimerais savoir si je peut installer L'uxe Installer V2 j'ai une xbox daté de 2001-12-01 et j'ai deja eu le xbox live

L'UXE Installer V2 est compatible toutes versions de xbox et de dashboard MS.

++

Partager ce message


Lien vers message
Partager sur d'autres sites

Slt à tous!!!

J'ai un gros souchi!!! J'ai un Xbox v1.0a qui est récalcitrante!

Impossible d'installer UXE avec UXE Auto Installer 007, j'ai fait le backup de C, E et de eeprom, puis j'ai vidé le cache histoire de, et pour finir installation de UXE pour xbox v1.0 à v1.5. Il commence à faire son affaire puis, pafff une erreur... du style "Impossible de renommer la font" et il s'arrête là... comme ça... me laissant dans le "kk". Et maintenant, quand ej démarre la xbox sans jeu dedans, il me mets un erreur 13 , mais si je démarre avec un jeu, il se lance automatiquement mais donc plus de dash Cro$oft...

Alors, ma question est: Y'a qq'un qui peut me sortir de cette belle bouse???

ps: Question subsidiaire: Y a t’il un moyen de récupérer les donnée du DD sur mon PC sachant que j'ai une autre XBox pucée (elle!)??

Merci d'avance pour toutes les réponses que vous me fournirez! :P

Partager ce message


Lien vers message
Partager sur d'autres sites
Slt à tous!!!

J'ai un gros souchi!!! J'ai un Xbox v1.0a qui est récalcitrante!

Impossible d'installer UXE avec  UXE Auto Installer 007, j'ai fait le backup de C, E et de eeprom, puis j'ai vidé le cache histoire de, et pour finir installation de UXE pour xbox v1.0 à v1.5. Il commence à faire son affaire puis, pafff une erreur... du style "Impossible de renommer la font" et il s'arrête là... comme ça... me laissant dans le "kk". Et maintenant, quand ej démarre la xbox sans jeu dedans, il me mets un erreur 13  , mais si je démarre avec un jeu, il se lance automatiquement mais donc plus de dash Cro$oft...

Alors, ma question est: Y'a qq'un qui peut me sortir de cette belle bouse???

ps: Question subsidiaire: Y a t’il un moyen de récupérer les donnée du DD sur mon PC sachant que j'ai une autre XBox pucée (elle!)??

Merci d'avance pour toutes les réponses que vous me fournirez!  :P

la sauvegarde d'adoubeur est normalement dans ta xbox, demarre ton jeux en le mettant direct dans ta console au demarrage la console va bootez dessus puis charge la sav d'adoubeur, puis via ftp de ton pc tu renvoie un C d'origine que tu trouvera ce ce forum en cherchan bien

avec la sav d'adoubeur pour avoir acces au DD via ftp rien de plus simple ajoute un raccourci sur ton bureau avec comme raccourci

ftp://xbox:xbox@192.168.0.7/

efface ton C et remet un d'origine

@+

Partager ce message


Lien vers message
Partager sur d'autres sites

Et surtout, ne débranche pas ta console du secteur (tu peux l'éteindre par contre) ... enfin pas trop longtemps si tu veux éviter une erreur 16 qui elle, est beaucoup plus énervante !

razerf a raison et c'est la méthode la plus simple à appliquer. Par contre, tu as utilisé une V1 d'Adoubeur et c'est là qu'est ton erreur. En effet, elle n'est pas compatible avec toutes les versions de MS Dash (ce n'est pas bien de ne pas lire les fichiers lisez-moi qui accompagnent les saves)

Bref, charges le MS Dash à jour (tu en as un en post collé dans cette même section) après avoir effacé le C: ou fais une restauration système (puisque tu as eu le temps de faire une sauvegarde .... puis transfert toujours par ftp, une V2 d'adoubeur en lieu et place de celle que tu as chargé, surtout si tu fais une restauration (au moins, tu auras accès au Dual boot) et lance là. Tu pourras aller directement à l'installation de l'exploit vu que tu as déjà fait les sauvegardes ....

Partager ce message


Lien vers message
Partager sur d'autres sites
la sauvegarde d'adoubeur est normalement dans ta xbox, demarre ton jeux en le mettant direct dans ta console au demarrage la console va bootez dessus puis charge la sav d'adoubeur, puis via ftp de ton pc tu renvoie un C d'origine que tu trouvera ce ce forum en cherchan bien

avec la sav d'adoubeur pour avoir acces au DD via ftp rien de plus simple ajoute un raccourci sur ton bureau avec comme raccourci

ftp://xbox:xbox@192.168.0.7/

efface ton C et remet un d'origine

@+

Merci bcp Razerf!! J'ai réussi à refaire partir tout ca avec la save de C que j'avais fait!! Trop cool! J'ai pas vu que ca fesait aussi server ftp... (boulet inside!) :P

Et surtout, ne débranche pas ta console du secteur (tu peux l'éteindre par contre) ... enfin pas trop longtemps si tu veux éviter une erreur 16 qui elle, est beaucoup plus énervante !

razerf a raison et c'est la méthode la plus simple à appliquer. Par contre, tu as utilisé une V1 d'Adoubeur et c'est là qu'est ton erreur. En effet, elle n'est pas compatible avec toutes les versions de MS Dash (ce n'est pas bien de ne pas lire les fichiers lisez-moi qui accompagnent les saves)

Bref, charges le MS Dash à jour (tu en as un en post collé dans cette même section) après avoir effacé le C: ou fais une restauration système (puisque tu as eu le temps de faire une sauvegarde .... puis transfert toujours par ftp, une V2 d'adoubeur en lieu et place de celle que tu as chargé, surtout si tu fais une restauration (au moins, tu auras accès au Dual boot) et lance là. Tu pourras aller directement à l'installation de l'exploit vu que tu as déjà fait les sauvegardes ....

Et merci à toi jp33 de me rettre sur tr droit chemain!! ;)

Le UXE Auto Installer 007 est compatible v1.0 à v1.6, alors pourquoi me dis-tu que je n'ai pas lu le fichier lisez-moi?? Je passe mon temps à les lire, sinon, je n'arriverais à rien!! ;-)

Bon, si j'ai bien compris, je mets le MS Dash et je lance cette fois-ci l'uxe Installer V2!!

Ok, ben encore merci à vous deux, j'essaye ca ce midi!

Bonne journée!

Partager ce message


Lien vers message
Partager sur d'autres sites
Le UXE Auto Installer 007 est compatible v1.0 à v1.6, alors pourquoi me dis-tu que je n'ai pas lu le fichier lisez-moi?? Je passe mon temps à les lire, sinon, je n'arriverais à rien!!

Ben là, tu l'as lu en diagonale ... parce que c'est écrit noir sur blanc !

Pourquoi crois-tu que tu as eu une erreur alors ? Puisqu'elle est compatible ? Elle t'en voulait personnellement ? Non, tu n'as pas tout lu (ou compris) tout simplement ....

Tu as un MS Dash inférieur au 4920 (tu dois avoir une 1.0 ou une 1.1), c'est là qu'est l'erreur .... que tu n'auras pas avec une V2 ...

Mais si tu peux mettre à jour ton MS Dash avant l'installation Uxe avec un jeu récent, ne t'en prive pas .....

Partager ce message


Lien vers message
Partager sur d'autres sites
Le UXE Auto Installer 007 est compatible v1.0 à v1.6, alors pourquoi me dis-tu que je n'ai pas lu le fichier lisez-moi?? Je passe mon temps à les lire, sinon, je n'arriverais à rien!!

Ben là, tu l'as lu en diagonale ... parce que c'est écrit noir sur blanc !

Pourquoi crois-tu que tu as eu une erreur alors ? Puisqu'elle est compatible ? Elle t'en voulait personnellement ? Non, tu n'as pas tout lu (ou compris) tout simplement ....

Tu as un MS Dash inférieur au 4920 (tu dois avoir une 1.0 ou une 1.1), c'est là qu'est l'erreur .... que tu n'auras pas avec une V2 ...

Mais si tu peux mettre à jour ton MS Dash avant l'installation Uxe avec un jeu récent, ne t'en prive pas .....

ben je ne comprend pas alors pkoi c'est mis:

- Installer UXE pour XBox v1.0 à v1.5

- Installer UXE pour XBox v1.6

Si cette version n'était pas compatible v1.0 et v1.1???

Partager ce message


Lien vers message
Partager sur d'autres sites

dis-moi tout, tu le fais exprès, non ? :rolleyes:

elle est compatible avec toute les versions, pas avec tous les Dash ..... Et tu peux très bien avoir un 5960 sur une 1.0 (si tu joues sur le Live par exemple). Le tien semblait plutôt d'origine, d'où l'erreur (en gros, tu n'as pas de dossier Fonts sur ton C:).

La version de la console est fixe (le kernel également dans le cas d'un exploit), la version du MS Dash non .....

C'est bon, cette fois-ci ? hihihi

Partager ce message


Lien vers message
Partager sur d'autres sites
dis-moi tout, tu le fais exprès, non ?  :rolleyes:

elle est compatible avec toute les versions, pas avec tous les Dash ..... Et tu peux très bien avoir un 5960 sur une 1.0 (si tu joues sur le Live par exemple). Le tien semblait plutôt d'origine, d'où l'erreur (en gros, tu n'as pas de dossier Fonts sur ton C:).

La version de la console est fixe (le kernel également dans le cas d'un exploit), la version du MS Dash non .....

C'est bon, cette fois-ci ? hihihi

Faut dire aussi que j'en fais un pneu exprès! hihihi Et j'ai le soleil en pleine gueule depuis ce matin alors j'ai du mal à lire mon écran... :fou:

Mais le truc qui me chiffonnait c'est que j'avais déjà fait des softmodages sur des v1.0 et v1.1 sans souchi! C'est pour ca que je ne comprenais plus... Mais je ne savais pas qu'il n'y avait pas de dossier fonts...

Merci pour ces explications et cette patience qui à l'aire de te caractériser!! hihihi

Je fais tout ca ce midi et je re-polue ce post cette aprem avec mes questions débiles!!

A tout!

P.S.: C'est moi ou l'on ne peut plus dl Yop Solo RCX??? Le Tracker est mort!

Modifié par Kayto

Partager ce message


Lien vers message
Partager sur d'autres sites

Bon ben ca y est tout merche comme sur des roulettes!! Mais je n'ai pas mis à jour le Dash car je n'est put trouvé où le télécharger, tout les lien sont morts ... Mais bon, c po grave ca marche nickel!!

Par contre quand on a installé Evox apres le softmod, on à plus acces au MS Dash, c'est normal je présume... (je vais encore me faire engueler... :lol:)

Partager ce message


Lien vers message
Partager sur d'autres sites

Qu'est-ce tu fait avec EvolutionX, il ne te plaisait pas Unleash ?

Et non, ce n'est pas normal .... il faut paramétrer evox.ini, le MS Dash s'appelle maintenant C:\M.S.Dash.xbe .....

Enfin, comme tu as pu remarquer, ça marche aussi sur ta console .... :rolleyes: (mince, je ne raconte pas que des conneries, il faut que je fasse gaffe, je m'améliore ...)

Je présume que tu as écrasé C:\sys\Xdash.xbe pour mettre Evox (c'était la bonne méthode hihihi). J'espère quand même que tu as installé le Dual-boot (dans ce cas, démarre en appuyant sur Eject pour laisser le tiroir s'ouvrir, tu vas avoir une petite surprise)

Partager ce message


Lien vers message
Partager sur d'autres sites
Qu'est-ce tu fait avec EvolutionX, il ne te plaisait pas Unleash ?

Et non, ce n'est pas normal .... il faut paramétrer evox.ini, le MS Dash s'appelle maintenant C:\M.S.Dash.xbe .....

Enfin, comme tu as pu remarquer, ça marche aussi sur ta console .... :rolleyes: (mince, je ne raconte pas que des conneries, il faut que je fasse gaffe, je m'améliore ...)

Je présume que tu as écrasé C:\sys\Xdash.xbe pour mettre Evox (c'était la bonne méthode hihihi). J'espère quand même que tu as installé le Dual-boot (dans ce cas, démarre en appuyant sur Eject pour laisser le tiroir s'ouvrir, tu vas avoir une petite surprise)

Ben Chui habitué à Evox, c'est pour ca!

Pour le dash, j'ai plus ka configurer tout ca alors...

Comme je l'ai pu remarqué, ca marche effectivement sur ma Xbox récalcitrante!!! C'est pour ca que je t'es remercié!!!

Pour Evox, j'ai juste, apres avoir Softmodé la console, j'ai fait "Installer EvolutionX" et pis voila!! Ch'ui encore assez newbe dans le domaine... il faut encore que je change de DD sur les deux consoles et c'est bon!! Mais ca je sais faire avec HDDMaker II!!!

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut à tous

Bon g un pti prob, j ai installé l UXE 1 par hotswap ça marchait nickel merci adoubeur ;)

Pi dernierement g eu bcp de prob (erreur 09) avec mon dd g restaurer le dd d origine par hotswap et g transféré l UXE 2 par la meme occaz. G mis mon Splinter cell et j ai lancé la save mais en fait le DD avait pas changé :blink: il été pas d origine du tout, je me retrouve avec le evox de la 1ere save et UXE2 quand je lance itools :unsure:

Et mon hotswap a tout effacé sauf la 1ere save donc g plus de back up de mon dd , impossible de remettre à jour. Ce que je voudrais faire c installer l uxe2 (dual boot) sans que ça me mette " batch process failed. the last item was : renommer fonts. action : rename." Faut que je vire/renomme tous les fichiers et dossier de la save précendente ?thx d avance :)

EDIT : faites po attention g rectifié le tir :wub:

Modifié par Yaku

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant