Xbmc Et Kai : Les Jeux Se Lancent Mais...


Messages recommandés

c'est dans le moteur kai... mais pour les ports, c'est pas mechant, ça...

" "

Lien vers message
Partager sur d'autres sites
  • Réponses 87
  • Created
  • Dernière réponse

Top Posters In This Topic

euuuh, tu as créé un compte sur le site kai? si oui les Noms/MDP sont trentrés correctement? le reste marche bien, sur xbmc, meteo etc... parametres rentres dans les options resau xbmc?

tiens, si ça peut t'aider:

allez, courage

post-19-1123246738.jpg

Modifié par JaHeLL
Lien vers message
Partager sur d'autres sites

J'ai bien crée un compte sur kai, les xtag et MDP sont corrects aussi bien sur pc que sur xbmc, je vois la meteo, mon pc, etc via xbmc donc le réseau marche nickel. Je vois les differentes arènes mais c'est lorsque je lance le jeu, je ne vois aucune partie.

Sinon qu'elle est la difference entre UI Default et UI Java?

J'ai essayé comme dans ton exemple mais ça ne marche toujours pas.

Avec le routeur que j'ai, je sais que je pourrai éviter de passer par le PC mais ça me fait peur de changer le Firmware maintenant :unsure: (j'ai eu le routeur hier).

En tout cas merci pour ton aide JaHeLL chinese

Lien vers message
Partager sur d'autres sites

ouaîe, ^_^

as tu les scripts qui marchent sur xbmc?

Sinon qu'elle est la difference entre UI Default et UI Java?

en fait ça c'est pas grave, le java, c'est pour voir l'acces aux arenes sur le pc, et dis , quand tu lances kai sur ton pc, y marque qu'il arrive sur un réseau, ou... rien? (petite info-bulle),

" "

Lien vers message
Partager sur d'autres sites

c'est bizarre, quand meme... et xbmc te dis qu 'il ne trouve pas de connection?

Lien vers message
Partager sur d'autres sites

ah bon, lo

c'est quoi le jeu, meme sur halo2?

il marque bien le nombre de joueurs sur kai, ? je y a certain jeux ou y a pas grand monde, et d'autres qui ont leurs horaires aussi, mais bon...

Lien vers message
Partager sur d'autres sites

bizarre bizarre,

as tu essayé sans selectionner d'arene sur xbmc, juste en faisant play sur la page ou elles sont toutes affichées, en attendant un peu, ça vient, en general, donc... ^_^

Lien vers message
Partager sur d'autres sites

c'est fort quand meme... je commençais à me demander si ça venait pas des nouvelles versions de xbmc, nonon...

Je pense que t' as testé les ports à 0 on a fait le tour... surement le routeur qui colle defaut...

bon je radote, :P , mais tu fais bien "jouer" sur la premiere page des arenes, pas de message particulier, multiconsole et tout et tout? (je capte pas que les scripts passent, pas kai)

Sinon, il faudrait que t'essaie de brancher ta box sur ton routeur, et configurer... si t'es motivé...

a toute!

Lien vers message
Partager sur d'autres sites
Je pense que t' as testé les ports à 0 on a fait le tour... surement le routeur qui colle defaut...

bon je radote,  , mais tu fais bien "jouer" sur la premiere page des arenes, pas de message particulier, multiconsole et tout et tout?

J'ai essayé de "forwarder" les ports que j'ai dit tout à l'heure (exemple dans l'image en bas)(si t'as un moyen pour savoir si les ports de mon routeur sont ouvert ou pas ^_^ je suis interréssé) je suis un peu larguer dans le domaine des ports :P .

Sinon ma xbox est connecté sur mon routeur directement via un cable ethernet. le routeur lui via wifi au pc.

Sinon c'est vrai que c'est bizarre que les scripts passent et pas kai: kai integré à xbmc, ça passe nickel je vois les arènes, mais dès que je fais "jouer" de la premiere page des arenes ou autres, (je passe donc au jeux, multiconsole et tout et tout), là ça bug. On pourrait croire que ça vient du jeu mais j'en doute vu le nombre de personnes qui ont eu ce problème.

post-19-1123253391.jpg

Modifié par minocia
Lien vers message
Partager sur d'autres sites

d'apres moi (mais bon chui pas un dalaî lama non plus :P ), si les scripts marchent, pas la peuine de toucher aux ports du routeur...

Par contre dans tes tentatives, ne mets pas le meme port en start et end, ça va faire qu'il zyeutera que 1 port... et ça c'est pas cool...

tente plutot de 0 à 3000, et voir de mettre ça en udp, et tcp, apres, je m'y connais pas plus que ça en routeur, j'en ai eu un, une vrai merde (tiscali), des fois ça marchait (kai, internet pc etc...) puis ça coupait net, sans raison,que j'ai vite viré pour revenir à mon ADSl de base... :P (afin de base, y crache 10 fois plus que mon routeur)

a+!

Lien vers message
Partager sur d'autres sites

Toujours rien, TCP ou UDP ou les 2, enfin bref idem ^_^ :(

Je te remercie pour ton aide mais je crois que là à moins d'un éclair de génie ça va être dur pour que ça marche.

Si toi ou quelqu'un d'autre trouve quelque chose, je garde un oeil, même les deux sur ce sujet.

Sinon JaHeLL, t'as entendu parlé du Firmware sur le WRT54GS "kaistation", je pense que je vais finir par l'installer malgré mes craintes. T'en pense quelque chose?

Merci @+

Lien vers message
Partager sur d'autres sites

Désolé de revenir sur le sujet ^_^ , mais j'ai lu un peu partout que entre la xbox et un routeur il fallait du cable droit, ce qui me parait tout à fait logique. Je me trompe? Si je me trompe pas, comment expliquer que j'ai accès à internet et mes partages PC sur la box et vice versa, que xbmc voit des arènes, etc... alors que c'est un cable croisé! :wacko: Là c'est plus logique <_<. Est ce que ça peut venir de ça que les jeux(toujours halo2 dans le cas présent) ne voit pas d'arènes? :huh: Je me suis pas posé la question du câble vu que tout le reste fonctionne... blush J'essai demain avec un cable droit (fo que je demenage tout, j'en ai qu'un et de 1m seulement :angry: )

Modifié par minocia
Lien vers message
Partager sur d'autres sites

re, ^_^

il me semble que tu es branché direct au pc, non? Si oui, c'est normal que ton cable croisé passe.

Aprés, c'est vrai que le protocole de la météo/scripts, n'est peut etre pas le meme qu'un jeu en réseau, peut etre pour ça que ça foire... mais je doute...

" "

Lien vers message
Partager sur d'autres sites

ça y est j'ai essayé avec un câble droit, et bien sûr... ça marche toujours pas :angry:

Sinon c'est bizarre car avec un câble droit ou croisé, ça ne change rien pour moi :wacko:

Tant pis pour les jeux online, ptet que je vais trouver encore autre chose à essayer mais bon...

Merci pour ton aide JaHeLL chinese:ok:

a+

Lien vers message
Partager sur d'autres sites

C'est bon ça marche :0

J'ai mis un câble droit entre le routeur et le PC et c'est bon! Je passe plus par le wifi mais bon tant pis...

marley1010 avais le même problème, donc c'est bon.

Merci à tous pour votre aide chinesechinese

@+

Lien vers message
Partager sur d'autres sites
  • 3 weeks later...

Bonjour,

je me permet de re-upper le sujet après 3/4 h de lecture !!

J'ai la version xbmc de 07/2005!

La connexion est faite directement sur ma freebox routeur avec un PA wifi !!

Je galère vraiment et j'ai plusieurs questions à vous poser !!

1 : est-ce que avec cette config je vais pouvoir me connecter directement à partir de la xbox (je ne pense pas, mais je préfère demander !!) ?? edit : ok c'est non

2 : apparement, j'ai un probleme recurent !! J'ai un PA wifi qui relie la xbox à la freebox, je vois les arènes, tout, je fais jouer, mais je n'ai aucune partie à rejoindre cryingcryingcrying

edit : Apparement XBlink ne serait pas compatible avec le mode wireless !! J'ai du mal à y croire !!

Apparement, c'est pas parce que l'on voit les arènes que l'on est bien connecté !!

If your Network Reachable reports as 'Not yet', you will *NOT* be able to play on Kai until you fix the problem. Being able to chat, enter arenas and see contacts *does not* mean your network is reachable. The main cause behind this is because your router is blocking communication. To solve this problem, you need to port-forward.

edit 2 : Wireless connections from the PC running XLink Kai are not supported unless the wireless card can support promiscuous mode. However, we recommend that the PC running XLink Kai remains wired (to the router or access point) with a CAT-5 Ethernet cable.Your console can be wirelessly connected, through the use of a Wireless Gaming Adapter or Wireless Ethernet Bridge. Consult your documentation or manufacturer's website for assistance in wireless networking.

Bon apparement la solution en ligne j'oublie avec xboxlink (on sait jamais, si vous pouviez confirmé l'inverse :unsure: )

Merci de votre aide, car je ne trouve aucune soluce !!

Modifié par promethee54
Lien vers message
Partager sur d'autres sites

Salut promethee54 ^_^

Comme tu as pu le voir et le traduire on ne peut pas avoir de wifi entre le routeur et le pc(xlink), enfin je crois pas... il semblerai que ça ne pose pas de problème entre la box et le routeur mais bon ça j'ai pas essayé.

Sinon question idiote, c'est quoi un PA?

Quand tu dis "me connecter directement à partir de la xbox", tu veux dire sans PC? Si c'est ça, je sais qu'on peut avec le routeur Linksys WRT54G ou GS via changement de firmware mais idem, pas testé.

Bref je ne sais pas comment tu es installé, distance entre pc et routeur surtout, mais essaye avec un cable droit entre eux et ça devrait aller.

Voilà désolé je t'aide pas vraiment mais bon je suis plutôt débutant blush dans ce beau monde de la bobox :D

Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

Annonces