[résolu] Au Secours J'en Ai Marre De La Vie...


Invité DAFT-PUNK-ADDICT

Messages recommandés

Invité DAFT-PUNK-ADDICT

bonjour crying

j'ai reçus ma xbox aujoud'hui je l'a branche au pc pour la flash mais sa me "DONE!" bien avant la fin du decompte est ce normal ?

ensuite je commance a la metre dans ma xbox qui est une V1.2/V1.3 d'apres un programmes que j'avais sur evox grace a un exploit (celui de adoubeur :wub: ) et la , la xbox boot 3 fois et apres elle frag (rouge,vert rouge,vert) d'ou cela vien-til ?

et des que j'enleve la puce la xbox demare normalement !!!! :blink::angry:

SVP JAIMERAIS QUE SA FONCTIONNE :(

Modifié par DAFT-PUNK-ADDICT
Lien vers message
Partager sur d'autres sites

Salut,

tout d'abord a tu lus les tutos, c'est plus simple une fois cela fait.

ensuite le décompte, c'est possible qu'il bloque et ensuite ca affiche DONE, ce n'est pas grave.

pour finir, vérifie ton alignement avec le D0

met les dips de l'interrupteur comme il faut et surtout le dips 4 sor OFF pour une activation de la puce!!!

Enfin, essaie d'être un petit peu plus clair quand tu post. ;)

Bonne chance

Lien vers message
Partager sur d'autres sites

Bonjour,

Pour qu'on élimine la partie BIOS indique SVP quelle bank tu as utilisé puis combien de bios tu as mis et où, puis indique sur quel bios tu veux démarrer en nous donnant la position de tes switches.

Ensuite je rappelle que malgré que certains nous jure sur la tête de leur ......(au choix hihihi) que tout est bien aligné en général peut être 95% des problèmes viennent d'un mauvais alignement du LPC ou D0.

A plus

Lien vers message
Partager sur d'autres sites
Invité DAFT-PUNK-ADDICT

donc le bios que je veut metre c'est celui la X2 4977 et cété sur la deuxieme ligne

et la je suis en train de metre bien le pin dans ce pt1 de D0

wala jespere que ma reponse est clair !

Modifié par DAFT-PUNK-ADDICT
Lien vers message
Partager sur d'autres sites

Euh désolé de te le dire mais NON c'est pas clair du tout :angry:

et cété sur la deuxieme ligne

Tu as 6 banks possibles

la deuxième ligne donne

bank 2 = bios 1 1Mo

bank 3 = bios 2 512 ko

bank 4 = bios 3 256 ko

bank 5 = bios 4 256 ko

bank 6 = bios 5 256 ko

Tu n'as pas indiqué la position des 4 switches le 4 est sur OFF :blink:

T'aurais pu prendre un bios Xecuter plus récent 4981.06 ou 4983.06 hihihi

Tout ça c'est pas pour t'embêter c'est pour éliminer les problèmes progressivement. :unsure:

Lien vers message
Partager sur d'autres sites
Invité DAFT-PUNK-ADDICT

donc c'est sur le bank n°2 et les 4 switch sont sur off et j'ai plein de bios sur l'ordi mais je sais pas comment les mettre et si il fo exactement un emplacement 256k pour un bios de 256k et si on peut mettre un bios de 256 sur un emplacement de 1 mo ?

Lien vers message
Partager sur d'autres sites

OKAYYYYYYYY hihihi

donc c'est sur le bank n°2 et les 4 switch sont sur off et j'ai plein de bios sur l'ordi mais je sais pas comment les mettre et si il fo exactement un emplacement 256k pour un bios de 256k et si on peut mettre un bios de 256 sur un emplacement de 1 mo ?

4 switch sur OFF = puce active BIOS 1

Tu dis bank 2 ligne 2 soit bios 1 de 1Mo

si ton bios faisait 256 ko ça marche pas il doit faire 1Mo, ya des soft pour faire ça mais le plus simple c'est de reflasher dans une bank de 256k

on avance newlaugh

Lien vers message
Partager sur d'autres sites

NON je refus de faire ça :angry:

Voici des BIOS

4983

4981

Le soft pour les modifier XBTool 1.0.12b4 FR

C'est avec ce soft que tu peux changer la taille, la couleur, la séquence de boot etc...

ATTENTION le 4983 n'est pas modifiable avec cet outil

Je te conseille de dézipper et de prendre les versions .06 qui accepteront sur F les espaces > à 137 Go

donc 4981.06 et 4983.06

tu prends la bank 6

tu formates

tu selectionnes bios5 tu mets 4981.06

tu selectionnes bios6 tu mets 4983.06

ensuite tu mets bien tes switches

XXOX=BIOS 5

OXOX=BIOS 6

Si je refuse de te donner un bios de 2Mo c'est parceque tu ne peux pas me demander pour une puce multibios de n'utiliser qu'un seul bios crying

Fais déjà ça ensuite tu pourras changer la couleur du bios 4981.06 par exemple le mettre en rouge et dire que la LED de l'eject est orange, mais quand ta X-BIT fonctionnera.

Lien vers message
Partager sur d'autres sites
Invité DAFT-PUNK-ADDICT

merci bcp juste avant ton mesage j'ai reussi a flashé avec un vieux bios ki rend le X en silver merci merci bcp tu est un ange toff :wub:

Lien vers message
Partager sur d'autres sites
Invité DAFT-PUNK-ADDICT

en faite j'ai pas de bios de 2 mo justement je t'ai demandé la j'ai juste le xcuter 49**.06 je me rapel pu :D mais le prob c ke j'ai pas de support pour lancer le master cd !

Modifié par DAFT-PUNK-ADDICT
Lien vers message
Partager sur d'autres sites

OK cool tu pourras ajouter un bios plus récent plus tard

Ca me change de pas m'être fait insulter aujourd'hui.

Utilise de préférence des CDRW

j'ai un thomson les verbatim et sony passent

dois tu changer le disque ?

A plus

Modifié par Toff
Lien vers message
Partager sur d'autres sites

NON je pensais à qq1 qui m'a dénigré sur plusieurs post ce week end alors que j'avais perdu mon temps à l'aider.

Euh tu parles vraiment anglais car ta signature c'est une grosse insulte

Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant