console qui s'éteint toute seule si le cable vidéo est branché


bloubi
 Share

Messages recommandés

Bonjour,

Comme d'hab j'allume ma console et maintenant elle s’éteint toute seule 2 secondes après. Comme si elle se mettait en sécurité.
Bouton power ou bouton eject, j'ai le même résultat.

je l'ai démonté et tout m'a l'air normal à l’intérieur.

En diagnostiquant un peu, j'ai fait une découverte:

  • Si le cable vidéo est branché, elle s’éteint 2 seconde après.  (Pas très pratique pour une console...)
  • Si le cable vidéo est débranché elle peut rester allumer pendant des heures !
  • Enfin si je l'allume et que un peu plus tard je branche à chaud le cable vidéo, devinez ce qui se passe 2 secondes après... :(

J'utilisais un cable video YUV et j'ai essayé avec le cable original péritel, et j'ai le même comportement.

Avez vous dèjà vu celà ?
Merci

Modifié par bloubi
Lien vers le commentaire
Partager sur d'autres sites

  • bloubi changed the title to console qui s'éteint toute seule si le cable vidéo est branché

Si le ventilo (ou les ventilos si la carte-mère de la console est une version 1.0) fonctionnent bien alors tu peux tenter de remplacer la pâte thermique ça lui fera pas de mal.

La suite au prochain épisode :)

Lien vers le commentaire
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Share