edf91

[Résolu] Xbox crystal et erreur 05

Messages recommandés

Posté(e) (modifié)

Bonjour à tous, 

J'ai trouvé il y a quelques jours , une xbox crystal dans la rue. Sans câbles ni manettes. Je l'ai branchée au secteur elle s'est lancée mais uniquement lorsque j'ai appuyé sur éject. Ensuite cela clignote vert/rouge. Je l'ai démontée afin de la nettoyer avec pinceau très souple et bombe à air. Comme je le pensais, il y a une puce duox2 à l'intérieur. Tous les fils de la puces sont bien soudés notamment le d0. J'entends le disque dur amorcer. J'ai trouvé sur le bon coin manettes et câble vidéo. La console ne démarre pas lorsque j'appuie sur le bouton démarrer par contre elle démarre avec le bouton éject. J'ai l'animation verte xbox puis le code erreur 05.

J'ai lu beaucoup de sujet avant de vous demander votre avis sur ce que je peux faire pour la faire repartir. Le hdd est un maxtor de 120Go. 

Mille merci par avance pour vos précieuses informations. 

Modifié par edf91

Partager ce message


Lien vers message
Partager sur d'autres sites
Posté(e) (modifié)

Hello

Ouais y a moyen. La puce est morte et le disque dur est délocké. Alors va savoir pourquoi le hdd est délocké, faut voir en fonction du modèle. Soit c'est juste parce qu' il est vrai que c'est inutile de locker un hdd quand y a une puce, soit c' est parce qu' il est non lockable et à ce moment la faudra toujours une puce ( ou flasher le bios de la console ) pour pouvoir l' utiliser. Si il est lockable, autant le locker et virer la puce parce que retrouver une DuoX2 ajd ouie ouie. Si on vire la puce faudra repréparer le disque dur par contre ( softmod quoi ).

En clair, quand t' appuies sur power, vu que la puce est morte, la console ne tentes même pas de démarrer. Si la puce était ok, la console démarrerais sur le bios de la puce, qui lui autoriserais l' utilisation d' un hdd délocké. Et quand tu appuies sur open, tu tentes de démarrer sans la puce, du coup bios d' origine de la console et lui ne prend pas les hdd délocké, donc erreur 5. Mais ta console est en très bonne santé sinon^^. Essaies éventuellement de voir si y a un petit interrupteur sur la puce, type DIP, parfois ca se peu que le gars aie tenté un flash qui a raté et t'a un bios de sauvegarde sur la deuxieme Bank. On sais jamais.

Alors t'a plusieurs option, soit tu remet une autre puce ( la même ) en lieu et place de celle la et tu utilise le même hdd.

Soit le hdd que t' utilise est lockable ( faut voir le modèle exact de disque dur ) et à ce moment, tu peu l' utiliser sur la console sans puce mais faut récuperer l' eeprom donc faudrait explorer le disque dur :

- Soit sur un pc avec une nappe ide ( un dock ne marchera pas ), avec Xplorer 360 ( cherches un dossier C\Backup ou E\Backup )

- Soit sur une autre xbox pucée ou flashée

Perso j' essayerais déjà de voir si l' eeprom est sur le disque dur. Attention par contre, ne formates surtout pas le disque dur, il est en FATX et windows ne reconnait pas ce système de fichiers.

Modifié par Lefendeur

Partager ce message


Lien vers message
Partager sur d'autres sites

Tu as essayer de démarrer la console avec le bouton power enfoncé 2-3 secondes ? 

Si elle ne démarre pas du tout avec le bouton power c'est qu'il y a un problème hardware à régler avant de passer au software. 

Partager ce message


Lien vers message
Partager sur d'autres sites

Bonsoir, 

Avant tout un grand merci d'avoir pris le temps de me repondre.

Alors, il y a bien un interrupteur blanc, avec 3 crans. J'ai essayé de démarrer la console en déplaçant l'interrupteur et en appuyant sur power mais rien de probant. Ça boot une seconde, ça s'arrête, ça retente une seconde, ça s'arrête et à la troisième tentative ça démarre mais rien sur l'écran et leds rouge/verte.

J'ai tenté de démarrer en gardant le doigt sur power mais idem, rien à l'écran et leds rouge/verte.

Quand je démarre avec power, rien sur la puce mais quand je démarre avec power la puce duox2 clignote avec une led rouge.

Je vais brancher le hdd sur mon pc et je vous dirais si j'arrive à accéder à des données. 

Le hdd est un maxtor Diamond max plus 9, d'une capacité de 120 Go, ata/133.

Bonne soirée !

 

Partager ce message


Lien vers message
Partager sur d'autres sites

Petit up, j'ai pu accéder au hdd avec xplorer360. Je vois 5 partitions, dans la partition 3 il y a un bien fichier backup avec un fichier eeprom.bin.

Comment savoir que la puce est morte ? Je vois des fichiers personnes dans la dernière partition,  est-ce qu'il n'y aurait pas pu avoir un crash du hdd qui mettrait le bazar?

J'aimerai bien utiliser les fonctions de la puce... ceci dit si il y a moyen de s'en passer pour jouer je suis preneur. 

Bonne journée 

 

Partager ce message


Lien vers message
Partager sur d'autres sites
Posté(e) (modifié)
Il y a 18 heures, edf91 a dit :

 J'ai essayé de démarrer la console en déplaçant l'interrupteur et en appuyant sur power mais rien de probant. Ça boot une seconde, ça s'arrête, ça retente une seconde, ça s'arrête et à la troisième tentative ça démarre mais rien sur l'écran et leds rouge/verte.

Symptomatique exacte d' un bios HS. En fait, c' est la puce, le chip en silicium qui est mort, du coup le programme écris dedans est illisible. La carte mère de la console n' as donc " pas de bios " et refuse de faire quoi que ce soit. Ca pourrait aussi être la puce mal flashée ( taille du bios différent de la taille du chip par exemple ) ou bios incompatible avec la version de la console ce qui reviens au même ( le deuxieme bank est surement pour une autre version de console que la tienne et marche peut être ). Faudrait s' amuser à tenter de reflasher la puce, sur une autre console, à chaud mais bon ça va être hard et vu que t'a l' eeprom on va pas s' embêter.

Va sur ce site et regarde si ton HDD est lockable déjà http://xboxdrives.x-pec.com/?p=list

Si ton disque dur est lockable ce sera jackpot. Suffira de télécharger l' archive Xcalibur 3.4 de jp33, d' insérer l' eeprom.bin lors de la création du cd, puis faire la prépa sur le pc. Ce CD te permettra de lancer HDDMaker ( MS DOS ) afin de faire formatage des partitions et installation pour softmod avec lock du disque dur qui deviendra donc utilisable sans la puce. En gros, après la prépa, tu démarres avec open et si ça boot c' est que t'as le bon eeprom et que tu pourra enlever la puce^^.

Si le disque dur n' est pas lockable, pas de panique mais SAUVEGARDES PRECIEUSEMENT TON EEPROM^^. C' est la clé de ta console, un peu comme si tu met de l' energium dans un autobot quoi, ca la réanime ( ok je sors ). Tu aura juste a retrouver un autre hdd ( il me reste un 80G si jamais et je peu te le préparer avec ton eeprom ) lockable et faire la prépa.

Modifié par Lefendeur

Partager ce message


Lien vers message
Partager sur d'autres sites

Le disque dur est dans la liste. Locking : yes.

J'ai dl xcalibur, je vais m'atteler à tout ça. Suis-je obligé de retirer là puce ou peut-elle rester en place ?

Partager ce message


Lien vers message
Partager sur d'autres sites
Posté(e) (modifié)

Tu peu la laisser pour le moment, puisqu' en appuyant sur open, tu boot en bios d' origine ( erreur 5 ). C' est une extractible sur pin-header ou faut la dessouder complètement ?

Modifié par Lefendeur

Partager ce message


Lien vers message
Partager sur d'autres sites

Elle a l'air d'être soudée. 

Partager ce message


Lien vers message
Partager sur d'autres sites

dans les 3/4 des cas couper de fil du d0 désactive la puce. Pas besoin donc de tout dessouder pour la désactiver :)

Partager ce message


Lien vers message
Partager sur d'autres sites
Posté(e) (modifié)

Je vais d'abord essayer d'installer xcalibur sur le hdd, je fais une image avec xplorer 360 au cas où...

Modifié par edf91

Partager ce message


Lien vers message
Partager sur d'autres sites
Posté(e) (modifié)

Bonsoir tout le monde, alors j'ai préparé le hdd, j'ai coupé le d0. La xbox à booté sur le cd xcalibur.

J'ai fait une installation complète de ndure. 

Je peux démarrer en appuyant sur éject,  et j'arrive sur ce menu. Ai-je bon ou ai-je raté . Un truc, j'avais souvenir d'un menu plus sympa avant.

Je vais essayer de trouver un jeu pour tester. Qu'en pensez-vous ? 

 

 

20190328_003052.jpg

Modifié par edf91

Partager ce message


Lien vers message
Partager sur d'autres sites
Posté(e) (modifié)

non c est normal c est le menu unleashx ps de souscis!apres tu peu mettre xbmc en second dash (plus chatoillant) et passer de l un a l autre en bootant soit avec le bouton power ou eject.

je crois que d origine c est unleash(garde le pour la copie de fichiers c est le lus simple et pour le transfert via ftp le plus rapide) en principal et evox en second il te faut juste changer le contenu de e/dashboard/altdash (contenant evox) par xbmc et le tour est joué!

bon c est nickel si tu as pu la remettre sur pied ;)

Modifié par zinzin64

Partager ce message


Lien vers message
Partager sur d'autres sites

Hello félicitation elle est repartie pour 10 ans :D

Comme dit zinzin, boot power => unleash, boot open =>evox.

Après des dash y en a pleins, et tu peu faire une sélection en lançant le gestionnaire ndure il me semble, ça peu aussi se faire en mettant le CD dans la console, enfin tout ça c'est pu que du paramétrage, tu trouvera tout dans le pdf Xcalibur.

Je découvre la ligne "remplacement du bios" car j'ai toujours fait que des installations light, ça sert dans quel cas ? 

Reste pu qu'a la passer en HD :)

Partager ce message


Lien vers message
Partager sur d'autres sites

alors la !c est vrai que je découvre cette option moi aussi, j avais jamais fait gaffe et je crois que je ne l ai jamais utilisé!ça doit être pour changer l option partition f+g ou partition f unique je vois que ça .

 

Partager ce message


Lien vers message
Partager sur d'autres sites

jamais utilisé non plus.
+1 ça doit être pour F+G

car de base la xbox est "limitée" en taille de DD qu'elle va reconnaître.

 

Partager ce message


Lien vers message
Partager sur d'autres sites

Bonjour à tous,

Un grand MERCI pour votre aide, sans vous je pense que je n'aurais pas osé faire ces manipulations. 

Bon je vais repotasser les 95 pages pour la procédure xmbc. Ceci dit, lorsque j'appuie sur power rien ne se passe, et la led de la puce clignote rouge alors qu'avec le bouton éject ça n'est pas le cas et ça boot sur unleash. Du coup, ça va peut être pas possible de faire un dual boot... je testerai et vous dirais. Je vous souhaite à tous un super week-end ensoleillé.

Merci encore !

Partager ce message


Lien vers message
Partager sur d'autres sites

Ta puce est surement encore active en fait, faudrait la dessouder complètement pour régler le soucis. Ensuite pour le boot sur Unleash c' est pas la façon normale mais j' ai des hypothèses sur le pourquoi du comment.

En temps normal, si tu softmod une xbox, tu lui fait donc le hack logiciel, pas de puce, pas de soudure, seulement un jeu ( splinter cell, mechassault au choix ) et une save hacké. Lors de ce hack, tu arrives sur l' installateur Ndure ( que tu as eu au premier boot avec ton hdd fraichement préparé ). Il te propose d' installer Ndure 3.4 et la tu as plusieurs option. Boot power sur Unleash, boot open sur evox ( dual boot ) ou alors pas du dual boot. Avec choix des dash en + mais ça on va pas en parler.

Dans ton cas, tu boot sur open et tu te retrouves sur unleash. Je suppose donc que :

- soit tu n' a pas voulu de dual boot. Ainsi, boot sur power ou sur open donnent le même résultat.

- soit tu as échangé les dash ( lors de l' installation on te demande si tu veut evox en dash principal et unleash en dash alternatif )

- soit c' est la puce qui transforme ton appuie sur open en signal power. Les puces ont souvent un fonctionnement double. Boot sur power => puce activé => bios custom. Boot sur open => puce désactivé => bios d' origine de la console. Et c' est peut être à ce moment la que tu passe sur Unleash. Sans puce, tu passerais peut-être sur evox.

Un moyen simple de savoir quel est le dash alternatif est d' explorer le disque dur, dans la partition E, il y a un dossier Ndure avec un dosser altdash dedans. Faudrait voir si dans ce dossier y a evox ou unleash ( evox à un fichier config qui se nomme evox.ini ).

Une crystal ca se revend chère en plus :D

Partager ce message


Lien vers message
Partager sur d'autres sites

Hello, je n'y comprends plus rien lol, maintenant il me lance evoX quand j'appuie sur éject mais toujours rien sur power. Alors dans mon E je n'ai pas de dossier Ndure, en revanche j'ai un dossier dashboard avec altdash, backup, skin, traîner,  défaut.Xbe, evoX.Ini

À la racine de mon E j'ai : apps, backup,  cache, dashboard, émus,  films, jeux, musique, nkp11, photos, saves, screenshot, tdata, udata, screendump.Bmp  

Est ce que je dois refaire la procédure du départ en branchant mon hdd sur un pc et booter le pc avec le cd xcalibur afin de tenter de voir les options sus-citées ? 

Si je retire le puce, cela aura une incidence quelconque sur le boot avec le bouton éject ou pas ? 

Au passage si je retire la puce et que ça t'intéresse Lefendeur, c'est cadeau ^^

Je récup un iso, je vais faire le transfert, si ça tourne ça m'ira bien, je savais pas que la crystal était cotée,  moi personnellement crystal ou classic, c'est pour le plaisir de jouer sur des anciens titres de quand j'étais jeune lolp

Partager ce message


Lien vers message
Partager sur d'autres sites
Posté(e) (modifié)

" Skin, trainer, default.xbe et evox.ini " ce sont les fichiers pour evox. Dans altdash tu dois avoir Unleash du coup. Et t'as evox en dash principal. A toi de voir pour la puce, tu peu rester comme ça même si c' est mieux de l' enlever, faut faire ça proprement c' est tout, ne pas dégommer le pcb de la console au passage^^. Et tu peu la jeter vu qu' elle est morte^^

En tout cas pas besoin de repréparer quoi que ce soit, le hdd est bon.

 

Modifié par Lefendeur

Partager ce message


Lien vers message
Partager sur d'autres sites

Hello tout le monde.

Petit retour sur vos derniers conseils avec un peu de retard pour cause de vacances, tout fonctionne comme il,faut !

Merci à tous pour vos précieux conseils et votre infinie patience lol' vous êtes formidables.

Bonne journée ! 

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant