linkok

tinfoil ou devmenu

Messages recommandés

salut a tous !

besoin d'un coup de main impossible pour moi d'installe le devmenu ou des nsp a partir de tinfoil j'ai aussitot un message d'erreur pour l'installation

failed to install nsp

merci pour votre aide

Sans titre.jpg

Partager ce message


Lien vers message
Partager sur d'autres sites

salut,

 

quel firmware ?

quel custom firmware ? avec quel(s) patch(es) ?

quel jeu ?

 

bref, sans précision, impossible de répondre quoi que ce soit...

Partager ce message


Lien vers message
Partager sur d'autres sites

Slt merci de ton aide

Donc je suis sous atmosphère 0.8.5 + kosmos 11.11

Tinfoil 1.0 

Et la switch 7.0.1

Derniere mise à jour j ai extrait les clés avec locpik_ rcm et j ai essayé avec locpik sous atmosphère mais toujours un prob de clé master 6 ou 7 ça dépend du quel dump de clé je me sers..... 

Vla j espère avoir était clair donc actuellement je suis bloqué je sais pas trop pourquoi 

Si vs avez un tuto ou autre solution qui marche je suis preneur... 

Merci de ton aide

 

Modifié par linkok

Partager ce message


Lien vers message
Partager sur d'autres sites

tu as essayé avec Lithium ?

c'est l'un des (rares) gestionnaires de NSP qui supporte le firmware 7.x correctement.

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut Badablek

Désole pour la réponse tardive donc j'ai essayer avec lithium ,l'installation du .nsp fonctionne mais quand je retourne sur le menu pour lancer l'appli , ça tourne en rond et on me dit le logiciel n'a pu démarrer.

Pas trop eu le temps de me penche dessus depuis avec le taf je verrai ca ce wknd , mais si tu as une idée pour m'aider ça serai sympa

Merci

Modifié par linkok

Partager ce message


Lien vers message
Partager sur d'autres sites

étonnant que tu expérimentes ce bug...surtout en 7.x, puisque c'est le syndrome classique d'un jeu chiffré avec un firmware plus récent.
par exemple installer un jeu encapsulé/chiffré pour un firmware 6.x, que tu installerais sur un firmware 5.x, te donnerait exactement ce résultat.

tu es sûr de tes NSP ?

 

ps : je n'avais pas tilté sur ton précédent message, mais les clés sont totalement inutiles dans ton cas. Elles ne servent pas à l'installation de NSP (qui plus est, lockpick est incapable de dumper la Master Key 7.x).

Partager ce message


Lien vers message
Partager sur d'autres sites
Le 17/03/2019 à 15:19, Badablek a dit :

tu as essayé avec Lithium ?

c'est l'un des (rares) gestionnaires de NSP qui supporte le firmware 7.x correctement.

D'ailleurs le Github de l'auteur s'est fait kick... 

Nintendo est chaud ! 

Partager ce message


Lien vers message
Partager sur d'autres sites

ça ne vient pas de Nintendo...C'est un petit comique qui a usurpé l'identité de XorTroll (Goldleaf) pour emmerder Blawar (Tinfoil) en déclenchant un DMCA sur son dépôt. Petite vengeance suite à l'attitude (de merde) de Blawar quand il a piqué le nom "Tinfoil" alors qu'il n'en était pas le développeur ni le mainteneur.

https://gbatemp.net/threads/lithium-lightweight-easy-to-use-title-installer-for-7-x.532317/page-11#post-8545191

 

Nintendo ne peut absolument rien face à ce dépôt. Pas plus qu'aux autres homebrews sur Switch, qui n'utilisent pas de SDK leaké mais la solution gratuite et open-source devkitpro.

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant