ffcladff

problème allumage asus rog g750js

4 posts in this topic

Bonjour à tous,

Voila je viens vers vous car j ai un soucis sur un asus rog g750js. l'ordi est tombé avec une clé usb sur un port usb ce qui a endommager le port en question.

l'ordinateur démarrait toujours mais plantait en utilisation avec un message d'anomalie sur le port usb ( problème d'alimentation usb ou quelques chose du genre je ne me rappel plus le message précisément) voir même des écran bleu qui rebooter l'ordi ou l’empêché de redémarrer avant un moment avec l'écran bleu qui s'affiché a la place de booter.

J'ai donc démonté l'ordinateur et dessouder le port usb proprement et protégé les connections avec du chatterton puis remonter le tout.

Maintenant j'ai un nouveau problème...

Quand on branche l'alimentation, le voyant de celle ci ne s'allume pas et l'ordinateur refuse de démarrer si un disque dur est branché sur les port interne.

Sans disque dur, l'ordinateur démarre aussi bien sur secteur sans batterie que sur la batterie seul , j'ai accès au bios et j'ai branché le disque dur qui était interne sur un module usb et le bios le reconnait mais impossible de booter dessus quand même... écran bleu ou écran noir avec le message qu il n'y a pas de disque dur...

Quand l'ordinateur boot sur le bios il n'y a que le voyant wifi qui s'allume, pas celui secteur même si il fonctionne dessus sans batterie...

auriez vous une idée sur ce que je peu tester et qui aurai peu être grillé?

En dessoudant le port usb je n'ai rien endommager ni même brûlé la carte mère. J'ai déjà dessouder des centaines de composants, souder des puces ps2,xbox,xbox 360,réparer des centaines d'appareils électronique donc je peu dire que je suis assez soigné dans mon travail sans vouloir non plus me prétendre professionnel loin de là :)

Je vous remercie par avance pour l'aide que vous pourriez m'apporter et j'ajouterai des photos dès que possible car là il est tard ^^ et tout démonté de suite... ^^ 

0

Partager ce message


Lien vers message
Partager sur d'autres sites

Remonte le port usb compris et si ta pas déchirer les sceller renvoi le en garantie si il est toujours sur ce dernier

0

Partager ce message


Lien vers message
Partager sur d'autres sites

Un PC de 3 ans (peut-être 2, mais de toute manière les 2 ans de garantie ne s'appliquent que depuis l'année dernière donc) encore garanti il ne faut pas rêver :)

As-tu testé de désactiver le port USB concerné depuis le gestionnaire de périph ? A tenter si jamais tu réussi à ressouder le port USB et à booter

0

Partager ce message


Lien vers message
Partager sur d'autres sites

merci pour vos réponse et comme dit jayjayjay pour la garanti c'est mort... Après oui je voulais ressouder un port usb mais dans mon stock de pièces je n'ai que les vieux usb a 4 broches...

 impossible de ressouder l autre le choque a complément éclater le plastique a l’intérieur du port usb et tout est parti en morceau quand je l ai dessouder du coup...

Le port usb juste a coter fonctionne très bien après vérification.

Je ne peu pas désactivé le port malheureusement car comme le DD refuse de se lancé correctement, je n'ai accès qu'au bios. J'ai tester le dd sur un autre ordi et il fonctionne sans soucis.

Je pense a un problème de masse quelque part et sa serai pour sa qu'il refuse de démarrer quand je met un DD en interne? Mais j ai bien véifier le port dessoudé et aucun faux contact de se coté là.

je ne pense pas à un fusible de cramé car il refuserai de démarrer tout court et avec n'importe quel config.

Si quel à une idée d'une piste je suis preneur ;) 

merci

Modifié par ffcladff
0

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !


Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.


Connectez-vous maintenant