Woodini

Ecran du bas sombre

Messages recommandés

Bonjour,

J'ai un soucis avec la 3ds XL de mon fils: hier, en cours d'utilisation, la console s'est éteinte toute seule et lorsqu'il l'a rallumée, l'écran du bas était d'abord noir puis au bout de quelques secondes comme "sombre avec des bandes verdâtres" (on distingue les icônes du menu légèrement en inclinant la console). Le tactile fonctionne, le reste aussi. J'ai pu remarquer qu'en "ouvrant fermant" l'écran du haut celui-ci faisait parfois (rarement) un clac qui provoquait l'extinction de la console.

Du coup j'ai pensé à remplacer l'écran du bas... mais comme je n'y connais rien, avant de tout démonter, j'aurai besoin de vos conseils^^

Est-ce que ça vous parle? Les 2 soucis ne sont pas forcément liés...

Merci par avance pour votre aide!

Modifié par Woodini

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut,
J'ai eu des soucis similaire à ce que tu racontes sur DSlite.
Je crois plus que cela serait un faux contact au niveau des connecteurs de la carte-mère et des nappes de tes écrans... Démonter, débrancher, nettoyer, re-brancher, re-monter.
Suis un bon tutoriel de démontage/remontage de ta console (il y en a des dizaines sur le web)

Si le soucis persiste, soit un soucis de la carte mère soit un soucis d'écran...

Je sais, cela n'aide pas trop, mais quand on a pas la machine sous la main, dur de te faire un pronostique précis...

Vaut mieux le rappeler : ne bidouille jamais une machine sous garantie.

Bonne chance!

Partager ce message


Lien vers message
Partager sur d'autres sites

Ok merci du conseil, elle date de l sortie donc pour la garantie ça ira ;-)
Je vais démonter ça ce soir, peut-être un problème de rétroéclairage aussi je m'étais dit comme l'écran affiche encore?
Je te tiens au courant!

 


Bon ben voilà: console démontée et remontée avec succès (c'est déjà bien)!
Par contre, j'ai déconnecté et reconnecté les nappes (qu'est-ce que tu entends par nettoyer? j'ai simplement soufflé dessus...) et rien n'a changé, mon écran est toujours sombre.

Edit:désolé du doublon je ne parviens pas à supprimer ce message :(

Modifié par Shakin

Partager ce message


Lien vers message
Partager sur d'autres sites

Bon ben voilà, j'ai démonté, débranché, soufflé sur les nappes, reconnecté et remonté avec succès (c'est déjà bien pour une première!)

Tu entends quoi par nettoyer car j'ai simplement soufflé dessus?

Par contre le problème est toujours là...

Je joints une photo en espérant que tu ais une autre idée ou que ça parlera à quelqu'un...

Merci par avance!

post-126107-0-31971800-1478375544_thumb.

Partager ce message


Lien vers message
Partager sur d'autres sites

Alors, au vue de la miniature, je confirme c'est pas vraiment la même chose que ce que j'ai eu sur DSlite :P
Mais au moins on peut mettre de côté cette solution...

Malheureusement, je n'ai pas d'idée sur le moment...
L'écran semble être en couleur négative (le blanc devient noir, le jaune devient bleu, ... )
je reste néanmoins persuadé qu'il s'agit d'un soucis de type "faux-contact", car la première vidéo que j'ai trouvé illustrant ton soucis est dû à un faux-contact :

Je vais faire quelque recherche sur google, tu n'es pas le premier apparemment, certainement une solution est présente sur la toile.

Partager ce message


Lien vers message
Partager sur d'autres sites

Hmm, chez moi rien ne change quand je bouge l'écran... c'est noir à l'allumage et ça devient progressivement comme sur la photo en 5 secondes pas plus.

Partager ce message


Lien vers message
Partager sur d'autres sites

Bonsoir

Le clac puis extinction est typique d'un écran hs

Par contre ce qui est bizarre , c'est la nappe de l'écran haut qui passe dans la charnière

Si l'envie te prends de changer l'écran bas , attention l'écran d'origine à une feuille plastifié collée au dos , que les écrans de rechange ont rarement , si tu oublie de la mettre sur ton nouvel ecran c'est court circuit assuré

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut,

Et bien tu tombes à pic, l'écran du bas est en cours d'expédition... J'ai pas réussi à me faire conseiller sur un site donc j'ai pris un peu au pif! Je verrai bien ce qui va arriver mais du coup je ferai attention à la feuille !

A tout hasard, y a t il autre chose où je dois faire attention? un autre conseil?

Merci !

Partager ce message


Lien vers message
Partager sur d'autres sites

Bon c'était bien l'écran :-D

Merci pour votre aide, tout à l'air de fonctionner très bien !!! (pourvu que ça dur!)

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant