Badablek

Dumper son OTP et Installer A9LH

Messages recommandés

Je confirme, chinese

j'ai eu le même problème, après installation du mini cfw sur A9lh, impossible de booter avec une carte sd insérée...le comble... hihihi ...par contre boot sans sd nickel... woot ...

je m'étais juste "emmêlé" les pinceaux sur ce fameux fichier " arm9loaderhax.bin"... blush ...

C'est celui de Luma3DS (dispo dans son archive) qui doit être à la racine de ta sd....et tout roule.... :ok:

Partager ce message


Lien vers message
Partager sur d'autres sites

salut,

d'une part, tu n'as absolument pas besoin de mon autorisation pour poster un tuto :ok:

toute aide a toujours été bonne à prendre

ensuite, je ne prétends absolument pas que ma méthode est meilleure ou la seule potable, donc un tuto OTPless, je dis oui sans souci.

mais personnellement, je trouve qu'avoir un dump de son OTP peut s'avérer très utile pour plus tard (roue de secours). La méthode OTPless, en plus d'être largement plus dangereuse que la méthode "normale", ne permet pas d'obtenir ce fichier.

finalement, on parle ici de dump OTP (que ce soit sur N3DS ou O3DS)...poste ton tuto dans un nouveau sujet, et on pourra parler là-bas de cette méthode OTPless.

Salut,

J'ai demandé l'autorisation à l'auteur du tuto pour la tractuction et le post avec les liens renvoyant à ses packs (sources officielles, constamment mis à jour...) sur le forum. Dès réponse positive, je m'attelle :maitrecapello: à la rédaction du tuto.

Je comprends bien l'importance du fichier OTP, et, à ce propos, puisqu'on est dans ce topic, peux-tu me confirmer, qu'une fois A9lh installé, ce fichier n'est plus utile comme roue de secours, seul un dump valide de la sysnand l'est réellement...? en cas de brick...

L'OTP (pour les new 3DS évidemment), n'est vraiment utile quand cas de "soucis" lors de l'installation de A9lh...?

Modifié par maupiti

Partager ce message


Lien vers message
Partager sur d'autres sites

la vraie roue de secours d'un brick reste bien évidemment un dump NAND clean et valide.

l'OTP est plutôt la roue de secours pour l'installation de A9LH (des fois que Nintendo mette des bâtons dans les roues à la méthode OTPless ?)

mais bon, ce qui importe, c'est la finalité (A9LH). Si l'OTPless permet la même chose que l'OTP, avec moins de risques (pas de DG en 2.1), pourquoi pas, après tout ? Même si perso, ça me donne l'impression que le hack n'a été fait qu'à moitié (ça me rappelle le hack JTAG sur 360, avec le mode "warrior" : dump de la NAND sur port LTP, qui nécessitait des heures de galère, puis arrivée de la méthode plus light via boot d'un linux modifié, avant de voir arrivée les puces de dump en USB)

Partager ce message


Lien vers message
Partager sur d'autres sites

la vraie roue de secours d'un brick reste bien évidemment un dump NAND clean et valide.

l'OTP est plutôt la roue de secours pour l'installation de A9LH (des fois que Nintendo mette des bâtons dans les roues à la méthode OTPless ?)

mais bon, ce qui importe, c'est la finalité (A9LH). Si l'OTPless permet la même chose que l'OTP, avec moins de risques (pas de DG en 2.1), pourquoi pas, après tout ? Même si perso, ça me donne l'impression que le hack n'a été fait qu'à moitié (ça me rappelle le hack JTAG sur 360, avec le mode "warrior" : dump de la NAND sur port LTP, qui nécessitait des heures de galère, puis arrivée de la méthode plus light via boot d'un linux modifié, avant de voir arrivée les puces de dump en USB)

Parfaitement d'accord avec toi..., et c'était bien l'objet de ma question sur le dump sysnand...et l'otp......avec l'otpless sur new3ds, on s'affranchit néanmoins...d'un risque "supplémentaire"...le downgrade en 2.1...

Les seuls cas de brick que j'ai pu voir reportés...étaient dus à une carte sd corrompue...suite à la réinitialisation de la carte sd après installation de A9lh...d' où l'intérêt de vérifier sa carte sd avant et de n'utiliser que le safeinstaller v.2.51...pas au dessus...et ensuite, éventuellement , mettre à jour avec la dernière version de safeinstaller...c'est la procédure que j'ai suivi...et tout fonctionne parfaitement...bref...j'ai obtenu l'accord de l'auteur du tuto...je prépare çà...et on en reparle dans un autre topic...😉

Modifié par maupiti

Partager ce message


Lien vers message
Partager sur d'autres sites

Bonjour, je shouaiterai installer ce hack sur la 3ds de mon fils, mais j'ai un problème pour decompresser l'archive:

Pack All-In-One OTP+A9LH (europe)

lorsque je veux la décompresser avec winrar, il me demande un mot de passe.

Je met le mot de passe europe comme indiqué dans le tuto, mais winrar me redemande une nouvelle fois un mot de passe; je remet europe et winrar me demande une troisième fois un mot de passe, mais cette fois ci europe ne passe pas et winrar ne veux pas decompresser l'archive.

Si quelqu'un a une solution je suis preneur.

Merci d'avance pour votre aide.

Partager ce message


Lien vers message
Partager sur d'autres sites

Bonjour,
Premièrement, re-télécharge l'archive.
Deuxièmement, installe 7-zip, gratuit et efficace...

Modifié par TUK_Pyroman

Partager ce message


Lien vers message
Partager sur d'autres sites

Merci pour ta réponse.

C'est bon j'ai réussi avec 7zip.

Merci encore, j'aurai due y penser.

Modifié par thsi

Partager ce message


Lien vers message
Partager sur d'autres sites

Bonjour, j'ai suivi le tuto et j'ai maintenant une 3DS en 9.2.0.20 avec a9lh et Luma3DS 6.6, j'ai aussi installé le Homebrew Laucher via FBI.

Pour info cette 3DS fonctionnait avant avec un Gateway

Jusqu'ici tout va bien mais lorsque je veux lancer certains homebrew via homebrew launcher, j'ai un écran noir et rien ne se passe.

par exemple : safea9lhinstaller et decrypt9wip (ceux la je les démarre via les payload de Luma) , gameyob, emunand9...

Certains autre fonctionnent sans problème. Est-ce normal ?

Il y aussi autre chose, venant de Gateway, j'ai décidé de tout recommencer clean, et j'ai donc restauré un backup du NAND en 4.5 et tout refait à partir de là. Et pourtant Decrypt9 continue de me dire que j'ai un GW EmuNAND ... Et ce que ça veux dire que mon backup en 4.5 n'est pas vraiment clean ?

Partager ce message


Lien vers message
Partager sur d'autres sites

safea9lhinstaller, decrypt9wip, emuNAND9 et en général, tout ce qui contient la particule "9" dans son titre, sont des applications ARM9 nécessitant OBLIGATOIREMENT de passer par la méthode PAYLOAD.

pour le reste, il se peut que tel ou tel homebrew ne soit pas compatible avec le payload utilisé sur ta console, soit parce que le homebrew est trop ancien et ne le gère donc pas, soit parce qu'il est buggué.

Decrypt9 lit ton emuNAND sur la SD, qui a été générée par GW (la méthode de partitionnement est particulière à GW). La seule façon de tout remettre à plat, c'est de totalement détruire le partionnement de la SD, recréer une partition simple qui contiendra le payload nécessaire pour recréer une emuNAND "propre". Cependant, continuer à utiliser une emuNAND avec A9LH est un non-sens inutile et lourd, tu te compliques la vie pour rien (il n'y a aucune protection supplémentaire en emuNAND, dans ce cas !). Tu peux tout à fait utiliser directement ta sysNAND + la SD pour le stockage.

Partager ce message


Lien vers message
Partager sur d'autres sites

Je n'ai certainement pas encore tout compris sur les payload :D je sais en tout cas que dans le tuto on nous fait démarrer safea9lhinstaller a partir du homebrew launcher et que ça fonctionne. Maintenant c'est la méthode de chargement du homebrew launcher qui est différente puisque j'ai installer une version CIA. Le problème vient peut être de là. Est-ce qu'on a une autre méthode pour démarrer le homebrew launcher sous Luma sans browser (offline) ?

Pour ce qui est de l'EmuNAND, j'ai tout recommencer sur une nouvelle carte SD justement et sans utiliser le gateway.J'ai restauré un backup que j'avais à l'époque (en 4.5) et j'ai basé mon EmuNAND sur ce backup. C'est pour ça que je trouve bizarre qu'il me dise GW EmuNAND. Je pense que j'ai fait le backup après avoir patché avec la carte bleue (ca fait longtemps je me rappel plus). Et du coup je pense que mon backup n'est pas 100 % clean...

Partager ce message


Lien vers message
Partager sur d'autres sites

ah, si c'est une nouvelle SD, effectivement, c'est bizarre. Le backup NAND garde certainement des traces GW...m'enfin de toute façon, comme je te l'ai dit, garder une emuNAND sous A9LH est vraiment inutile.

pour démarrer HBL, c'est via CIA ou faille. Sous A9LH, la meilleure reste la version CIA. Si un homebrew plante, c'est qu'il faut chercher une mise à jour (ou s'en passer :D)

Partager ce message


Lien vers message
Partager sur d'autres sites

bonjour, pour une 3ds en 6.0, je dois obligatoirement mettre a jour en 9.2 ou je peux me lancer comme ca ?

Partager ce message


Lien vers message
Partager sur d'autres sites

salut,

si, dans les pré-requis, j'ai expressément parlé de console en 9.2, ce n'est pas pour embêter ou faire style chinese

  • Une console 2DS/O3DS/N3DS en 9.2 (si tel n'est pas le cas, je vous invite à consulter le tutoriel de sephirothff ici)

les failles utilisées ne sont compatibles qu'avec le firmware 9.2 (enfin 9.0 à 9.2 pour être précis). Donc oui, c'est obligatoire d'être entre 9.0 et 9.2, et non, tu ne peux pas te lancer dans ce tuto en 6.0 blush

il va falloir passer par la case upgrade.

si l'anglais ne te rebute pas, plailect a remis en forme son tuto, bien plus pratique désormais. On y voit très clairement les firmwares compatibles.

https://plailect.github.io/Guide/get-started

Partager ce message


Lien vers message
Partager sur d'autres sites

Ok merci, je me suis posé la question comme le tuto de sephirothf est fait juste pour le downgrade.

Et merci pour le lien.

Partager ce message


Lien vers message
Partager sur d'autres sites
Citation

 

Bonsoir ! 

Je reviens vers vous pour vous informer d'un dysfonctionnement, après l'installation du hack en suivant ce tutoriel sur une seconde console il y a maintenant 4 mois et en effectuant la mise à jour 11.2.0-35E, la console a purement et simplement brické !

Il semblerai que le souci vienne de A9LH, si LUMA et ARM9 fonctionnent encore, la cohabitation des systèmes peut-être? Je n'en sais rien, en tout cas ma console ne démarre plus et ce depuis la mise à jour, j'en suis persuadé! 

Voilà, je préfère vous prévenir ! Après je vois que je suis le seul à remonter ce problème alors que la maj a été posté il y a maintenant 48h, donc peut-être un gros coup de mal chance... (deux consoles, deux mal chances, RIP). 

Si je trouve plus d'explications, je vous en informe ! Pour ma console... Direction SAV, même la restauration backup ne marche pas, et de toute façon je n'ai même plus accès à A9LH.

Pour ceux qui hésitent à faire la MAJ, je vous le déconseille avant d'avoir + de retours autre que le mien, il se pourrait que cette solution devienne aujourd'hui obsolète, vous le savait certainement déjà, Nintendo mise actuellement beaucoup de ressources contre le hack de leur produit. 

 

Problème résolu

Modifié par Hawken

Partager ce message


Lien vers message
Partager sur d'autres sites

une console sous A9LH ne peut pas bricker, pour la bonne et simple raison que le démarrage de A9LH se fait EN AMONT du système d'exploitation.
et si mon tuto est suivi à la lettre, A9LH ne peut tout simplement JAMAIS être écrasé (protection contre l'écriture).

 

toutes mes consoles ont été hackées ainsi (2 N3DS, 1 N3DSXL, 1 O3DS), jamais le moindre brick y compris avec la dernière mise à jour. Et Nintendo n'a jamais rien fait contre A9LH, tout simplement parce qu'ils ne le peuvent pas, A9LH se chargeant avant tout le reste. Preuve en est la mise à jour 11.3, qui ne s'en débarrasse toujours pas...

 

une console A9LH qui ne démarre pas, c'est une microSD corrompue ou le fichier arm9loaderhax.bin manquant. Et même si le système d'exploitation était HS, A9LH booterait toujours.

Partager ce message


Lien vers message
Partager sur d'autres sites

Tout est correct avec les dossiers

Et je peux vous assurer que votre tutoriel a été suivi à la lettre ;) (même si je comprend que vous ayez des doutes, nous ne sommes pas tous spécialistes dedans)

Jusqu'ici tout a fonctionné à merveille, comme dit je fais tourner la console sous A9LH (si y a pas défaut de vocabulaire) et je n'ai jamais retouché aux dossiers.

Le soucis est vraiment survenu après l'installation de la MAJ, mais je trouve ça vraiment bizarre que la MAJ Nintendo (officielle donc, j'ai rien bidouillée) crash la console.. Mais admettons, nous ne sommes pas à l'abris (surtout que je suis dans le genre "poisseux" )

Enfin bref, comme dit, effectivement le menu A9LH (et même DecryptNAND) fonctionnent à nouveau ! Ce qui me laisse un large champs de tir pour réparer le souci, vous me conseillez quoi? Restaurer EMUNAND ?

En tout cas merci pour ta réponse rapide et claire :) 

Modifié par Hawken

Partager ce message


Lien vers message
Partager sur d'autres sites

Restauration de l'emunand faite

Fonctionne à nouveau !

<<J'ai suivi ce meme tuto 28.gif

Les deux seul evolution que mes consoles ont subit entre temps, c'est les MAJ de Luma et la MAJ de l'a9lh (actuellement en v4)

ta as Luma 6.6 ?
-> https://github.com/AuroraWright/Luma3DS/releases

Si c'est bien une ancienne version que tu as, c'est normal que ca fonctionne plus....>>

Le problème été sans doute de là.
Pour être honnête c'est la console de mon petit frère, je ne sais pas ce qu'il fait derrière ^^

Normalement il est censé le mettre à jour ! 
Il a pour ordre de ne PAS toucher aux fichiers systèmes (c'est à dire... tous les dossiers sauf "Jeux" que je lui ai créé pour qu'il stocke ses dossiers au format CIA) 
Pour la mise à jour, je lui ai appris, jusqu'ici aucun soucis (ni sur la MAJ, ni sur l'interdiction que je lui ai donné). 
On dirai que le sale mioche a oublié cette fois-ci....
Enfin bref, j'ai tout remis en place grâce aux backups que j'avais fait, voilà !

Pour la "bricke", pb de batterie je pense, je l'ai retiré quelques instants
Il me dit que de temps en temps il arrive que la console ne démarre tout simplement pas (et comme la console ne démarré toujours pas après des manips, enfin si... Ecran noir et aucune réactions) j'ai pensé à un brick.

Modifié par Hawken

Partager ce message


Lien vers message
Partager sur d'autres sites

Triple poste par erreur... Je m'excuse :|

Modifié par Hawken

Partager ce message


Lien vers message
Partager sur d'autres sites

content que tout soit corrigé.

Je pense que tu as fait un petit abus de language avec A9LH ;)
d'après ce que je lis, c'est au niveau du Custom Firmware Luma (compilé pour être utilisé sous A9LH) que ça ne fonctionnait plus. C'est pour ça que j'étais étonné que tu me dises que A9LH ne démarrait plus (chose impossible à moins d'une réécriture par dessus A9LH)

 

Par contre, mon tuto (un peu) obsolète reste bien utilisable, MAIS, il faut bien sûr veiller à garder Luma à jour. Pour être sûr de ce que j'avançais plus haut, j'ai ressorti une N3DS encore en 10.7, que j'ai mise en 11.3. Et je me suis pris un écran noir, non pas de la faute de A9LH, mais d'un Luma3DS périmé, qui ne supporte pas les firmwares récents.

Partager ce message


Lien vers message
Partager sur d'autres sites

bonjour à tous,

 

j'ai suivi ce tuto pour l'installation de Rxtools, 

 qui devient obseléte d'après ce que j'ai lu.

Dois je tout recommencer pour installer Luma3ds ou on peut faire un pont entre les deux tutos?

J'espère etre clair dans ma question.

 

merci d'avance.

 

Partager ce message


Lien vers message
Partager sur d'autres sites

salut,

mon tuto demande juste un point d'entrée :

  • si rxTools demarre en autoboot > tu as un point d'entrée à demeure (il suffit de remplacer rxTools par le binaire que tu veux lancer...homebrew launcher ou autre)
  • si rxTools démarre depuis une faille (MSET, navigateur, etc.), idem, tu remplaces l'exécutable de rxTools par le binaire que tu veux lancer

 

Enfin, n'ayant pas mis le nez dans mon tuto depuis bien longtemps, je ne peux que te conseiller de consulter le guide "primaire" de Plailect (qui plus est traduit en français) :

https://3ds.guide/fr_FR/index.html

 

Avec les dernières mises à jour, pas sûr que mon tuto ne bloque pas à l'exécution de l'emuNAND à un moment ou un autre, d'autant que mes packs n'incluent pas la dernière version de LumaDS !

Partager ce message


Lien vers message
Partager sur d'autres sites

Bonjour Badablek!

j'avais suivi le tuto il y a un petit moment déjà, impecc

mais je ne peux plus accéder au journal d'utilisation de la console (là on peut connaitre la durée d'utilisation d'un jeu...)

c'est normal?

info au cas où : je n'ai pas les derniers firmwares d'installés

Partager ce message


Lien vers message
Partager sur d'autres sites

salut fredouille,

A9LH est obsolète depuis longtemps. Si ce n'est déjà fait, je te conseille vivement de passer à B9S. Ce qui est sûr, c'est que peu importe le hack, il n'est pas normal que tu ne puisses pas accéder au journal d'utilisation de la console.

Je pencherais plus sur un souci avec le firmware sur lequel tu tournes actuellement...ou peut-être une option de A9LH qui aurait une incidence ? (je n'utilise pas la fonction, donc je ne peux que faire des hypothèses).

ce serait ma console : passage en B9S puis upgrade du firmware en 11.8

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant