joelbo

Ecran Noire + lecture eeprom Kit DVD 00

Messages recommandés

Bonjour,

J'ai récupérer une XBOX qui à un écran noire au démarrage.

J'ai démonter la console et fait la lecture l'eeprom et il indique au niveau région DVD: Kit DVD 00. Normalement il devrai être à la région 02 pour notre PAL.

Alors je me demande si l'écran noire viens de la région 00.

Une solution serai la bienvenu su quelqu'un à déjà connue ce problème ou le connait.

Partager ce message


Lien vers message
Partager sur d'autres sites

La tv led ou crt ?

Peut être flasher sous enigma 720p ?

Est elle pucee ?

Ou simplement défaut du câble.

Partager ce message


Lien vers message
Partager sur d'autres sites

La led clignote jaune, ce n'est pas la télé qui est une plasma. Ce qui est étrange c'est à la lecture de l"eprom qui indique région DVD = 00

Modifié par joelbo

Partager ce message


Lien vers message
Partager sur d'autres sites

Région DVD sur 0 ça veut juste dire lecteur dézonné, rien à voir.

Led clignote jaune = cable HS ou mal branché. Regardes de ce coté la.

Partager ce message


Lien vers message
Partager sur d'autres sites

J'ai tester un autre câble vidéo et c'est la même chose. Je me demande si ce n'est pas le processeur graphique car il ne se passe vraiment rien, c'est à dire quand j'allume la XBOX l'écran reste noire comme si rien n'était brancher il n'y a aucune différence entre le faite que la console soit éteinte et en fonctionnement. Pour ce qui est de la région 00 cela voudrai dire que la console a déjà était modifier alors!?... bizarre!

De plus je me suis aperçu que des que la XBOX est en route le ventilo ronfle assez fort... même sans disque dur.

Modifié par joelbo

Partager ce message


Lien vers message
Partager sur d'autres sites

la led clignotante Orange ou jaune problème lier a la video

ca peut venir de beaucoup de choses notamment un patch 720p

un cable Hs

un flash Tsop qui foire peut casser la partie Video

Pour les ventilo c'est normale la Xbox première du nom si c'est une des première fait un boucan de psychopathe

Sinon en generale c'est pas très silencieux comme console :P

Essaye un câble Yuv voir si ca change quelque choses

Partager ce message


Lien vers message
Partager sur d'autres sites

J'ai essayer un câble YUV et c'est la même chose, aucune différence.

Alors si c'était comme tu le dit une mauvaises manipulation qu'aurai effectuer l'ancien propriétaire, il y aurai t-il un moyen de réinjecter un bon code ou il faut... je suppose dans l'eeprom pour que la vidéo apparaisse à nouveau? :marteau:

Partager ce message


Lien vers message
Partager sur d'autres sites

La console avait-elle déjà été démontée quand tu l'as recup ou est-ce toi le premier à l'avoir ouvert ? T'as jeté un oeil aux condos ? Vu que t'as l'eeprom, tu peut delocker le disque dur pour voir via Xplorer 360 si y a un softmod ou si tout es d'origine.
Tu peu essayer sur une autre télé ?

Modifié par Lefendeur

Partager ce message


Lien vers message
Partager sur d'autres sites

J'ai déjà teste sur une autre télé, je crois quel a déjà était ouverte et c'est un model de 2002, je vais regarder le disque dur avec Xplorer 360 et j'en saurai plus demain, merci.

Partager ce message


Lien vers message
Partager sur d'autres sites

ca sent la puce foireuse ou le mod 720p planter

Partager ce message


Lien vers message
Partager sur d'autres sites

Comme je n'arrive pas inclure les capture d'écran voici ce que je lit du HDD de la XBOX, alors donnez moi votre avis car je n'ai jamais fait attention à ce qu'inclus une console non modifier. wow

Partition 2: talk ToMe.dat

Partition 3: xboxdashdata 1012a700.. (dossier)

fonts (dossier)

xodash (dossier)

audio (dossier)

xboxdash.xbe

setting_adoc...xip

xbox.xtf

xbox book.xtf

Partition 4: cache (dossier)

UDATA (dossier)

TDATA (dossier)

Modifié par joelbo

Partager ce message


Lien vers message
Partager sur d'autres sites

Je vois pas de modification

sauf ca que je connait pas Partition 2: talk ToMe.dat

mais ton problème est vidéo tu vois pas de modification apparente sur la carte mère mais ca ressemble a un patch 720p qui fonctionne plus =/

Partager ce message


Lien vers message
Partager sur d'autres sites

Tu veux dire un xboxdash.xbe patché en 720p ? Avec une modification hexa ? Vu que la console est non modifiée je vois pas comment puisque tu peu pas upload.
A ce stade je ferais :
- supprimer le talktome.dat
- supprimer tout sur partition 3
- vider les dossier UDATA et TDATA
- envoyer un dash 5960 sur la partition 3 ( ou l'intégralité d'un CD Xcalibur si implantation d'un exploit ).
- relock et test.

Modifié par Lefendeur

Partager ce message


Lien vers message
Partager sur d'autres sites

Non je parle d'une modif type bios parce que oui tu peut modder des bios pour le 720p un flash Tsop et le mec aurait remis la console d'origine sans remettre le bios original et tu connait la suite

sinon ca m’étonnerait que un fail check video puisse intervenir de façon logiciel sachant que ca proviens d'un check hardware....

il a un problème sur ça CM ou das le bios de la console voir même la prise vidéo en elle même

il nous faudrait des photos de la prise video de en dessou de la cm de tout les condos de la cm enfin bref le probleme est pas logiciel sinon il aurait un code erreur a l ecran

Partager ce message


Lien vers message
Partager sur d'autres sites

Je vais regarder de plus près la sortie vidéo. Comme l'écran reste noire il ne peut donc rien s'afficher à l'écran. Je vais essayer comme propose Lefendeur de modifier le HDD et je vous dirai ça, merci. chinese

Je suis désoler pour l'attente mais j'ai la grippe :shuriken: Je vous reparlerai plus tard des aventures de cette XBOX.

Modifié par joelbo

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant