GhirMohcine

Nintendo DSi (1.4.5E) Et R4 Pro Upgrade gold pro

Messages recommandés

Bonjour, j'ai en ma possession une Nintendo DSI sous 1.4.5

et une r4 ( celle ci ) : http://www.r43ds-r4igold.com/99-153-thickbox/r4i-gold-pro-carte-pour-3ds-3ds-xl-dsi-xl-dsi-compatible-3ds-v450-10-dsi-v145.jpg

J'ai essayé plusieurs kernel et ça me marque le fameux message :

une erreur est survenue. appuyez longuement sur le bouton power pour éteindre la console.

donc, je voudrais que vous me donniez une version COMPATIBLE avec ma nintendo et l'r4

Merci d'avance !

Partager ce message


Lien vers message
Partager sur d'autres sites

Bonsoir

on ne "up" pas ici c'est un forum d'entraide ( voir la charte ) :ok:

essaie une version antérieure sur le site donné par ALI la 1.36 par exemple

c'est bizarre les versions passent de 1.36 à 1.57 il y a du avoir un changement de version de linker entre temps

Partager ce message


Lien vers message
Partager sur d'autres sites

Bonsoir

on ne "up" pas ici c'est un forum d'entraide ( voir la charte ) :ok:

essaie une version antérieure sur le site donné par ALI la 1.36 par exemple

c'est bizarre les versions passent de 1.36 à 1.57 il y a du avoir un changement de version de linker entre temps

J'ai essayé l version v.157b et v.36b et toujours le même problème... s'il vousplaît c'est urgent

Partager ce message


Lien vers message
Partager sur d'autres sites

s'il vousplaît c'est urgent

Je ne vois pas ou est l'urgence il n'y a rien de vital je te rappelle que c'est un forum d'entraide il se peut que tu aie la réponse à ta question dans une semaine suivant la dispo des membres

Ton linker doit avoir 4 ou 5 ans c'est une éternité dans le monde des linkers à mon avis il est urgent de le changer !

Partager ce message


Lien vers message
Partager sur d'autres sites

Quelqu'un a manqué quelque chose ou quoi?

"Une erreur est survenue..." = dans 95% des cas r4i non compatible avec la console, pour le reste, r4i défectueuse ou j'ai eu une fois que c'était la micro sd.

Avec le mauvais kernel, sur cette r4i, tu devrais être bloqué sur loading...

R4i-gold.com est maintenant r4i-gold.me.

Le mieux est d'esseyer avec une ds lite ou une dsi en version inférieur.

Partager ce message


Lien vers message
Partager sur d'autres sites

Si ça marche pas c'est que le linker n'est pas compatible 1.4.5 voilà tout.

Partager ce message


Lien vers message
Partager sur d'autres sites

Je voulais pas te le dire mais tu viens de t'en rendre compte toi même

Tu lis jamais les épinglés ?

Partager ce message


Lien vers message
Partager sur d'autres sites

Bravo pour avoir envoyé des photos en disant que tu avais celle-la et nous dire 2 jours plus tard que le site sur la photo n'est pas celui de ta carte!

J'ai l'impression qu'il n'y a pas de maj pour 1.4.5...

Partager ce message


Lien vers message
Partager sur d'autres sites

@ Dcx

En fait je crois comprendre que suite à ses déboires il en a racheté une autre

Au vu du linker acheté il a du sauter quelques paragraphes dans la lectures des épinglés

Partager ce message


Lien vers message
Partager sur d'autres sites

Oui ça a du sens si je relis, mais acheter une autre r4i, probablement usagé car plus de site web, c'est pas logique comme solution...

Partager ce message


Lien vers message
Partager sur d'autres sites

Oui ça a du sens si je relis, mais acheter une autre r4i, probablement usagé car plus de site web, c'est pas logique comme solution...

Bravo pour avoir envoyé des photos en disant que tu avais celle-la et nous dire 2 jours plus tard que le site sur la photo n'est pas celui de ta carte!

J'ai l'impression qu'il n'y a pas de maj pour 1.4.5...

LOL, maintenant j'ai acheté Une autre ( OUI ENCORE )

CELLE ci :https://gbatemp.net/attachments/tarjeta-r4-sdhc-dual-core-2013_mlm-o-4235647299_042013-jpg.3241/

Puis je avoir le kernel ?

Partager ce message


Lien vers message
Partager sur d'autres sites

Arrete d'acheter une collection des linkers les plus merdiques du marché

De grace va lire les épinglés ici http://gueux-forum.net/index.php?/topic/276337-quel-linker-choisir-pour-ds-dsi-3ds-2ds-new-3ds/

Me dis pas que tu as acheté un linker estampillé 2013 !!!! tu as une machine à remonter le temps ?

Partager ce message


Lien vers message
Partager sur d'autres sites

quand on veut faire des économies de bout de chandelle...

Partager ce message


Lien vers message
Partager sur d'autres sites

C'est bien 1 de plus dans ta collection des linkers les plus merdiques !

Tu as lu le lien que je t'ai donné ?

Partager ce message


Lien vers message
Partager sur d'autres sites

C'est bien 1 de plus dans ta collection des linkers les plus merdiques !

Tu as lu le lien que je t'ai donné ?

Oui, et le linker fonctionn, en tout cas Merci comme même :)

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant