Giant06

R4I Mise À Jour Mais "une Erreur Est Survenue...."

Messages recommandés

Salutations,

(je suis conscient que il existe dur se forum de nombreuse questions concernant le même sujet mais aucunes réponses ne m'ont permises de résoudre mon problème)

je suis l'heureux propriétaire d'une 'Dsi xl' et également mais moins heureux d'une r4i voici la photo:

r4i-sdhc-v1-4.jpg

Mon problème est le suivant:

quand je veux lancer mon r4 sur ma dsi xl j'ai ce fameux message d'erreur: "une erreur est survenue...."

j'ai donc fait une copie du contenu de ma r4 sur mon ordinateur, j'ai ensuite formater la micro sd en format fat32, ensuite je suis allé sur le site du constructeur: www.r4i-sdhc.com pour télécharger les fichiers mis à jour pour ma console qui est en version 1.4.5E , je les ai ensuite décompressé et copier sur la micro sd, éjecté le matériel, remise dans la cartouche r4i et ensuite dans la console mais même erreur, que faire ?

Merci de vos réponses et bonne après midi

Giant06

Partager ce message


Lien vers message
Partager sur d'autres sites

Merci d'avoir répondu si vite.

J'ai bien relu ce passage:"Le message "Une erreur est survenue..." indique que vous essayez de démarrer une carte (r4i..) avec un firmware par exemple; v1.4.3 sur une console avec une version supérieure exemple: 1.4.4. Donc vous devez mettre à jour le firmware de votre carte à une version égale ou supérieur à celle de votre console. Généralement les mises à jour firmware des cartes se font avec un fichier .nds que l'on démarre (comme un jeu de DS) avec une DSI ou 3DS non-mise à jour ou une DS/DS lite." Mais je ne suis pas sur d'avoir tout compris :/si j'ai bien compris je dois faire démarrer un fichier nds sur une autre console( non mise a jour) et ensuite je dois copier ce nds sur la micro sd avec les fichiers mis à jour pour laversion 1.4.5E?

Partager ce message


Lien vers message
Partager sur d'autres sites

Ça te dirrais de lire quelques lignes plus bas? Tout est expliqué pour ton modèle et en image!

C'est écrit généralement avec un fichier nds, mais pas pour ton modèle.

Partager ce message


Lien vers message
Partager sur d'autres sites

Ok je crois avoir compris je vais essayer et je te dirais quoi quand ce sera fait

merci encore.

Partager ce message


Lien vers message
Partager sur d'autres sites

Mais je crois qu'ils ont sorti un nouveau modèle pour supporter la 1.4.5, il n'y aurait pas de maj possible.

Édit; il n'y a pas de maj 1.4.5, il faut une nouvelle r4i.

Partager ce message


Lien vers message
Partager sur d'autres sites

Re je viens de d'essayer sur une dsi en 1.4.3E mais ça ne marche toujours pas que faire?

Merci

Edit: 1)ok je viens de voir ta réponse merci mais comme je viens de le dire je n'arrive quand même pas à l'utiliser en 1.4.3E

2)peux tu me confirmer si il existe bien une r4 pour la dernière version de la 3 ds et qui fonctionne également sur la dsi 1.4.5E merci

Modifié par Giant06

Partager ce message


Lien vers message
Partager sur d'autres sites

Si elle ne marche par sur une console compatible, elle peut être défectueuse ou (assez rare) un problème avec la micro sd.

Une r4i compatible avec la 3ds 4.5 ou plus, est compatible avec la dsi 1.4.5.

Ta r4i est-ce bien une 1.4.3 ou ce n'est pas la bonne version sur la photo?

Partager ce message


Lien vers message
Partager sur d'autres sites

ok merci pour l'info

oui c'est la même que sur la photo sauf que j'ai mis les fichiers à jour trouver sur le site

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant