koman66

Probleme Duox3

Messages recommandés

Bonjour à tous,

je viens de racheter une ancienne xbox (version 1.6 )que j'ai trouvé d'occasion.

j'ai decidé de poser une puce duox3 en m'aidant de shemas pour duox3 trouvé sur net, mais apparement la xbox ne la detecte pas.

il ya quelques années j'ai pucé 2,3 xbox avec la duox2, tout fonctionnait parfaitement, jamais de soucis, mais avec cette nouvelle version de duox, je n'arrive pas à la faire fonctionner.

LPC port refait comme pour la duox2, souder L1,L2,BT,D0 sur la duox3.

quelqu'un aurait une petite idée S.V.P

Partager ce message


Lien vers message
Partager sur d'autres sites

si tu es sur de ta reconstruction de ton port lpc et de ton D0 , verifie le bios , de mémoire la duo3 a 2 bios as tu verifié les 2 banks

Partager ce message


Lien vers message
Partager sur d'autres sites

si tu es sur de ta reconstruction de ton port lpc et de ton D0 , verifie le bios , de mémoire la duo3 a 2 bios as tu verifié les 2 banks

oui, verifié plusieurs fois, la duox3 à 2 bios, demarré sur les 2 positions idem.

sinon pour verifié le bios comment fait on

je trouve pas vraiment de tuto concernant la duox3, juste un plan de montage avec les soudure à faire.

Partager ce message


Lien vers message
Partager sur d'autres sites

salut,

Pour la DuoX3, utilise les plans de la DuoX2 et ça roulera :

mini_140223074438171549.jpg

Modifié par zouzzz

Partager ce message


Lien vers message
Partager sur d'autres sites

salut,

Pour la DuoX3, utilise les plans de la DuoX2 et ça roulera :

mini_140223074438171549.jpg

mais sur la duox3, j'ai 2 autres points à souder le L1 et L2, donc je les zappes c'est ca, je ne les relie pas comme indiquer sur le montage conncernant la duox3.

vous tiens au jus.

merci en tout cas pour vos réponses.

Partager ce message


Lien vers message
Partager sur d'autres sites

Tu fais comme le schéma indiqué, si t'as des points en plus, zappe-les.

Partager ce message


Lien vers message
Partager sur d'autres sites

mais sur la duox3, j'ai 2 autres points à souder le L1 et L2, donc je les zappes c'est ca, je ne les relie pas comme indiquer sur le montage conncernant la duox3.

vous tiens au jus.

merci en tout cas pour vos réponses.

Tu fais comme le schéma indiqué, si t'as des points en plus, zappe-les.

bon ca ne fonctionne pas avec la duox3, peut etre est elle hs suite au mauvais branchement, j vais en commander une autre pour faire le test.

petite question doit on souder toutes les pins de la broche sur la carte ou juste les 5 en questions?

merci les gars

Partager ce message


Lien vers message
Partager sur d'autres sites

je dois avoir des puces d'occaz qui trainent si tu veux.

Et pourquoi ne pas y installer un exploit ?

Partager ce message


Lien vers message
Partager sur d'autres sites

Je vais voir les tutos pour l' exploit, je reviens vers toi pour les puces d'occas si besoin.

Merci

Partager ce message


Lien vers message
Partager sur d'autres sites

Ma dernière Xbox (1.6), je l'ai pucé Duo X3 avec schéma Duo X2. Ça fonctionne au poil.

Je ne sais quoi te dire de plus. Tu sélectionnes bien la bonne bank ?

Partager ce message


Lien vers message
Partager sur d'autres sites

le problème avec duox3 , c'est qu'il ni a aucune led de signalisation, on ne peux pas , visuellement , savoir si la puce est alimenté et si le do est bien fonctionnel

mais comme tu dos qu'aucun bios alternatif n'est reconnu , il faut tout vérifier ou essayer une autre puce

Partager ce message


Lien vers message
Partager sur d'autres sites

Si si la DuoX3 a bien une led d'alimentation.

je vais essaier une autre puce la semaine prochaine, je vous tiens au jus.

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut, juste pour info, ça fonctionne avec une autre duox2. Pb réglé.@+

Partager ce message


Lien vers message
Partager sur d'autres sites

Hello,

Petit déterrage...

J'ai installé une DuoX3 sur ma 1.6.

Port LPC refait (je pense qu'il est bon mais je ne sais pas comment le tester) et puce soudée avec le pin header et les L0, L1, BT et D0.

J'ai vraiment galléré pour cette puce, je regrette bien ma DuoX2, et surtout ma XBOX 1.5... :whistling:

Bref, j'ai remonté la XBOX. Puis à l'allumage... rien, pas de jus.

Je vérifie donc mes soudure et remarque que deux d'entre elles s'étaient désoudées. Je ressoude, je rallume et là tout démarre.

Seul problème, c'est la vidéo d'intro standard qui se lance, en vert, pas de couleur bleue ou rouge et c'est le Dashboard Microsoft standard qui suit.

Donc voici mes questions :

- Est-ce que si j'avais foiré mes soudures la XBOX se lancerait sur le mode standard ?

- Est-ce que j'ai pu cramer la puce lorsque j'ai alimenté et démarré la console la 1ère fois si une soudure était défaite ?

- Est-ce que ça peut être un problème de bios de la puce ? Et si c'est le cas est-ce que je peux flasher ma puce sachant qu'elle n'est pas reconnue au démarrage ?

Merci d'avance pour vos réponses

Modifié par Mark01

Partager ce message


Lien vers message
Partager sur d'autres sites

J'ai oublié de préciser, la led de la DuoX3 s'allume et elle est orange.

Est-ce que je peux en déduire qq chose ?

Des idées ? Des réponses ?!

Merci à vous si vous pouvez m'aider chinese

Partager ce message


Lien vers message
Partager sur d'autres sites

et si je me trompe pas il y a le switch pour sélection le flash bios 3.01 ou 3.03 , qui te permettra d'injecter un bios hacké

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut,

Merci bugess.

Bon la mauvaise nouvelle c'est que je me suis fait chier à trouver une XBOX non 1.6, que j'ai trouvé une 1.4 et que... je l'ai cramée je pense crying

J'ai fais tous mes branchements nickels (pas besoin de refaire le LPC quel bonheur par rapport aux 1.6 de merde !) et là j'ai démarré => la console boot toute seule dès qu'elle est connectée au courant et elle s'éteint toute seule au bout de 4 ou 5 secondes...

Bref, j'hésite.

L'idéal serait que je me trouve une bonne vieille XBOX non 1.6 mais que j'y monte une DuoX2 parce que cette puce au moins elle est simple à monter. Ma DuoX3 est toute défoncée à force d'essayer de la connecter, les contacteurs D0, BT L1 et L2 ont carrément disparus !

Le problème c'est que les DuoX2 sont introuvables now...

Ou alors je me tente un softmod ou/et TSOP mais franchement je suis plutôt adepte du modchip moi...

Donc si qq'un peut m'aider je suis prenneur !

Merci d'avance

Partager ce message


Lien vers message
Partager sur d'autres sites

mais franchement je suis plutôt adepte du modchip moi...

Enfin, lorsque les consoles survivent... :fou:

Même avec un hotswap, tes consoles seraient fonctionnelles... et elle vieilliraient tellement mieux... :whistling:

Partager ce message


Lien vers message
Partager sur d'autres sites

je dois avoir se qu'il te faut , je regarde les versions en stock , et modif appliquée

Partager ce message


Lien vers message
Partager sur d'autres sites

Enfin, lorsque les consoles survivent... :fou:

Même avec un hotswap, tes consoles seraient fonctionnelles... et elle vieilliraient tellement mieux... :whistling:

Vous avez vraiment des exemples de consoles qui ont grillées à force d'utiliser une puce ? Ou seulement des exemples de consoles grillées à la tentative d'installation d'une puce ? Parce que c'est complètement différent.

Et pour être honnête même après des recherches je n'ai pas trouvé une explication hyper clair sur les avantages/inconvénients entre les différentes solutions et qui pourrait justifier un choix évident pour le softmod.

Donc si vous avez une telle comparaison ça m'intéresse.

Tchuss

Partager ce message


Lien vers message
Partager sur d'autres sites

ma xbox pucée à grillée :)

lié ou pas je ne sais pas, mais elle à fini par lacher.

Partager ce message


Lien vers message
Partager sur d'autres sites

Vous avez vraiment des exemples de consoles qui ont grillées à force d'utiliser une puce ? Ou seulement des exemples de consoles grillées à la tentative d'installation d'une puce ? Parce que c'est complètement différent.

Et pour être honnête même après des recherches je n'ai pas trouvé une explication hyper clair sur les avantages/inconvénients entre les différentes solutions et qui pourrait justifier un choix évident pour le softmod.

Donc si vous avez une telle comparaison ça m'intéresse.

Tchuss

Il suffit de comprendre le système de la puce qui est juste déplorable sur l'Xbox....

Elle est juste soudée sur le port de maintenance, trois fois rien. Sauf que pour que ce port soit activé, il faut que le système soit persuadé que la console a un soucis. Quel est le moyen sympathique qu'ont trouvé les fabricants de puce ? Ben un bon vieux court-circuit entre le fameux d0 et la masse. Bref, quand tu appuies sur le bouton marche, ta console se prend une remontée de genoux dans les bijoux de famille. Le temps qu'elle reprenne les esprits, le système à filer la main au port maintenance pour une éventuel intervention du SAV. La puce qui glande depuis le début prend la main, colle son bios dans la mémoire et se rendort, inutile, jusqu'au prochain démarrage. Car une fois le bios en mémoire, plus de sécurités ni contrôles Microsoft.

Si ce principe te semble "normal", alors croise les doigts car la console fini par griller tôt ou tard... ou jamais, c'est le lot des tolérances sur les composants... Certaines puces "haut de gamme", ont revendiqué un court-circuit "contrôlé", amis bon, à cette époque là, tout était bon pour vendre le plus vite possible. Les soudures sont devenues compliquées sur les 1.6.

Un flash TSOP est beaucoup plus soft puisque tu remplace le bios directement sur la carte mère. C'est donc un bios non Microsoft qui est lancé. A part les deux soudures pour autoriser le flash du TSOP, c'est sans risque puisqu'elle démarre "normalement". Obligation de passer par un exploit pour lancer le programme de flash, valable uniquement pour le premier, on s'en passe ensuite. Système impossible à utiliser sur une 1.6.

Avec un exploit, là, c'est uniquement software. Le principe, c'est un démarrage standard (avec logo Microsoft, test du lock du disque dur et de la présence du lecteur de DVD et tout et tout (cette étape peut être sautée avec les deux solutions précédentes)) puis effectue un aiguillage sauvage lors du chargement en mémoire des fonts de caractères du Dashboard d'origine (en gros, le système écrit involontairement un peu trop loin et tu remplaces un pointeur par un autre). Bref aiguillage avec remplacement (comme le cas de la puce) ou patch à la volée (exploit Ndure, procédure tordue permettant de conserver la compatibilité avec le Live même avec un exploit). Là, la console démarre de manière tout à fait standard et s'auto-modifie à chaque démarrage de manière software et uniquement en mémoire (bon, le Ndure peut faire bien plus mais cette partie de l'iceberg est bien suffisante). Seul système fonctionnel quelque soit la version de la console. De plus, concernant le Ndure, c'est le seul système qui a continué à être modifié bien après l'arrêt du développement des puces.

Bon, pour l'exploit, reste le système d'implantation. La "méthode 007" est 100% safe car 100% software. Le hotswap... ben ça pique un peu pour le disque dur, voir la carte mère, il faut prendre ses précautions et sauvegarder l'eeprom.bin pour remplacer le disque dur en cas de soucis.

Voilà, maintenant, tu peux choisir, mais il ne s'agit pas d'une légende urbaine... Les puces, c'est MAAAAAALLL !!!!! hihihi

Surtout quand en plus on ne maîtrise pas la soudure...

Partager ce message


Lien vers message
Partager sur d'autres sites

@ Bugess, Merci beaucoup pour ta proposition c'est vraiment sympa. T'es toujours dispo pour rendre service ça fait plaisir !

Je compte essayer la "méthode 007" sur ma 1.6. Par contre je te recontacterai au sujet de ton matos, si tu me le permets, au cas où je craque... woot

@ jp33, Bah vraiment un grand merci pour ces explications.

Sincèrement je pensais que l'usage de la puce était neutre pour la console mais effectivement une faille par court circuit ce n'est pas vraiment sans douleur...

Comme j'ai une 1.6 à faire je vais tenter la "méthode 007". Par contre sur ma Xbox pucée, qui n'est pas une 1.6, je vais peut être me raviser et faire un softmod (TSOP ou exploit via "méthode 007", à voir). En tous cas merci d'avoir pris le temps, une fois de plus, de me répondre et de tout expliquer :ok:

Pour la peine je vous ferrai un feedback.

Modifié par Mark01

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant