albareau

Evoxdash Foutu... Console Ne Démarre Plus.

Messages recommandés

Bonjour,

j'ai tenté de mettre XBMC4 en dashboard.

Je parvenais à le faire facilement avec les anciennes versions de XBMC.

Or là, j'ai suivi un tuto "youtube" pour créer un raccourci et remplacer le evoxdash.xbe, comme je fais d'habitude.

Ma console démarre et reste bloquée sur le X de présentation...

L'anneau reste vert, pas de message d'erreur...

J'ai gardé un evoxdash de dépannage sur mon pC, ainsi qu'un evoxdash_backup sur la console.

Comment puis-je entrer dans le disque dur?

Je l'ai connecté sur le port IDE de mon PC, et en passant par le bios il le détecte bien, mais ensuite impossible de voir les données.

Je ne pense pas qu'il soit locké.

Aidez-moi...

Console morte pour le moment.

Alain

Partager ce message


Lien vers message
Partager sur d'autres sites

Je ne pense pas qu'il soit locké.

Donc flash TSOP ou puce, donc tu peux booter sur un CD de boot quelconque (Master-CD ou Xcalibur)

Et puis les test, surtout avec XBMC, c'est AVANT de remplacer l'evoxdash.xbe ... ou alors le renomme juste avant le précédent en un xboxdash.xbe de secours ...

Partager ce message


Lien vers message
Partager sur d'autres sites

Merci jp33 de ta réponse!

J'ai retrouvé un CD de SCUD-X alabama qui a fait l'affaire... j'ai pu booter depuis mon ancien fichier...

Ouf...

Bon, l'histoire me dit pas pourquoi je peux pas mettre cette version de XBMC en dash...

Si quelqu'un a un tuyau...

:)

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant