Bouton Ejecte "uniquement" Ne Fonctionne Plus


Messages recommandés

Bonjour,

Apèrs avoir changer le KEM-410ACA parceque la PS3 ne reconnaissait plus les jeux et ne les ejectait plus, je me retrouve avec toujours le probleme d'ejection du disc.

Console allumé, je peux ejecter le disque en allant sur le jeux bouton triangle et eject du disque -> ca marche.

Ensuite quand je met le disque la console l'avale mais le bouton bleu ne s'allume pas et le bouton eject ne fonctionne pas, la console fait 3 bips sans rien d'autre.

Je n'ai pas vu de capteur d'insertion.

La console est une ps3 cechl04.

Avez-vous une idée de l'origine du probleme?

Merci par avance.

Lien vers message
Partager sur d'autres sites

Mecanisme du lecteur ?

Peux-tu me donner des indications? comment savoir s'il est bien remonté ?

Des photos ou video...?

Merci pour ta coopération.

PS: c'est possible qu'il n'y ai pas de capteur d'insertion ?

Modifié par w2key
Lien vers message
Partager sur d'autres sites

Mecanisme du lecteur ? re demonte le lecteur

Peux-tu me donner des indications? comment savoir s'il est bien remonté ? quand tu a demonter le dessus du lecteur remet le en place avec la case metal du bas en place rebranche les napes et essaye d'ejecter comme ca puis si c'est bon remonte le tous

Des photos ou video...?

Merci pour ta coopération.

PS: c'est possible qu'il n'y ai pas de capteur d'insertion ? non il est dans le bas du lecteur a l'entrer du disque

Modifié par killler
Lien vers message
Partager sur d'autres sites

ben faudrait bous donner le modele exact de ps3 que tu possedes : fat ,slim ou ultraslim

le numero commencant par cec.......

edit :je viens de percuter ,tu peux ejecter en passant par le xmb ...faudrait tester le capteur de disque (si tu es un peu equipé)

Modifié par doudou425
Lien vers message
Partager sur d'autres sites

ca console est une fat 80go

quand tu demonte le lecteur tu defait les vise puis tu a vase metal du haut ou c le mange disque ou ya la fente dvd et en bas tu a la case metal qui protege le pcb du lecteur bd tu demonte le haut de la mecanique ou ya le disque aimantée verifie la meca interne puis remet en place puis pour essayer tu remet case metalique niveau pcb puis la nape au pcb a la cm puis essaye de metre un dvd ou jeux dans le lecteur et ejecter voila

Modifié par killler
Lien vers message
Partager sur d'autres sites

j'ai compris ce que l'expert m'a dis (je suis électronicien de formation hihihi ). Je vais faire comme il m'a dis pour les tests. C'est vrai que c'est pas simple de remonter la face du haut du lecteur BR.
Dans le lecteur il y a comme 2 rampes de part et d'autre qui translate l'une à l'opposé de l'autre et ça fait monter ou descendre la lentille et le rotor du BR. Est ce qu'elle doivent être dans une position particulière (j'y ai touché).

J'aimerai bien savoir ou se trouve le capteur de disque pour le tester avec mon multimètre . Je ne l'ai pas vu au dessus comme dans la plupart des vidéo.

En fait la PS3 n'est pas a moi, c'est le fils de mon beau frère qu'il l'a ouverte pour retirer des pièces de monnaie que sont petit frère avait mis dedans. Quand je l'ai ouverte j'ai pas vu le fameux capteur de disque au dessus avec les 2 fils.

En tout cas merci pour l'aide. Je vous tiens au courant.

Lien vers message
Partager sur d'autres sites

si c'est dans la mecanique c normal que le voyant bleu ne s'allume pas qd je met un BR capot ouver ?

Je crois qu'il y a un pb avec le capteur...le coup de la mecanique, je comprends pas ce qui cloche.

J'avais remis la mecanique et la PS3 avallait bien le disque et le recrachait via le XMB...

je vais oursuit mes essais, là y a une languette à gauche du lecteur qui s'est cassé, celle qui permet de maintenir le capot sans les vis c la m***e.

Lien vers message
Partager sur d'autres sites

Alors...

sous le lecteur il y a une trappe d'ou on peut voir la nappe qui va de la carte fille vers la carte mere. il y a un autocollant blanc par dessus. j'ai enlevé l'autocollant et je vois que le connecteur qui doit bloquer la nappe n'est pas là. J'ai du mettre un scotch double face pour maintenir la nappe.

Lien vers message
Partager sur d'autres sites

bas quand il aura le lecteur en face des yeux si il deverai comprendre que pcb = carte controleur du lecteur luis ai passer mon num par mp

c'est surtout une question d'orthographe, c'est illisible ce que tu écrits, fait un effort ou utilise un correcteur, tout les navigateurs en ont aujourd'hui (enfin si tu tapes du texte en SMS ce sera pas corrigé hein ...)

Modifié par sephirothff
Lien vers message
Partager sur d'autres sites

Alors...

sous le lecteur il y a une trappe d'ou on peut voir la nappe qui va de la carte fille vers la carte mere. il y a un autocollant blanc par dessus. j'ai enlevé l'autocollant et je vois que le connecteur qui doit bloquer la nappe n'est pas là. J'ai du mettre un scotch double face pour maintenir la nappe.

c'est pas trop grave de plus avoir le bloqueur

Lien vers message
Partager sur d'autres sites

bon finalement, le bouton eject fonctionne, la PS3 reconnait le jeu (j'ai pas essayé de jouer mais je pense que ca devrait le faire), l'eject...sauf que le voyant bleu ne s'allume pas.

A un moment j'ai bougé un peu le lecteur BR et le voyant bleu s'allume s'éteint...comme un faux contact.

Je vais la laissé comme ça. j'l'ai remonté tout fonctionne sauf le voyant bleu.

Merci pour votre aide, même si l'orthographe est moins correct que certain hihihi ça m'a aidé. :ok:

Sujet à clore. Thx

Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant